PowerPoint for Mac初创公司中的“Microsoft PowerPoint 遇到了问题,需要关闭”

症状

尝试启动PowerPoint for Mac时,可能会收到以下错误消息:

Microsoft PowerPoint 遇到问题,需要关闭。 对于由此带来的不便,我们深表歉意。

原因

如果满足以下任一条件,则可能会出现此行为:

  • PowerPoint 首选项已损坏。
  • 在后台运行的程序正在干扰 PowerPoint。
  • 应用程序文件已损坏。
  • 用户帐户配置文件已损坏。

解决方案

若要解决此问题,请按照下列步骤操作。 在继续操作之前,可能会发现打印本文很有帮助。

步骤 1:退出所有应用程序并关闭所有窗口

  1. Apple 菜单上,单击“ 强制退出”。

  2. 在“强制退出应用程序”窗口中选择一个应用程序。

    注意

    无法退出 Finder。

  3. 单击“ 强制退出”。

    选择应用程序后选择“强制退出”选项的屏幕截图。

  4. 重复上述步骤,直到退出所有活动应用程序。

警告

当应用程序强制退出时,不会保存对打开的文档所做的任何未保存的更改。

完成后,单击屏幕左上角的红色按钮,然后转到“步骤 2”。

步骤 2:删除 PowerPoint 首选项

  1. 退出所有Microsoft Office for Mac应用程序。

  2. 在“ 转到 ”菜单上,单击“ 开始”。

  3. 打开“库”。

    注意

    库文件夹隐藏在 MAC OS X Lion 中。 若要显示此文件夹,请在单击“转到”菜单时按住 OPTION 键。

  4. 打开“首选项”文件夹。

  5. 查找名为 com.microsoft.powerpoint.plist 的文件。 如果找到该文件,请将其移动到桌面。 启动 PowerPoint,并检查问题是否仍然存在。 如果找不到该文件,则应用程序将使用默认首选项。

  6. 如果问题仍然存在,请退出 PowerPoint,并将文件还原到其原始位置。 然后,转到下一步。 如果问题似乎已解决,可以将 com.microsoft.powerpoint.plist 文件移动到回收站。

  7. 退出所有Microsoft Office for Mac应用程序。

  8. 在“ 转到 ”菜单上,单击“ 开始”。

  9. 打开“库”。

    注意

    库文件夹隐藏在 MAC OS X Lion 中。 若要显示此文件夹,请在单击“转到”菜单时按住 OPTION 键。

  10. 打开“首选项”文件夹。

  11. 打开 Microsoft 文件夹。

  12. 查找名为 com.microsoft.powerpoint.prefs.plist 的文件。 如果找到该文件,请将其移动到桌面。 启动 PowerPoint,并检查问题是否仍然存在。 如果找不到该文件,则应用程序将使用默认首选项。

  13. 如果问题仍然存在,请退出 PowerPoint,并将文件还原到其原始位置。 然后,转到下一步。 如果问题似乎已解决,可以将 com.microsoft.powerpoint.prefs.plist 文件移动到回收站。

如果问题继续出现,请转到下一步。

步骤 3:执行干净启动

有关如何“干净启动”计算机的信息,请单击以下序列号以查看 Microsoft 知识库中的文章:

2398596如何使用“干净启动”来确定后台程序是否干扰Office for Mac

如果问题继续出现,请转到下一步。

步骤 4:创建新的用户帐户

有时,特定用户的信息可能会损坏,这可能会阻止安装、启动或使用某些应用程序。 若要确定是否是这种情况,可以使用其他或新的用户帐户登录到计算机,然后测试应用程序。

如果问题不再出现,则原因存在于用户的主文件夹中。 如果你认为用户帐户负责,则可以继续使用新用户帐户进行故障排除。

注意

如需将用户文件移动到新帐户的帮助,请联系 Apple。

如果问题继续出现,请转到下一步。

步骤 5:使用“修复磁盘权限”选项

可以使用“修复磁盘权限”选项来排查 Mac OS X 10.2 及更高版本中的权限问题。 如果 Microsoft 软件的权限不正确,Office for Mac应用程序可能会启动缓慢或运行缓慢。 若要使用“修复磁盘权限”选项,请执行以下步骤:

  1. 在“转到”菜单上,单击“实用工具”。
  2. 启动磁盘实用工具程序。
  3. 单击计算机的主硬盘驱动器。
  4. 单击“急救”选项卡。
  5. 单击“修复磁盘权限”。

注意

磁盘实用工具程序仅修复 Apple 安装的软件。 此实用工具还修复文件夹,例如“应用程序”文件夹。 但是,此实用工具不会修复主文件夹中的软件。

步骤 6:删除并重新安装 Office

有关如何手动删除然后重新安装 Office 的信息,请参阅以下文章:

通过在重新安装之前完全卸载来解决 Office 2011 for Mac 问题

第三方信息免责声明

本文中提到的第三方产品由 Microsoft 以外的其他公司提供。 Microsoft 不对这些产品的性能或可靠性提供任何明示或暗示性担保。

第三方联系人免责声明

Microsoft 提供了第三方联系信息,以便你寻求技术支持。 该联系信息如有更改,恕不另行通知。 Microsoft 不保证此第三方联系信息的准确性。