Android APK アプリの更新後にアプリのインストールに失敗しました
この記事は、Intune ポータルで Android APK アプリが更新された後に、ユーザーがアプリのインストールに失敗したというエラー メッセージを受け取る問題を解決するのに役立ちます。
現象
Intune ポータルで Android 基幹業務 (LOB) APK アプリが更新されると、アプリを割り当てられたユーザーはデバイスで次の通知を受け取ります。
アプリのインストールに失敗しました。
原因
この問題は、ユーザーがデバイスからアプリを削除した場合に発生します。 Intune サービスがデバイス上のアプリを更新しようとすると、アプリがデバイスにインストールされなくなったため、更新は失敗します。
ソリューション
この問題を解決するには、ユーザーにポータル サイトからデバイスにアプリを再インストールします。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示