アプリがビジネス向け Microsoft StoreからIntuneに同期されない
この記事では、アプリケーションがビジネス向け Microsoft StoreからMicrosoft Intuneに同期されない問題について説明します。
現象
ボリューム購入ビジネス向け Microsoft Storeアプリは同期されず、Microsoft Intune ポータルには表示されません。
原因
この問題は、アプリが暗号化されたアプリ パッケージ形式 (EAppxBundle) を使用している場合に発生します。 暗号化されたアプリ パッケージを持つアプリは現在サポートされておらず、Intuneに同期されません。
ソリューション
この問題を回避するには、代わりにプライベート ストアを使用してこれらのアプリを配布します。 詳細については、「 プライベート ストアを使用してアプリを配布する」を参照してください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示