Outlook for Android でメッセージを作成できない
この記事では、Microsoft Intune アプリ保護ポリシーが適用された後に Outlook for Android でメッセージを作成できない問題を修正します。
現象
Intune ユーザーは、アプリケーション保護ポリシーが適用された後、Outlook for Android アプリで新しい電子メール メッセージを作成できません。 さらに、ユーザーは次のエラー メッセージを受け取ります。
このアクションは、organizationでは許可されません。
原因
これは、Microsoft Exchange Serverオンプレミス アカウントを使用して Outlook にサインインするときに想定される動作です。 Intune アプリでは、Microsoft Entra アカウントのみがサポートされています。 Exchange ダイレクト オンプレミス アカウントは、Intuneではサポートされていません。
ソリューション
この問題を解決するには、Exchange ハイブリッドモダン認証を構成した後、Microsoft Entra アカウントでサインインします。 この構成の詳細については、「 iOS および Android 用の Outlook でのハイブリッドモダン認証の使用」を参照してください。
フィードバック
https://aka.ms/ContentUserFeedback」を参照してください。
以下は間もなく提供いたします。2024 年を通じて、コンテンツのフィードバック メカニズムとして GitHub の issue を段階的に廃止し、新しいフィードバック システムに置き換えます。 詳細については、「フィードバックの送信と表示