次の方法で共有


organizationがこのアプリに関連付けられているデータを削除しました

この記事では、Microsoft Intune アプリ保護ポリシー (APP) によって管理されている Outlook for Android アプリを開くと、このアプリに関連付けられているデータが削除されたorganizationが表示される問題を解決するのに役立ちます。

現象

Intune アプリによって管理されている Outlook for Android アプリを開くと、次のメッセージが表示されます。

Microsoft Intune ポータル サイトデータまたはアプリケーションが削除されたため、organizationはこのアプリに関連付けられているデータを削除しました。 再接続するには、職場または学校アカウントでサインインする必要があります。

このアプリに関連付けられているデータが削除されたorganizationのスクリーンショット。

原因

この問題は、次のいずれかの理由で発生します。

  • Outlook は長い間オフラインになっています。 そのため、既存のアプリ保護ポリシーに従って Outlook からサインアウトされます。
  • Outlook では、システムの更新後にポータル サイト アプリがインストールされているかどうかを検出できません。 Outlook は予想されるアクセス トークンを取得できないため、オフラインになります。 そのため、既存のアプリ保護ポリシーに従って Outlook からサインアウトされます。

ソリューション

今後この問題を回避するには、Android デバイスで次の手順を実行します。

  1. Outlook とポータル サイトのバッテリーの最適化をオフにします。
  2. Outlook とポータル サイトのアプリ起動設定を [自動] から [手動で管理] に変更します。 次に、[ 手動で管理 ] オプションを有効にします。
    • 自動起動
    • セカンダリ起動
    • バックグラウンドで実行する
  3. データ セーバーを有効にしている場合は、[Outlook] を選択し、無制限のデータ使用量をポータル サイトします。
  4. Outlook とポータル サイトの通知を有効にします。

注:

APP によって管理されている他のアプリについても、次の手順Intune実行することをお勧めします。

問題が解決しない場合は、次の手順に従ってサポートを受けます。

  1. Outlook 診断ログ情報を収集します。

    1. Outlook for Android の設定で、[ ヘルプ] & [フィードバック] をタップします。
    2. [ 診断の収集] をタップします。
    3. [ 開始] をタップします
    4. [ ログの収集] をタップします。
    5. Microsoft サポートするインシデント ID を指定します。
  2. Android デバッグ ログ情報を収集します。

  3. サービス要求を作成します。 これを行うには、「管理センターでサポートを受ける方法」の手順Microsoft Intune従います。