次の方法で共有


アプリケーションに失敗したエラーをIntuneに保存する

この記事は、Microsoft Intuneでアプリケーションを更新しようとすると、アプリケーションの保存に失敗したというエラー メッセージが表示される問題を解決するのに役立ちます。

現象

カスタム Intune ロールが割り当てられている。 カスタム ロールには、アプリケーションを管理するために必要なアクセス許可が含まれています。 アプリケーションを更新して変更を保存しようとすると、次のエラー メッセージが表示されます。

アプリケーションの保存に失敗しました。
このアプリケーションを更新するための十分なアクセス許可がありません。管理者に問い合わせてください。

[アプリケーションの保存に失敗しました] エラーのスクリーンショット。

原因

この問題は、アプリケーションの対象グループがカスタム ロールの割り当ての スコープ (グループ) に含まれていない場合に発生します。

ソリューション

この問題を解決するには、カスタム ロールの割り当てで、アプリケーションのターゲット グループをスコープ (グループ) に追加します。