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Android Enterprise デバイスをリセットした後、工場出荷時の状態にリセットする保護メール設定が適用されない

この記事では、登録済みの Android Enterprise Device Owner デバイスに対して 工場出荷時の設定のリセット保護メール が想定どおりに機能しない問題の解決策について説明します。

現象

次のような状況で問題が発生します。

  • Microsoft Intuneに登録されている Android Enterprise デバイスがあります。

  • 次のスクリーンショットに示すように、[ 出荷時のリセット保護メール ] 設定が有効になっており、メール アドレスが指定されています。

    出荷時のリセット保護メール設定とサンプルメール アドレスのスクリーンショット。

  • [設定] メニューからデバイスに出荷時の設定をリセットするか (たとえば、[設定>] [全般管理>] [出荷時のデータリセット] の>にタップ) するか、Microsoft Intune管理センターのIntuneからデバイスをワイプします。

このシナリオでは、[ 出荷時のリセット保護メール ] 設定に含まれていない Google アカウントを使用してデバイスをアクティブ化できます。

原因

この動作は仕様です。 [設定] メニューを使用してデバイスに出荷時の設定をリセットするか、Microsoft Intune管理センターのIntuneからデバイスをワイプすると、すべてのデータが削除されます。 これには、ファクトリ リセット保護 (FRP) データが含まれます。

ソリューション

FRP データを失わずにデバイスで工場出荷時の状態にリセットする唯一の方法は、回復モードを使用することです。

ユーザーがデバイス設定で 出荷時のリセット オプションを使用できないようにするには、出荷時のリセット値を [ブロック ] に設定することをお勧めします。

ファクトリ リセット オプションのスクリーンショット。

次に、デバイスを出荷時の設定にリセットするときに、次のいずれかの方法を使用します。

  • 回復モードでデバイスをリセットします。
  • デバイスが所有していて、さらに使用するためにリセットされることが予想される場合は、デバイスをIntuneからワイプします。