LitigationHoldEnabled vlastnost se liší mezi místní a Exchange Online

Příznaky

Jste v hybridním prostředí nasazení microsoft exchange. Po připojení místní poštovní schránky do Exchange Online a povolení blokování z důvodu soudních sporů zjistíte, že hodnota LitigationHoldEnabled pro poštovní schránku neodpovídá mezi cloudovými a místními umístěními.

Spuštěním následujících příkazů můžete například zkontrolovat stav blokování soudních sporů v poštovní schránce na Exchange Online a Exchange Serveru.

Příklad 1: Blokování soudních sporů je zapnuto pro poštovní schránku uživatele A v Exchange Online.

Get-Mailbox UserA | FL *LitigationHoldEnabled*

LitigationHoldEnabled : True

Příklad 2: Blokování soudních sporů je vypnuto pro vzdálenou poštovní schránku uživatele A.

Get-RemoteMailbox UserA | FL *LitigationHoldEnabled*

LitigationHoldEnabled : False

Příčina

Toto chování je záměrné. Při přesunutí poštovní schránky ze serveru Exchange Server na Exchange Online se atribut msExchUserHoldPolicies během synchronizace nezapíše z cloudu do místního. To platí, pokud hodnota atributu msExchUserHoldPolicies ve zdroji není Null.

Další informace

Další informace o atributech, které jsou zapsané z místních office 365 a z Azure Active Directory (Azure AD) do místního stavu, najdete v tématu: Synchronizace Azure AD Connect: Atributy synchronizované s Azure Active Directory.