V Teams chybí číselník

Příznaky

Uživatel Microsoft Teams nemůže uskutečňovat odchozí hovory, protože chybí číselník na obrazovce Hovory v Teams.

Příčina

Zde jsou čtyři možné příčiny tohoto problému:

  • Uživatel nepřiřadil licenci Teams.
  • Uživatel nepřiřadil plán volání.
  • Uživatel nepovolil enterprise voice.
  • Hodnota OnlineVoiceRoutingPolicy není pro uživatele správně nastavena.

Řešení

  • Zkontrolujte, že má uživatel přiřazenou licenci Teams.

  • Ujistěte se, že uživateli byl přiřazen plán volání.

  • Povolte uživateli podnikový hlas.

  • Správci týmů by měli odebrat hodnotu OnlineVoiceRoutingPolicy uživatele a nastavit správnou hodnotu zásady, jak je znázorněno v tomto příkladu:

    Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName $Null
    
    Grant-CsOnlineVoiceRoutingPolicy -Identity "Ken Myer" -PolicyName "RedmondOnlineVoiceRoutingPolicy"
    

    Tyto akce vynutit aktualizaci zásad v back-end prostředí teams. Po této změně by se uživateli měla zobrazit číselník v části Volání do čtyř hodin.

Další informace

Stále potřebujete pomoc? Přejděte na web Microsoft Community.