E-mailové zprávy přesměrované z jedné poštovní schránky do jiné poštovní schránky prostřednictvím pravidla doručené pošty jsou označené jako SPAM

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Původní číslo KB:   4490155

Příznaky

V Exchange Online jsou některé e-mailové zprávy, které jsou přesměrované z jedné poštovní schránky do jiné poštovní schránky prostřednictvím pravidla doručené pošty, označené jako SPAM. Potom se tyto zprávy přesunou do složky Nevyžádaná pošta nebo do hostované karantény.

Navíc při pokusu o zobrazení výsledku prostřednictvím sledování zprávy si všimnete nastavení stavu FilteredAsSpam. V informacích záhlaví zprávy si taky můžete všimnout, že funkce SFV (Spam Filtering Verdict) označuje, že není spam, ale úroveň spolehlivosti spamu (SCL) je nastavená na hodnotu 9.

Příčina

K tomuto problému dochází z jednoho z následujících důvodů:

  • Možnost rozšířeného filtrování nevyžádané pošty (ASF) záznamu SPF: Pevný selhání je povolené ve výchozích zásadách, které platí pro všechny příjemce.
  • Máte záznam SPF: Možnost pevného selhání povolená v rámci zásady filtru SPAM, která se použije u příjemce.

Poznámka

Pokud je pošta přesměrovaná prostřednictvím pravidla doručené pošty, změní se pošta z adresy SMTP na primární adresu SMTP uživatele, který má pravidlo doručené pošty přesměrování. Potom se kontrola SPF spustí s poštou z přípony domény. IP adresa, která se používá pro kontrolu, je IP adresa původního odesílatele.

Řešení

Pokud chcete tento problém vyřešit, použijte jednu z následujících možností podle situace.

Možnost 1

Zakažte záznam SPF: Pod možnostmi ASF se těžko nepodaří.

Možnost 2

Pokud jsou všechny e-mailové zprávy přesměrované prostřednictvím pravidla doručené pošty, můžete toto pravidlo zakázat a povolit přeposílání na úrovni poštovní schránky. Pokud to chcete udělat, spusťte následující rutinu:

Set-Mailbox -identityUserA@domain.com-ForwardingAddress &#39UserB#39; -DeliverToMailboxAndForward $false

Možnost 3

Můžete vytvořit novou zásadu filtru spamu, která má stejná nastavení jako v zásadách, ve kterých je povolena možnost ASF záznamu SPF: pevný selhání. K tomu je nutné zajistit, aby byla v nové zásadách zakázána možnost ASF záznamu SPF: Pevný selhání. Potom můžete zásadu přidružit k uživateli, který k tomuto problému dochází.

  1. V centru Exchange pro správu najděte Filtr ochrany > proti spamu.
  2. Kliknutím na ikonu znaménka plus (+) vytvořte novou zásadu a zadejte podrobnosti zásady.
  3. Ujistěte se, že možnost ASF záznamu SPF: pevný selhání je vypnutý.
  4. V části Použito na přidejte příjemce, který má problém.