Obsah cloudového archivu je stejný jako obsah místní primární poštovní schránky.

Původní číslo KB:   2987546

Problém

Předpokládejme, že máte hybridní nasazení místních Microsoft Exchange Server Exchange Online v Office 365. Při zobrazení cloudové archivační poštovní schránky uživatele se archivované položky nezobrazují. Obsah cloudové archivační poštovní schránky je místo toho stejný jako obsah místní primární poštovní schránky uživatele.

Příčina

K tomuto problému může dojít, pokud hlavní uživatelské jméno (UPN) místní poštovní schránky Exchange uživatele má příponu, která ji odlišuje od hlavního názvu uživatele archivační poštovní schránky. K tomuto problému může například dojít, pokud je hlavní název uživatele místní poštovní schránky a hlavní název uživatele archivační poštovní schránky joe@contoso.com uživatele joe@contoso1.com je .

K tomuto problému může dojít také v případě, že vaše místní organizace Exchange není správně federovaná s Exchangem Online.

Řešení

Ujistěte se, že vaše místní organizace Exchange je správně federovaná s Exchangem Online. Další informace najdete v tématu Konfigurace federačního vztahu důvěryhodnosti.

Další informace

Stále potřebujete pomoc? Přejděte na komunitu Microsoftu nebo na fóra Exchange TechNet.