Položky se znovu zobrazí v poštovní schránce uživatele nebo jsou duplikovány v poštovní schránce, když je během migrace IMAP povolená zásada archivace.

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Původní číslo KB:   2783045

Problém

V Microsoft Office 365 může uživatel zaznamenat jeden nebo oba následující příznaky:

  • Položky, které uživatel očekává, aby byly archivovány, se v Outlooku a Outlook Web Appu zobrazí v jeho doručené poště.
  • Položky jsou duplikovány do archivní poštovní schránky.

Příčina

K tomuto problému dochází, pokud jste povolili zásady uchovávání informací správy záznamů zpráv (MRM) k archivaci položek z poštovní schránky a máte aktivní dávku migrace IMAP, která slouží k migraci položek do poštovní schránky.

Proces migrace IMAP nemůže detekovat poštovní schránku. To znamená, že položky, které již byly archivovány, se budou považovat za takové, že v primární schránce chybí. Proto jsou tyto položky znovu migrovány. To se zobrazí, jako kdyby se položky z primární schránky vyzálohovali z archivační poštovní schránky.

Pokud se zásada MRM spustí před tím, než se objeví tato podmínka, přejdou se znovu synchronizované položky do archivní poštovní schránky. Duplicitní položky se tedy zobrazí v archivované poštovní schránce.

Řešení

Tento problém můžete vyřešit jedním z následujících způsobů:

  • Zakažte zásady archivace, dokud nedokončíte migraci IMAP.
  • Zastavením dávky migrace zabráníte vytváření více duplicitních položek. Kromě toho je třeba ručně odebrat duplicitní položky z poštovní schránky. Nebo odstraňte poštovní schránku a potom ji znovu migrujte do Office 365.

Další informace

Toto chování je záměrné. Migrace dat zkopíruje všechny položky ze zdrojové poštovní schránky do cílové poštovní schránky.