Vyhledávání eDiscovery v Exchange Online jsou ve frontě neomezeně dlouho

Původní číslo KB:   2979630

Příznaky

Vyhledávání eDiscovery provádíte v Centru pro správu Exchange v Exchange Online. Stav hledání ale zůstává ve stavu hledání ve frontě.

Příčina

K tomuto problému dochází, pokud je místní nastavení angličtina (Kanada). Při filtrování hledání pomocí počátečního a koncového data nakonfiguruje místní nastavení angličtina (Kanada) vlastnost tak, aby se formát DateFormat DD/MM/RR. Tento formát času se předá metodě rozhraní .NET Framework, což způsobí, že hledání selže DateTime.TryParse a vyvolá výjimku.

Řešení

Pokud chcete tento problém vyřešit, proveďte jednu z těchto akcí:

  • Nezadáte počáteční a koncové datum. Místo toho v poli Klíčová slova na stránce Vyhledávací dotaz použijte termíny dotazu s datem, které používají formát MM/DD/RR. Příklad:

    Received>="06/01/2009 7:00:00 AM" AND Received<="06/01/2014 7:00:00 AM"

    Ujistěte se, že při zadávání času používáte formát UTC.

  • Pomocí rutiny Set-MailboxRegionalConfiguration můžete nastavit vlastnost uživatelů na formát DateFormat MM/DD/RR. Další informace o této rutině najdete v tématu Set-MailboxRegionalConfiguration.

Stav

Jedná se o známý problém. Pracujeme na řešení tohoto problému a až bude dostupný, budeme v tomto článku vydávat další informace.

Další informace

Další informace o syntaxi jazyka KQL (Keyword Query Language) najdete v tématu Referenční informace o syntaxi jazyka KQL (Keyword Query Language).

Stále potřebujete pomoc? Přejděte na web Microsoft Community.