Chyba "nelicencovaný produkt" při otevření aplikace Office Professional Plus 2010

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Verzi Office 2013 v tomto článku najdete v článku chyby typu nelicencovaný produkt a chyby aktivace v Office.

Verzi Office 2016 v tomto článku najdete v článku chyby typu nelicencovaný produkt a chyby aktivace v Office.

Problém

Při otevření aplikace Office Professional Plus 2010 je k dispozici celá řada funkcí. K tomuto problému dochází, když vyprší platnost předplatného Office Professional Plus a aplikace přestane být licencovaná. 

Navíc může dojít k některému z následujících příznaků:

  • Když kliknete na soubor v aplikaci Office Professional Plus 2010 a pak kliknete na Nápověda, zobrazí se tato zpráva:

    Je vyžadována aktivace produktu

  • V záhlaví aplikace Office Professional Plus 2010 se zobrazí tato zpráva:

    Nelicencovaný produkt

  • Po přihlášení k aktivaci Office Professional Plus 2010 se zobrazí tato zpráva:

    Nebyl nalezen žádný odběr.

Příčina

Tento problém nastane, když už není licence Office Professional Plus 2010 licencovaná.

Řešení

Pokud chcete tento problém vyřešit, použijte podle potřeby jednu nebo více následujících metod.

Metoda 1: Ověřte, že má daný uživatel přiřazenou licenci Office Professional Plus na portálu Microsoft Online.

  1. Přihlaste se k portálu Office 365 jako správce.
  2. V části Přehled správy Office 365 klikněte na Uživatelé.
  3. Vyberte uživatele, který má problém.
  4. V části přiřadit licenceověřte, že je vybraná možnost Office Professional Plus .

Metoda 2: opětovná aktivace Office pomocí ID organizace Office 365

Abychom tento problém opravili, postupujte takto:

  1. Zjistěte, jestli má počítač nainstalovanou 32 nebo 64 verzi Office 2010. Otevřete některou aplikaci Office 2010, klikněte na soubor a potom na Nápověda. Vedle čísla verze se zobrazí verze Office.
  2. Zavřete všechny aplikace Office 2010.
  3. Klikněte na Start, do pole Spustit hledání zadejte cmd a pak stiskněte ENTER.
  4. Na příkazovém řádku zadejte jeden z následujících příkazů a pak stiskněte ENTER:
    • Pokud používáte 64 Windows s 32 – bit Office:
      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F
      
    • Pokud používáte 32 Windows nebo pokud používáte 64 Office s Windows 64:
      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /F      
      

Metoda 3: ověření nastavení systémových hodin

  1. Zkontrolujte, že je správně nastavené systémové datum a čas. Pomocí oficiálního zdroje v USA ověřte, že systémový čas je správný.
  2. Ujistěte se, že máte správně nastavené časové pásmo.
  3. Zkontrolujte, jestli je správně nastavené nastavení letního času.
  4. Klikněte na Start, do pole Spustit hledání zadejte cmd a pak stiskněte ENTER.
  5. Na příkazovém řádku zadejte jeden z následujících příkazů a pak stiskněte ENTER:
    • Pokud používáte 64 Windows s 32 – bit Office:

      "%ProgramFiles(x86)%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K
      
    • Pokud používáte 32 Windows nebo pokud používáte 64 Office s Windows 64:

      "%ProgramFiles%\Common Files\Microsoft Shared\OFFICE14\OSAUI.exe" /K      
      

Metoda 4: odinstalujte a znovu nainstalujte Office 2010

  1. Odinstalujte Office 2010 pomocí Microsoft Easy Fix.
  2. Po dokončení snadné opravy se přihlaste na portál Microsoft Online a přeinstalujte Office 2010.

Stále potřebujete pomoc? Přejděte na web Microsoft Community.