Zobrazí se chyba "Došlo k potížím, které způsobovaly zakázání částí Pomocníka při hlásaných pomocí přihlašovacích služeb společnosti Microsoft Online Services".

Poznámka

Office 365 ProPlus se přejmenuje na Microsoft 365 Apps for enterprise. Pro další informace o této změně si přečtěte tento blog.

Problém

Problémy s přihlášením se vyskytnou v cloudové službě Microsoftu, jako je Office 365, Microsoft Azure nebo Microsoft Intune. Konkrétně se zobrazí dialogové okno s automaticky otevíranou oknem, které obsahuje následující chybovou zprávu:

There was a problem that caused parts of the Microsoft Online Services Sign-in Assistant to be disabled. The problem may have been caused by a program that was recently installed.

Příčina

K tomuto problému dochází, když Pomocník při přihlášení služeb Microsoft Online Services zjistí, že došlo k problému ve službě Pomocník pro přihlášení k službám Microsoft Online Services. V takovém případě je ukončeno připojení ke službě.

Řešení

Chcete-li restartovat službu Pomocníka pro přihlášení ke službám Microsoft Online Services, postupujte takto:

  1. Klepněte na tlačítko Starta potom klepněte na tlačítko Spustit.

  2. Do pole Otevřít zadejte příkaz services.msca stiskněte Enter.

    Snímek obrazovky s příkazem Spustit okna se souborem services.msc

  3. V seznamu služeb vyhledejte službu Pomocníka při přihlašování služeb Microsoft Online Services a poklikejte na ni.

    Snímek obrazovky oken služeb, zvýrazněný Pomocník při přihlašování ke službám Microsoft Online Services

  4. Zastavte službu. Chcete-li to provést, klepněte na tlačítko Zastavit a počkejte, až se služba zastaví. Stav služby by měl být zobrazen jako Zastaveno.

    Snímek obrazovky s vlastnostmi Pomocníka při přihlášení online služeb s uvedením stavu služby je zastavený

  5. Spusťte službu. Chcete-li to provést, klepněte na tlačítko Start a počkejte, až se služba spustí. Stav služby by měl být zobrazen jako Spuštěno.

    Snímek obrazovky s vlastnostmi Pomocníka při přihlášení online služeb s uvedením stavu služby

  6. Ověřte, zda byl problém vyřešen a pokud se dialogové okno přeskočí, nezobrazí se.

  7. Pokud se dialogové okno zobrazí dál, restartujte počítač a ověřte, zda byl problém vyřešen.

Byl problém vyřešen?

  • Zkontrolujte, zda je problém vyřešen.

  • Ocenili bychom vaši zpětnou vazbu. Chcete-li poskytnout zpětnou vazbu nebo nahlásit jakékoli problémy s tímto řešením, pošlete nám e-mailovou zprávu.

Další informace

Další informace o souvisejících technických problémech naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

2637629   Řešení potíží s aplikacemi, které nejsou prohlížeči a které se nemůžou přihlásit k Office 365, Azure nebo Intune

Stále potřebujete pomoc? Přejděte na stránku Komunita Microsoft nebo Azure Active Directory Forums.