Zobrazí se chyba "Došlo k problému, který způsobil zakázání částí Pomocníka pro přihlášení ke službám Microsoft Online Services"

Problém

Dochází k problémům s přihlášením v cloudové službě Microsoftu, jako je Microsoft 365, Microsoft Azure nebo Microsoft Intune. Konkrétně se zobrazí automaticky otevírané dialogové okno, které obsahuje následující chybovou zprávu:

Došlo k problému, který způsobil zakázání částí Pomocníka pro přihlášení ke službám Microsoft Online Services. Příčinou problému může být program, který byl nedávno nainstalován.

Příčina

K tomuto problému dochází, když Pomocník pro přihlášení ke službám Microsoft Online Services zjistí, že došlo k problému ve službě Pomocník pro přihlášení ke službám Microsoft Online Services. V takovém případě se připojení ke službě ukončí.

Řešení

Chcete-li restartovat službu Pomocník pro přihlášení ke službám Microsoft Online Services, postupujte takto:

  1. Klikněte na tlačítko Start a potom na příkaz Spustit.

  2. Do pole Otevřít zadejte services.msc a stiskněte klávesu Enter.

    Snímek obrazovky s oknem Spustit se zadaným souborem services.msc

  3. V seznamu služeb vyhledejte a poklikejte na službu Pomocník pro přihlášení ke službám Microsoft Online Services.

    Snímek obrazovky s výběrem Pomocníka pro přihlášení ke službám Microsoft Online Services v okně Služby

  4. Zastavte službu. Uděláte to tak, že kliknete na Zastavit a pak počkejte, až se služba zastaví. Stav služby by se měl zobrazit jako Zastaveno.

    Snímek obrazovky s oknem vlastností Pomocníka pro přihlášení k online službám zobrazující stav služby je zastavený

  5. Spusťte službu. Chcete-li to provést, klikněte na tlačítko Start a počkejte, až se služba spustí. Stav služby by se měl zobrazit jako Spuštěno.

    Snímek obrazovky s oknem vlastností Pomocníka pro přihlášení k online službám zobrazující stav služby je spuštěný

  6. Ověřte, že je problém vyřešený a že se už nezobrazuje automaticky otevírané dialogové okno.

  7. Pokud se i nadále zobrazuje automaticky otevírané dialogové okno, restartujte počítač a ověřte, že je problém vyřešený.

Byly potíže vyřešeny?

  • Ověřte, zda jsou potíže vyřešeny.

  • Vážíme si vaší zpětné vazby. Pokud nám chcete poskytnout zpětnou vazbu nebo nahlásit jakékoli problémy s tímto řešením, pošlete nám prosím e-mailovou zprávu.

Další informace

Další informace o souvisejících technických problémech naleznete v následujícím článku znalostní báze Microsoft Knowledge Base:

2637629 Řešení potíží s aplikacemi bez prohlížeče, které se nemůžou přihlásit k Microsoftu 365, Azure nebo Intune

Stále potřebujete pomoc? Přejděte na web Microsoft Community nebo Microsoft Entra Forums.