Lync- oder Skype for Business-Client wird nicht gestartet, wenn Sie auf einen Besprechungslink klicken, wenn der Standardbrowser Google Chrome ist

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Google Chrome ist als Standardbrowser konfiguriert.
  • Ihre Google Chrome-Installation wird auf Version 42 oder höher aktualisiert.
  • Sie versuchen, an einer Besprechung teil zu nehmen, indem Sie auf den Link "Lync-Besprechung beitreten" oder "Skype-Besprechung beitreten" klicken. Eines der folgenden Kriterien ist erfüllt:
    • Sie klicken auf den Link in einer anderen Anwendung als Microsoft Outlook 2013.

    • Der Besprechungsorganisator hat die Besprechung nicht mithilfe des Outlook Lync- oder Skype for Business-Besprechungs-Plug-Ins erstellt.

    • Der Besprechungsorganisator kommt aus einer anderen Organisation, die die Option zum Beibehalten des Transport Neutral Encapsulation Format (TNEF) für ausgehende E-Mail-Nachrichten nicht konfiguriert hat. Weitere Informationen finden Sie auf der folgenden Outlook-Website:

      Verwalten der TNEF-Nachrichtenformatierung mit Remotedomänen

Wenn Sie in diesem Szenario auf den Link "Lync-Besprechung beitreten" oder "Skype-Besprechung beitreten" klicken, erwarten Sie, dass der lokal installierte Lync- oder Skype for Business-Client gestartet wird. Stattdessen wird der Standardwebbrowser gestartet, und Sie werden zur Lync Web App- oder Skype for Business Web App-Webseite geleitet. Anschließend werden Sie aufgefordert, ein Plug-In zu installieren, oder Sie werden der Besprechung über die Weberfahrung beigetreten.

Ursache

Dieses Problem tritt auf, da die aktualisierte Version von Google Chrome standardmäßig veraltet ist und die Unterstützung für die Netscape-Plug-In-API (NPAPI) deaktiviert. NPAPI wird derzeit als Teil des Clienterkennungsprozesses für den Lync- oder Skype for Business-Client verwendet, wenn Sie an einer Besprechung teilnehmen, indem Sie auf einen Link klicken. Wenn NPAPI deaktiviert ist, kann die Webseite nicht bestimmen, ob der Client installiert ist.

Lösung

Kumulatives Update vom Mai 2015 (5.0.8308.887) für Microsoft Lync Server 2013, mit dem Mac- und Windows-Benutzer mithilfe von Lync Web App in einem von Ihnen festgelegten Standardbrowser an einer Besprechung teilnehmen können. Es ist nicht erforderlich, NPAPI für den Beitritt zu einer Besprechung zu verwenden, wenn Chrome der Standardbrowser ist. Weitere Informationen finden Sie im folgenden Artikel:

Kumulatives Update für Lync Server 2013 mit vollständiger Lync Web App-Erfahrung

Problemumgehung

Verwenden Sie eine der folgenden Methoden, um dieses Problem zu beheben.

Option 1: Ändern des Standardbrowsers

Legen Sie den Microsoft Edge-Browser oder einen anderen unterstützten Browser als Standardbrowser des Benutzers.

Option 2: Festlegen von Gruppenrichtlinienobjekteinstellungen

Mit der Vorlage Chrome ADMX können Sie Gruppenrichtlinienobjekteinstellungen festlegen, die Konfigurationen auf Computer anwenden, die der Domäne beigetreten sind. Gehen Sie dazu wie folgt vor:

  1. Laden Sie die folgenden Google Chrome-GPO-Richtlinienvorlagen herunter:

    Policy_templates.zip

  2. Installieren Sie die Gruppenrichtlinienvorlagen mithilfe der folgenden Anweisungen:

    Szenario 2: Bearbeiten Domain-Based Gruppenrichtlinienobjekten mithilfe von ADMX-Dateien

  3. Konfigurieren Sie die Einstellung "Computerkonfiguration\Administrative Vorlagen\Google\Google Chrome\Inhaltseinstellungen\Plug-Ins auf diesen Websites zulassen", indem Sie die Richtlinie aktivieren und die Liste der URLs für die Besprechungsbetrittsdomäne konfigurieren, die vertrauenswürdig sein sollten.

    Hinweis

    Diese Liste sollte die folgenden Elemente enthalten:

    • Die BESPRECHUNGS-URL der Organisation des Benutzers.
    • Die URLs aller Geschäftspartner, die Mitglieder der Organisation des Benutzers häufig an Besprechungen teilnehmen.
    • Die standardmäßige Lync- und Skype for Business-Onlinebetreff-URL.

Weitere Informationen

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