Ein Benutzer kann keine neuen Regeln in Outlook oder Outlook im Web

Problembeschreibung

Ein Benutzer kann keine neuen Regeln in Microsoft Outlook oder in Outlook im Web (OWA) erstellen. Darüber hinaus erhält der Benutzer die folgende Fehlermeldung:

Eine oder mehrere Regeln können nicht in Microsoft Exchange hochgeladen werden und wurden deaktiviert. Dies kann darauf zurückzuführen sein, dass einige der Parameter nicht unterstützt werden oder nicht genügend Speicherplatz zum Speichern aller Regeln vorhanden ist.

Ursache

Dieses Problem tritt auf, da die Größenbeschränkung der Regeln im Postfach standardmäßig auf 64 KB festgelegt ist. Wenn die Größe der Regeln diesen Grenzwert erreicht, wird dem Benutzer eine Fehlermeldung angezeigt.

Lösung

Um dieses Problem zu beheben, erhöhen Sie die Größenbeschränkung für Regeln im Postfach. Gehen Sie dazu wie folgt vor:

  1. Führen Sie den folgenden Befehl in der Exchange Verwaltungsshell aus, um die Größenbeschränkung für Regeln in einem Postfach zu ermitteln:

    get-mailbox -identity <mailbox> | fl *rulesquota*  
    
  2. Wenn die aktuelle Größenbeschränkung kleiner als 256 KB ist, führen Sie den folgenden Befehl aus, um den Größengrenzwert auf 256 KB zu erhöhen:

    set-mailbox -identity <mailbox> -RulesQuota 256kb
    

Hinweis

Dies ist ein zwischengespeichertes Active Directory-Attribut, dessen Änderung bis zu zwei Stunden dauern kann.

Weitere Informationen

Mandantenadministratoren können auch die Größenbeschränkung der Regeln für ihre Benutzer in einer Microsoft Office 365 Umgebung erhöhen. Weitere Informationen finden Sie unter "Microsoft Community fragen".

Wenn Sie sich in einer dedizierten oder ITAR-Microsoft Office 365-Umgebung befinden und dieses Problem auftreten, können Mitglieder der Self-Service-Gruppe "Eingeschränkte Empfängerverwaltung" das Regelkontingent mithilfe der Befehle im Abschnitt "Lösung" (Version 12.3 des Diensts und höher) erhöhen. Sie können auch an den Microsoft Online Services-Support eskalieren.