ATTR35-Antwortcode beim Senden von E-Mails an EOP/EXO

Symptome

E-Mails, die Sie an einen Exchange Online Protection (EOP) oder Exchange Online (EXO)-Empfänger gesendet haben, werden zurückgestellt, und Sie erhalten die folgende Fehlermeldung:

451 4.4.62 E-Mail an die falsche Office 365 Region gesendet. ATTR35.

Ursache

Bei der versuchten E-Mail-Übermittlung an Microsoft 365 wurde ein MX-Eintrag oder Smarthost verwendet, der einen falschen Zielwert für Microsoft 365 enthielt.

Lösung

  1. Wenn Sie E-Mails aus Ihrer lokalen Umgebung über ein SMTP-Relay (z. B. lokale Postfächer, Multifunktionsgeräte oder E-Mail-Sendende Anwendungen) an Microsoft 365 weiterleiten, überprüfen Sie die folgenden Einstellungen:

    • Wenn Sie Exchange in Ihrer lokalen Umgebung verwenden, überprüfen Sie, ob der Smarthostwert im Sendeconnector, der E-Mails an Microsoft 365 weitergibt, keinemail.messaging.microsoft.com, mail.global.frontbridge.com oder eine Microsoft 365-IP-Adresse verwendet.

    • Wenn Sie Server oder Geräte verwenden, um E-Mails direkt an oder über Microsoft 365 weiterzuleiten, überprüfen Sie, ob die Smarthostwerte keine mail.messaging.microsoft.com, mail.global.frontbridge.com oder Microsoft 365-IP-Adressen verwenden. Weitere Informationen finden Sie in den Optionen 2 und 3 unter Einrichten eines Multifunktionsgeräts oder einer Anwendung zum Senden von E-Mails mit Microsoft 365.

    • Wenn Sie Ihre Smarthosteinstellungen korrigieren müssen (da er einen der falschen Werte verwendet hat, die im ersten Aufzählungszeichen angegeben sind), empfehlen wir Ihnen, Ihre anfängliche Domäne als Smarthost zu verwenden. Die anfängliche Domäne weist das Format <GUID.onmicrosoft.com> auf, wobei <GUID> ein eindeutiger Wert ist, der jedem organization im Rahmen der Registrierung im Dienst bereitgestellt wird. Ihre anfängliche Domäne ist im Microsoft 365 Admin Center unter Setup ->Domänen oder im Exchange Admin Center (EAC) unter E-Mail-Fluss –>Akzeptierte Domänen aufgeführt.

      Hinweis

      Wenn Ihr Server oder Gerät keine MX-Suche durchführen kann, sollten Sie GUID.mail.protection.outlook.com> verwenden<, wobei <DIE GUID> eindeutig Ihrer anfänglichen Microsoft 365-Domäne zugewiesen ist.

    • Wenn nach dem Überprüfen der Smarthost- und DNS-Einstellungen weiterhin der ATTR35-Fehler angezeigt wird, senden Ihre Server oder Geräte wahrscheinlich E-Mails außerhalb Ihres organization ohne einen ordnungsgemäß konfigurierten Microsoft 365 Inbound Connector. In diesem Fall müssen Sie die zusätzlichen Einstellungen konfigurieren, wie unter Option 3 von Einrichten eines Multifunktionsgeräts oder einer Anwendung zum Senden von E-Mails mithilfe von Microsoft 365 beschrieben. Dies liegt daran, dass Sie Option 2 nicht verwenden können, um extern an Ihre organization zu senden. Um Option 3 zum Weiterleiten von E-Mails von Ihren Servern oder Geräten über Microsoft 365 zu verwenden, stellen Sie sicher, dass Ihre eingehenden Connectors in Microsoft 365 den richtigen Sendezertifikatnamen oder SAN enthalten, der von diesem Server oder Gerät verwendet wird, oder die richtige Sende-IP-Adresse des sendenden Servers oder Geräts.

  2. Überprüfen Sie alle anderen Dienste, die E-Mails direkt an Ihre Microsoft 365-organization weiterleiten (z. B. wenn Sie einen anderen Anbieter für die Spamfilterung verwenden). Stellen Sie sicher, dass die Smarthostwerte keinemail.messaging.microsoft.com-, mail.global.frontbridge.com- oder Microsoft 365-IP-Adressen verwenden. Wenn Sie die Smarthosteinstellungen korrigieren müssen, verwenden Sie Ihre anfängliche Domäne, wie weiter oben beschrieben.

  3. Wenn der MX-Eintrag für Ihre Domäne auf Microsoft 365 verweist, überprüfen Sie, ob der Datensatz den richtigen Wert aufweist, und entfernen Sie alle Legacywerte, die nicht mehr unterstützt werden.

    1. Wählen Sie im Microsoft 365-Verwaltungsportal für Ihre organization setup ->Domains aus.

    2. Vergewissern Sie sich für jede Domäne in Ihrem Microsoft 365-organization, dass ihre veröffentlichten MX-Einträge nicht den Wert mail.messaging.microsoft.com oder mail.global.frontbridge.com enthalten.

    3. Wenn Sie Ihren MX-Eintrag korrigieren müssen (da er einen der in Schritt 2 erwähnten Legacywerte verwendet hat), verwenden Sie das Format <GUID.mail.protection.outlook.com>, wobei <GUID> jeder Ihrer Microsoft 365-Domänen eindeutig zugewiesen ist. Wenn Ihre Domäne beispielsweise contoso.com ist, verwenden Sie den Wert contoso-com.mail.protection.outlook.com im MX-Eintrag. Wenn Ihre Domäne contoso.net ist, verwenden Sie den Wert contoso-net.mail.protection.outlook.com im MX-Eintrag.

      Hinweis

      Es wird empfohlen, dass Sie nur über einen MX-Eintrag für jede Microsoft 365-Domäne verfügen. Mehrere MX-Einträge für eine Domäne können in einigen Übermittlungsszenarien hilfreich sein. Microsoft 365 verfügt jedoch bereits über extreme Redundanz auf allen Ebenen. Daher können mehrere MX-Einträge die E-Mail-Zustellung tatsächlich weniger zuverlässig machen.