So verwalten Sie PST-Dateien in Microsoft Outlook

Ursprüngliche KB-Nummer:   287070

Zusammenfassung

In diesem Artikel wird beschrieben, wie Sie persönliche Speicherordner, auch als PST-Dateien bezeichnet, verwenden, um Daten zu sichern, die Sie in Microsoft Outlook 2010, Microsoft Office Outlook 2007, Microsoft Office Outlook 2003 und Microsoft Office Outlook 2002 erstellt haben. Sie können Nachrichten, Kontakte, Termine, Aufgaben, Notizen und Journaleinträge in PST-Dateien sichern.

Hinweis

Microsoft Outlook speichert Nachrichten, Kontakte, Termine, Aufgaben, Notizen und Journaleinträge automatisch an einem der folgenden beiden Speicherorte:

  • In einem persönlichen Speicherordner, der auch als PST-Datei bezeichnet wird, auf Ihrem Computer.
  • In einem Postfach, das sich auf dem Server befindet. Ihr Postfach befindet sich auf einem Server, wenn Sie Outlook mit Microsoft Exchange Server verwenden.

Sie können eine Sicherung Ihrer PST-Datei verwenden, um Ihre Outlook Daten wiederherzustellen oder zu verschieben, wenn ein Hardwarefehler auftritt, unerwartet Daten verloren gehen, Daten von einem Computer auf einen anderen Computer übertragen werden müssen oder Daten von einer Festplatte auf eine andere Festplatte übertragen werden müssen.

Verwalten der PST-Datei

Wählen Sie eine Aktion aus der folgenden Liste aus:

So suchen Sie eine PST-Datei

Wenn Sie nicht wissen, wo sich eine alte oder vorhandene PST-Datei auf Ihrem Computer befindet, oder Wenn Sie Ihrem Outlook Profil eine PST-Datei hinzufügen möchten, führen Sie die folgenden Schritte aus:

  1. So suchen Sie nach den PST-Dateien:
    • Windows 10 oder Windows 7: Wählen Sie hier das Symbol mit der Bezeichnung "Typ" aus, um in der Taskleiste zu suchen.
    • Windows 2000 oder Microsoft Windows Feld Edition: Wählen Sie "Start" aus, zeigen Sie auf "Suchen", und wählen Sie dann "Für Dateien oder Ordner" aus.
    • Windows Vista: Wählen Sie "Start" und dann "Computer" aus. Suchen Sie das Suchfenster in der oberen rechten Ecke.
    • Windows XP: Wählen Sie "Start" und dann "Suchen" aus.
    • Windows 95 oder Windows 98: Wählen Sie "Start" aus, zeigen Sie auf "Suchen", und wählen Sie dann "Dateien" oder "Ordner" aus.
  2. Geben Sie *PST ein, und drücken Sie die EINGABETASTE, oder wählen Sie "Jetzt suchen" aus. Suchen Sie die gewünschte PST-Datei, die Sie Outlook hinzufügen möchten. Notieren Sie den Speicherort der PST-Datei.
  3. Schließen Sie das Suchfenster, und starten Sie Outlook.
    • Wenn Sie Outlook 2010 ausführen, wählen Sie die Registerkarte "Datei" und dann "Konto Einstellungen" in der Kategorie "Info" aus. Wählen Sie erneut "Konto Einstellungen" aus, und wählen Sie dann die Registerkarte "Datendateien" im angezeigten Fenster aus.
    • Wenn Sie Outlook 2007 oder früher ausführen, wählen Sie das Menü "Datei" und dann "Datendateiverwaltung" aus.
  4. Wählen Sie die Schaltfläche "Hinzufügen" aus, und wählen Sie dann die richtige Art von PST-Datei aus, die Hinzugefügt werden soll:
    • Wenn Ihre PST-Datei in Outlook 2007 erstellt wurde, wählen Sie Office Outlook Persönliche Ordner-Datei (PST) aus.
    • Wenn Ihre PST-Datei in einer älteren Version von Outlook erstellt wurde, z. B. Outlook 97, 2000 oder XP, wählen Sie Outlook 97-2002 Personal Folders File (PST) aus.
  5. Suchen Sie die gewünschte PST-Datei, die Sie während der Suche gefunden haben. Wählen Sie die PST-Datei und dann OK aus.
  6. Geben Sie einen benutzerdefinierten Namen für die PST-Datei ein, oder übernehmen Sie den Standardnamen. Wählen Sie OK aus. Wählen Sie "Schließen" aus, um das aktive Fenster zu beenden.

Outlook zeigt nun die PST-Datei in der Outlook Ordnerliste an.

Erstellen einer Sicherungskopie einer PST-Datei

Wenn Sie Outlook nicht mit Microsoft Exchange Server verwenden, speichert Outlook alle daten in einer PST-Datei. Sie können die Sicherungskopie verwenden, um Ihre Outlook Daten wiederherzustellen, wenn die ursprüngliche PST-Datei beschädigt ist oder verloren geht. In diesem Abschnitt wird erläutert, wie Sie eine Kopie der gesamten PST-Datei mit allen Standardelementen in der Datei erstellen. Führen Sie die folgenden Schritte aus, um die gesamte PST-Datei zu sichern:

  1. Schließen Sie alle Messagingprogramme wie Outlook, Microsoft Exchange oder Microsoft Windows Messaging.

  2. Wählen Sie Start und dann Ausführen aus. Geben Sie die Systemsteuerung in das Feld "Öffnen" ein, und drücken Sie dann die EINGABETASTE, um die Systemsteuerung zu öffnen.

    Hinweis

    Wenn der Bildschirm "Kategorie auswählen" angezeigt wird, klicken Sie auf "Benutzerkonten", und fahren Sie dann mit Schritt 3 fort.

  3. Doppelklicken Sie auf das E-Mail-Symbol.

  4. Wählen Sie "Profile anzeigen" aus.

  5. Wählen Sie das entsprechende Profil aus, und wählen Sie dann Eigenschaften aus.

  6. Wählen Sie Datendateien aus.

  7. Wählen Sie unter "Name" den Persönlichen Ordnerdienst aus, den Sie sichern möchten. Dieser Dienst heißt standardmäßig "Persönliche Ordner". Es kann jedoch etwas anderes benannt werden.

    Hinweis

    • Wenn In Ihrem Profil mehrere persönliche Ordnerdienste vorhanden sind, müssen Sie jede PST-Dateigruppe separat sichern.
    • Wenn keine Einträge namens "Persönliche Ordner" vorhanden sind und Sie noch keine Informationen wie Nachrichten, Kontakte oder Termine in Outlook gespeichert haben, haben Sie wahrscheinlich den Dienst für persönliche Ordner noch nicht aktiviert. Wechseln Sie zum Abschnitt "Verweise", um Informationen zum Erstellen einer PST-Datei zu finden.
    • Wenn Sie keine Dienste für persönliche Ordner in Ihrem Profil haben und Informationen wie Nachrichten, Kontakte oder Termine in Outlook speichern können, werden Ihre Informationen wahrscheinlich in einem Postfach auf einem Exchange Server gespeichert. Versuchen Sie, die Anweisungen im Abschnitt "Sichern von PST-Dateidaten" zu verwenden, die sich in einem Microsoft Exchange Server-Abschnitt befinden.
  8. Wählen Sie Einstellungen aus, und notieren Sie sich dann den angezeigten Pfad und Dateinamen.

    Hinweis

    Da die PST-Datei alle Daten enthält, die in den MAPI-Ordnern gespeichert sind, die Outlook verwenden, kann die Datei sehr groß sein. Um die Größe der PST-Datei zu reduzieren, wählen Sie im fenster Einstellungen die Option "Jetzt komprimieren" aus.

  9. Schließen Sie alle Eigenschaftenfenster.

  10. Verwenden Sie Windows Explorer oder "Mein Computer", um die Datei zu kopieren, die Sie in Schritt 8 notiert haben. Sie können die Datei an einen anderen Speicherort auf dem Festplattenlaufwerk oder auf eine beliebige Art von Wechselmedien kopieren, z. B. eine Diskette, eine CD-ROM, ein tragbares Festplattenlaufwerk, eine Magnetband- Cassette oder ein anderes Speichergerät.

Sichern von PST-Dateidaten, die sich auf einem Microsoft Exchange Server

Wenn Sie Outlook mit einem Microsoft Exchange Server verwenden, müssen Sie wissen, wo die Daten gespeichert sind, um sie zu sichern. Der Standardmäßige Übermittlungs- und Speicherort für Outlook Daten ist das Exchange Server Postfach. Der Exchange Server-Administrator verarbeitet in der Regel Sicherungen der Postfächer auf dem Server. Einige Exchange Server Administratoren speichern jedoch Outlook Daten in einer PST-Datei auf Ihrem Computer.

Führen Sie die folgenden Schritte aus, um zu ermitteln, wo Outlook Ihre Daten derzeit speichert:

In Outlook 2010:

  1. Wählen Sie im Menüband Outlook die Registerkarte "Datei" aus.
  2. Wählen Sie in der Kategorie "Info" die Schaltfläche "Konto Einstellungen" und dann "AccountSettings" aus.
  3. Wählen Sie im Fenster "Konto Einstellungen" die Registerkarte "Datendateien" aus.

Hinweis

  • Wenn das Feld Speicherort das Wort Online oder einen Pfad zu einer Datei mit der Dateinamenerweiterung OST enthält, speichert Outlook Daten in Ordnern auf dem Exchange Server. Wenden Sie sich an den Exchange Server Administrator, um weitere Informationen zur Handhabung von Sicherungen zu erhalten.
  • Wenn das Feld "Speicherort" einen Pfad zu einer Datei mit der Dateinamenerweiterung PST enthält, speichert Outlook neue Nachrichten, Kontakte, Termine und andere Daten in einer PST-Datei auf der Festplatte. Informationen zum Sichern der Daten finden Sie im Abschnitt "Erstellen einer Sicherungskopie einer PST-Datei".

In Outlook 2007:

  1. Wählen Sie im Menü "Extras" die Option "Optionen" aus, wählen Sie die Registerkarte "E-Mail-Setup" und dann "E-Mail-Konten" aus.
  2. Wählen Sie im Fenster "Konto Einstellungen" die Registerkarte "Datendateien" aus.

Hinweis

  • Wenn das Feld "Name" das Wort "Mailbox" gefolgt von einem E-Mail-Namen enthält, speichert Outlook Daten in Ordnern auf dem Exchange Server. Wenden Sie sich an den Exchange Server Administrator, um weitere Informationen zur Handhabung von Sicherungen zu erhalten.
  • Wenn das Feld die Wörter "Persönlicher Ordner" oder den Namen einer Gruppe von persönlichen Ordnern oder PST-Dateien enthält, speichert Outlook neue Nachrichten, Kontakte, Termine und andere Daten in einer PST-Datei auf Ihrer Festplatte. Um die Daten zu sichern, wechseln Sie zum Abschnitt "Erstellen einer Sicherungskopie einer PST-Datei".

In einer früheren Version von Outlook:

  1. Wählen Sie im Menü "Extras" die Option "E-Mail-Konten" aus.

    Hinweis

    Diese Option ist in einigen Netzwerken möglicherweise nicht verfügbar. Der Netzwerkadministrator hat diese Option möglicherweise entfernt, um die Kontoinformationen zu schützen. Wenn die Option "E-Mail-Konten" nicht angezeigt wird, wenden Sie sich an den Netzwerkadministrator, um Hilfe zu erhalten.

  2. Wählen Sie "Vorhandene E-Mail-Konten anzeigen" oder "Vorhandene E-Mail-Konten ändern" und dann "Weiter" aus.

  3. Sehen Sie sich die Option "Neue E-Mail an folgenden Speicherort übermitteln" an. Wenn die Option das Wort Postfach gefolgt von einem E-Mail-Namen enthält, speichert Outlook Daten in Ordnern im Exchange Server. Wenden Sie sich an den Exchange Server Administrator, um weitere Informationen zur Handhabung von Sicherungen zu erhalten.

Hinweis

Wenn das Feld die Wörter "Persönlicher Ordner" oder den Namen einer Gruppe von persönlichen Ordnern oder PST-Dateien enthält, speichert Outlook neue Nachrichten, Kontakte, Termine und andere Daten in einer PST-Datei auf ihrer Festplatte. Um die Daten zu sichern, wechseln Sie zum Abschnitt "Erstellen einer Sicherungskopie einer PST-Datei".

Exportieren von PST-Dateidaten

Wenn Sie nur einen Teil ihrer Outlook Daten sichern möchten, können Sie eine neue PST-Sicherungsdatei erstellen, die nur die Daten enthält, die Sie speichern möchten. Dies wird auch als Exportieren von PST-Dateidaten bezeichnet. Beispielsweise können Sie diesen Abschnitt verwenden, wenn Sie nur in einigen Ordnern wichtige Informationen und andere, weniger wichtige Elemente in viel größeren Ordnern haben. Sie können nur die wichtigen Ordner oder Kontakte exportieren und Ordner wie "Gesendete E-Mails" weglassen.

In Outlook 2010:

Führen Sie die folgenden Schritte aus, um einen bestimmten Ordner zu exportieren:

  1. Wählen Sie die Registerkarte Datei aus.
  2. Wählen Sie im Fenster Outlook Optionen die Option "Erweitert" aus.
  3. Wählen Sie "Exportieren" aus.
  4. Wählen Sie im Import- und Export-Assistenten die Option "In Datei exportieren" und dann "Weiter" aus.
  5. Wählen Sie Outlook Datendatei (PST) aus, und klicken Sie dann auf "Weiter".
  6. Wählen Sie den zu exportierenden Ordner aus, und klicken Sie dann auf "Weiter".
  7. Wählen Sie "Durchsuchen" aus, und wählen Sie dann den Speicherort aus, an dem die neue PST-Datei gespeichert werden soll.
  8. Geben Sie im Feld Dateiname den Namen ein, den Sie für die neue PST-Datei verwenden möchten, und wählen Sie dann OK aus.
  9. Wählen Sie Fertig stellen aus.

In einer früheren Version von Outlook:

  1. Öffnen Sie Outlook.
  2. Wählen Sie im Menü "Datei" die Option "Importieren und Exportieren" aus. Wenn der Befehl nicht verfügbar ist, bewegen Sie den Zeiger über die Chevrons am unteren Rand des Menüs, und wählen Sie dann Importieren und Exportieren aus.
  3. Wählen Sie "In Datei exportieren" und dann "Weiter" aus.
  4. Wählen Sie "Persönliche Ordnerdatei" (PST) und dann "Weiter" aus.
  5. Wählen Sie den Ordner aus, in den Sie die PST-Datei exportieren möchten, und wählen Sie dann "Weiter" aus.
  6. Wählen Sie "Durchsuchen" aus, und wählen Sie dann den Speicherort aus, an dem die neue PST-Datei gespeichert werden soll.
  7. Geben Sie im Feld Dateiname den Namen ein, den Sie für die neue PST-Datei verwenden möchten, und wählen Sie dann OK aus.
  8. Wählen Sie Fertig stellen aus.

Hinweis

Zu den Ordnerentwurfseigenschaften gehören Berechtigungen, Filter, Beschreibungen, Formulare und Ansichten. Wenn Sie Elemente aus einer PST-Datei in eine andere exportieren, werden keine Ordnerentwurfseigenschaften beibehalten.

Importieren von PST-Dateidaten in Outlook

Sie können die Sicherungskopie Ihrer PST-Datei verwenden, um Ihre Outlook Daten wiederherzustellen, wenn die ursprüngliche PST-Datei beschädigt ist oder verloren geht. Alles, was in der PST-Datei gespeichert wird, wird an Outlook zurückgegeben.

In Outlook 2010:

Führen Sie die folgenden Schritte aus, um Ihre Daten wiederherzustellen oder in Outlook zu importieren:

  1. Wählen Sie die Registerkarte Datei aus.

  2. Wählen Sie in der Kategorie "Öffnen" die Option "Importieren" aus.

  3. Wählen Sie im Import- und Export-Assistenten die Option "Aus einem anderen Programm oder einer anderen Datei importieren" und dann "Weiter" aus.

  4. Wählen Sie Outlook Datendatei (PST) aus, und klicken Sie dann auf "Weiter".

  5. Geben Sie den Pfad und den Namen der PST-Datei ein, die Sie importieren möchten, oder wählen Sie "Durchsuchen" aus, um die zu importierende Datei auszuwählen.

    Hinweis

    Unter Optionen wird empfohlen, duplikate nicht zu importieren, es sei denn, die importierten Informationen sollen Elemente ersetzen oder duplizieren, die sich bereits in Outlook befinden.

  6. Wählen Sie Weiter aus.

  7. Wählen Sie den Ordner aus, den Sie importieren möchten. Um alles in der PST-Datei zu importieren, wählen Sie den oberen Rand der Hierarchie aus.

    Hinweis

    Der oberste Ordner (in der Regel persönliche Ordner, Outlook Datendatei oder Ihre E-Mail-Adresse) wird automatisch ausgewählt. Unterordner einschließen ist standardmäßig ausgewählt. Alle Ordner unter dem ausgewählten Ordner werden importiert.

  8. Wählen Sie Fertig stellen aus.

In früheren Versionen von Outlook:

Führen Sie die folgenden Schritte aus, um Ihre Daten wiederherzustellen oder in Outlook zu importieren:

  1. Wenn die PST-Datei, die Sie importieren möchten, auf einem Wechselgerät gespeichert ist, z. B. einer Diskette, einer tragbaren Festplatte, einer CD-ROM, einer Magnetband- Cassette oder einem anderen Speichermedium, fügen Sie das Speichergerät ein oder verbinden Sie es, und kopieren Sie dann die PST-Datei auf das Festplattenlaufwerk des Computers.

    Stellen Sie beim Kopieren der PST-Datei sicher, dass das Schreibgeschützte Attribut nicht ausgewählt ist. Wenn dieses Attribut ausgewählt ist, wird möglicherweise die folgende Fehlermeldung angezeigt:

    Auf das angegebene Gerät, die angegebene Datei oder den angegebenen Pfad konnte nicht zugegriffen werden. Möglicherweise wurde es gelöscht, es wird möglicherweise verwendet, es treten möglicherweise Netzwerkprobleme auf, oder Sie verfügen nicht über ausreichende Berechtigungen für den Zugriff darauf. Schließen Sie alle Anwendungen, die diese Datei verwenden, und versuchen Sie es erneut.

    Wenn diese Fehlermeldung angezeigt wird, löschen Sie das attribut Read-Only, und kopieren Sie die Datei dann erneut.

  2. Öffnen Sie Outlook.

  3. Wählen Sie im Menü "Datei" die Option "Importieren und Exportieren" aus. Wenn der Befehl nicht verfügbar ist, bewegen Sie den Zeiger über die Chevrons am unteren Rand des Menüs, und wählen Sie dann Importieren und Exportieren aus.

  4. Wählen Sie "Aus einem anderen Programm oder einer anderen Datei importieren" und dann "Weiter" aus.

  5. Wählen Sie "Persönliche Ordnerdatei" (PST) und dann "Weiter" aus.

  6. Geben Sie den Pfad und den Namen der PST-Datei ein, die Sie importieren möchten, und wählen Sie dann "Weiter" aus.

  7. Wählen Sie den Ordner aus, den Sie importieren möchten. Um alles in der PST-Datei zu importieren, wählen Sie den oberen Rand der Hierarchie aus.

  8. Wählen Sie Fertig stellen aus.

Übertragen von Outlook Daten von einem Computer auf einen anderen Computer

Sie können PST-Dateien nicht zwischen einem Computer und einem anderen Computer freigeben oder synchronisieren. Sie können jedoch weiterhin Outlook Daten von einem Computer auf einen anderen Computer übertragen.

Verwenden Sie die Anweisungen im Abschnitt "Erstellen einer Sicherungskopie einer PST-Datei", um die PST-Datei auf eine CD oder DVD oder ein anderes tragbares Medium zu kopieren oder die Datei über eine LAN/WAN-Verbindung auf einen anderen Computer zu kopieren.

Hinweis

Das Herstellen einer Verbindung mit PST-Dateien über LAN-/WAN-Verbindungen wird nicht unterstützt, und es können Probleme beim Herstellen einer Verbindung mit PST-Dateien über solche Links auftreten. Siehe "Grenzwerte für die Verwendung von Dateien mit persönlichen Ordnern über LAN- und WAN-Verbindungen".

Möglicherweise möchten Sie auch eine neue sekundäre PST-Datei erstellen, die nur für die Übertragung von Daten vorgesehen ist. Speichern Sie die Daten, die Sie übertragen möchten, in dieser neuen PST-Datei, und lassen Sie alle Daten aus, die Sie nicht übertragen möchten. Wenn Sie eine sekundäre PST-Datei erstellen müssen, um Daten für die Übertragung zwischen zwei Computern oder zu Sicherungszwecken zu speichern, führen Sie die folgenden Schritte aus.

In Outlook 2010:

  1. Wählen Sie die Registerkarte Datei aus.
  2. Wählen Sie in der Kategorie "Info" die Schaltfläche "Konto Einstellungen" und dann "Konto Einstellungen" aus.
  3. Wählen Sie im Fenster "Konto Einstellungen" die Registerkarte "Datendateien" aus.
  4. Wählen Sie "Hinzufügen", Outlook Datendatei (PST) und dann "OK" aus.
  5. Geben Sie einen eindeutigen Namen für die neue PST-Datei ein. Geben Sie z. B. "Transfer.pst" ein, und wählen Sie dann "OK" aus.
  6. Schließen Sie Outlook.

In früheren Versionen von Outlook:

  1. Zeigen Sie im Menü "Datei" auf "Neu", und wählen Sie dann Outlook Datendatei aus.
  2. Geben Sie einen eindeutigen Namen für die neue PST-Datei ein. Geben Sie z. B. "Transfer.pst" ein, und wählen Sie dann "OK" aus.
  3. Geben Sie einen Anzeigenamen für die Persönliche Ordner-Datei ein, und wählen Sie dann OK aus.
  4. Schließen Sie Outlook.

Führen Sie die folgenden Schritte aus, um eine vorhandene PST-Datei zu kopieren:

  1. Verwenden Sie die Anweisungen im Abschnitt "Erstellen einer Sicherungskopie einer PST-Datei", um eine Sicherungskopie der PST-Datei zu erstellen, die Sie übertragen möchten. Stellen Sie sicher, dass Sie die PST-Sicherungsdatei auf eine CD-ROM oder auf eine andere Art von Wechselmedien kopieren.
  2. Kopieren Sie die PST-Sicherungsdatei vom Wechselmedium auf den zweiten Computer.
  3. Führen Sie die Schritte im Abschnitt "Importieren von PST-Dateidaten in Outlook" aus, um die PST-Dateidaten in Outlook auf dem zweiten Computer zu importieren.

Sichern von persönlichen Adressbüchern

Ihr persönliches Adressbuch kann E-Mail-Adressen und Kontaktinformationen enthalten, die nicht in einem Outlook Adressbuch oder einer Kontaktliste enthalten sind. Das Outlook Adressbuch kann entweder in einem Exchange Server Postfach oder in einer PST-Datei gespeichert werden. Das persönliche Adressbuch erstellt jedoch eine separate Datei, die auf Ihrer Festplatte gespeichert ist. Um sicherzustellen, dass dieses Adressbuch gesichert ist, müssen Sie alle Dateien mit der Erweiterung PAB in Den Sicherungsvorgang einschließen.

Führen Sie die folgenden Schritte aus, um Ihre persönliche Adressbuchdatei zu suchen:

  1. Befolgen Sie die Anweisungen für die Version von Windows, die Sie ausführen:

    • Windows Vista: Wählen Sie Start aus.
    • Windows XP: Wählen Sie "Start" und dann "Suchen" aus.
    • Windows 95 oder Windows 98: Wählen Sie "Start" aus, zeigen Sie auf "Suchen", und wählen Sie dann "Dateien" oder "Ordner" aus.
    • Windows 2000 or Windows Editions (Me): Select Start, point to Search, and then select For Files or Folders.
  2. Geben Sie *.pab ein, und drücken Sie die EINGABETASTE, oder wählen Sie "Jetzt suchen" aus.

    Notieren Sie sich den Speicherort der PAB-Datei. Verwenden Sie "Mein Computer" oder Windows Explorer, um die PAB-Datei in denselben Ordner oder Speichermedium zu kopieren, der die Sicherung der PST-Datei enthält.

Mit dieser Sicherung können Sie Ihr persönliches Adressbuch auf Ihrem Computer wiederherstellen oder auf einen anderen Computer übertragen. Führen Sie die folgenden Schritte aus, um das persönliche Adressbuch wiederherzustellen:

  1. Schließen Sie alle Messagingprogramme, z. B. Outlook, Microsoft Exchange oder Windows Messaging.

  2. Wählen Sie Start und dann Ausführen aus. Geben Sie die Systemsteuerung in das Feld "Öffnen" ein, und drücken Sie dann die EINGABETASTE. Dadurch wird die Systemsteuerung geöffnet.

    Hinweis

    Wenn der Bildschirm "Kategorie auswählen" angezeigt wird, wählen Sie "Benutzerkonten" aus.

  3. Doppelklicken Sie auf das E-Mail-Symbol.

  4. Wählen Sie "Profile anzeigen" aus.

  5. Wählen Sie das entsprechende Profil aus, und wählen Sie dann Eigenschaften aus.

  6. Wählen Sie E-Mail-Konten aus.

  7. Wählen Sie "Neues Verzeichnis oder Adressbuch hinzufügen" und dann "Weiter" aus.

  8. Wählen Sie zusätzliche Adressbücher und dann weiter aus.

  9. Wählen Sie "Persönliches Adressbuch" und dann "Weiter" aus.

  10. Geben Sie den Pfad und den Namen der persönlichen Adressbuchdatei ein, die Sie wiederherstellen möchten, wählen Sie "Übernehmen" und dann "OK" aus.

  11. Wählen Sie "Schließen" und dann "OK" aus.

Hinweis

Das Outlook Adressbuch ist ein Dienst, den das Profil verwendet, um die Verwendung eines Kontaktordners in einem Postfach, einer persönlichen Ordnerdatei oder einem öffentlichen Ordner als E-Mail-Adressbuch zu vereinfachen. Das Outlook Adressbuch selbst enthält keine Daten, die gespeichert werden müssen.

So verwenden Sie das Hilfsprogramm "Sicherung von persönlichen Ordnern", um die Sicherung von PST-Dateien zu automatisieren

Microsoft hat ein Hilfsprogramm zur Automatisierung der Sicherung Ihrer persönlichen Ordnerdatei (PST) veröffentlicht. Weitere Informationen zum Hilfsprogramm zum Sichern von persönlichen Ordnern finden Sie unter Sichern Ihrer E-Mail.

Sichern Outlook-Einstellungsdateien

Wenn Sie über angepasste Einstellungen wie Symbolleisteneinstellungen und Favoriten verfügen, die Sie auf einem anderen Computer replizieren oder auf Ihrem Computer wiederherstellen möchten, sollten Sie die folgenden Dateien in die Sicherung einschließen:

  • Outcmd.dat: In dieser Datei werden Symbolleisten- und Menüeinstellungen gespeichert.

  • ProfileName.fav: Dies ist Ihre Favoritendatei, die die Einstellungen für die Outlook Leiste enthält (gilt nur für Outlook 2002 und ältere Versionen).

  • ProfileName.xml: In dieser Datei werden die Einstellungen für den Navigationsbereich gespeichert (gilt nur für Outlook 2003 und neuere Versionen).

  • ProfileName.nk2: In dieser Datei werden die Spitznamen für AutoVervollständigen gespeichert.

  • Signaturdateien: Jede Signatur hat eine eigene Datei und verwendet denselben Namen wie die Signatur, die Sie beim Erstellen verwendet haben. Wenn Sie beispielsweise eine Signatur namens MySig erstellen, werden die folgenden Dateien im Ordner "Signaturen" erstellt:

    • MySig.htm: In dieser Datei wird die automatische HTML-Signatur gespeichert.
    • MySig.rtf: In dieser Datei wird die automatische Signatur von Microsoft Outlook Rich Text Format (RTF) gespeichert.
    • MySig.txt: In dieser Datei wird die Autosignatur im Nur-Text-Format gespeichert.

    Der Speicherort der Signaturdateien hängt von der Version von Windows ab, die Sie ausführen. Verwenden Sie die folgende Liste, um den entsprechenden Speicherort zu finden:

    • Windows Vista oder Windows 7: Drive\users\Username\appdata, wobei Drive das Laufwerk darstellt, auf dem Outlook installiert wurde, und Benutzername den Benutzernamen darstellt, unter dem Outlook installiert wurde.
    • Windows XP oder Windows 2000: Drive\Documents and Einstellungen\Username\Local Einstellungen\Application Data\Microsoft\Outlook, wobei Drive das Laufwerk darstellt, auf dem Outlook installiert wurde, und Benutzername den Benutzernamen, unter dem Outlook installiert wurde.
    • Windows 98 oder Windows Millenium Edition: Drive\Windows\Local Einstellungen\Application Data, wobei Drive das Laufwerk darstellt, auf dem Outlook installiert wurde.

Hinweis

Wenn Sie Microsoft Word als E-Mail-Editor verwenden, werden Signaturen in der Datei "Normal.dot" als AutoText-Einträge gespeichert. Sie sollten diese Datei auch sichern.

Ermitteln des Namens und speicherorts ihrer persönlichen Ordnerdatei

Microsoft Outlook 2010

  1. Start Outlook 2010.

  2. Wählen Sie im Menüband die Registerkarte "Datei" und dann im Menü die Registerkarte "Info" aus.

  3. Wählen Sie die Registerkarte "Konto Einstellungen" aus.

  4. Wählen Sie erneut "Konto Einstellungen" aus.

  5. Wählen Sie Datendateien aus.

    Hinweis

    Der Pfad und der Dateiname Ihrer PST-Datei. Beispielsweise gibt "C:\Exchange\Mailbox.pst" eine PST-Datei mit dem Namen "Mailbox.pst" an und befindet sich im Exchange Ordner auf Laufwerk C.

  6. Wählen Sie "Schließen", "OK" und dann "Beenden" und "Abmelden" im Menü "Datei" aus, um Outlook zu beenden.

Microsoft Office Outlook 2002 bis Microsoft Office Outlook 2007

  1. Starten Sie Outlook.

  2. Wählen Sie im Menü "Extras" die Option "Optionen" aus.

  3. Wählen Sie auf der Registerkarte "E-Mail-Setup" die Schaltfläche "Datendateien" aus.

    Hinweis

    Der Pfad und der Dateiname Ihrer PST-Datei. Beispielsweise gibt "C:\Exchange\Mailbox.pst" eine PST-Datei mit dem Namen "Mailbox.pst" an, die sich im Exchange Ordner auf Laufwerk C befindet.

  4. Wählen Sie "Schließen", "OK" und dann "Beenden" und "Abmelden" im Menü "Datei" aus, um Outlook zu beenden.

So kopieren Sie ihre persönliche Ordnerdatei

  1. Zeigen Sie im Startmenü auf "Programme", und wählen Sie dann Windows Explorer aus.
  2. Navigieren Sie durch die Dateien zum Speicherort Ihrer PST-Datei.
  3. Kopieren Sie die PST-Datei an den gewünschten Speicherort.

Weitere Informationen zum Kopieren einer Datei oder eines Ordners

  1. Klicken Sie auf die Schaltfläche "Start" und dann auf "Hilfe".
  2. Wählen Sie die Registerkarte "Suchen" aus, und geben Sie "Kopieren" ein.
  3. Wählen Sie im Anzeigefeld "Thema auswählen" die Option Zum Kopieren oder Verschieben einer Datei oder eines Ordners aus.

So zeigen Sie Outlook auf die neue persönliche Ordnerdatei

Microsoft Outlook 2010

  1. Öffnen Sie Outlook 2010.

  2. Wählen Sie die Registerkarte "Datei" im Menüband und dann die Registerkarte "Info" im Menü aus.

  3. Wählen Sie die Registerkarte "Konten Einstellungen" und dann erneut "Konto Einstellungen" aus.

  4. Wählen Sie auf der Registerkarte "Datendateien" die Option "Hinzufügen" aus.

  5. Wählen Sie unter "Als Typ speichern" Outlook Datendatei (*.pst) aus.

  6. Suchen Sie den neuen Speicherort für Ihre PST-Datei, und wählen Sie DANN OK aus.

  7. Wählen Sie die PST-Datei und dann als Standard festlegen aus.

  8. Wenn dies Ihr Standardspeicherort für die E-Mail-Zustellung ist, erhalten Sie die folgende Nachricht:

    Sie haben den Standardspeicherort für die Zustellung Ihrer E-Mail geändert. Dadurch wird der Speicherort Ihres Posteingangs, Kalenders und anderer Ordner geändert. Diese Änderungen werden beim nächsten Start Outlook wirksam.

  9. Wählen Sie OK aus.

  10. Wählen Sie die PST-Datei aus, die in Schritt 4 im Abschnitt "Ermitteln des Namens und Speicherorts Ihrer persönlichen Ordnerdatei" identifiziert wurde, und wählen Sie dann "Entfernen" aus, um die lokale PST-Datei aus Ihrem Profil zu entfernen.

  11. Wählen Sie "Ja", "Schließen" und dann "OK" aus, um alle Dialogfelder zu schließen.

  12. Wählen Sie im Menü Datei die Option Beenden aus.

  13. Starten Sie Outlook neu.

Ihr Profil verweist nun auf Ihre PST-Datei am neuen Speicherort. Outlook Die neue PST-Datei wird geöffnet, und Sie können die PST-Datei jetzt aus dem alten Speicherort löschen.

Microsoft Office Outlook 2003 und Microsoft Office Outlook 2007

  1. Öffnen Sie Outlook.

  2. Wählen Sie im Menü "Extras" die Option "Optionen" aus.

  3. Wählen Sie auf der Registerkarte "E-Mail-Setup" die Schaltfläche "E-Mail-Konten" aus, auch wenn Sie kein E-Mail-Konto angegeben haben.

  4. Wählen Sie auf der Registerkarte "Datendateien" die Option "Hinzufügen" aus.

  5. Wählen Sie Office Outlook Persönliche Ordner-Datei (PST) und dann OK aus.

  6. Suchen Sie den neuen Speicherort für Ihre PST-Datei, und wählen Sie dann zweimal OK aus.

  7. Wählen Sie "Als Standard festlegen" aus.

  8. Wenn dies Ihr Standardspeicherort für die E-Mail-Zustellung ist, erhalten Sie die folgende Nachricht:

    Sie haben den Standardspeicherort für die Zustellung Ihrer E-Mail geändert. Dadurch wird der Speicherort Ihres Posteingangs, Kalenders und anderer Ordner geändert. Diese Änderungen werden wirksam, wenn Sie das nächste Mal Outlook starten.

  9. Wählen Sie OK aus.

  10. Wählen Sie die PST-Datei aus, die in Schritt 4 des Abschnitts "Ermitteln des Namens und Speicherorts Ihrer persönlichen Ordnerdatei" identifiziert wurde, und wählen Sie dann "Entfernen" aus, um die lokale PST-Datei aus Ihrem Profil zu entfernen.

  11. Wählen Sie "Ja", "Schließen" und dann "OK" aus, um alle Dialogfelder zu schließen.

  12. Wählen Sie im Menü Datei die Option Beenden aus.

  13. Starten Sie Outlook neu.

Wenn die PST-Datei Ihr Standardzustellungsspeicherort ist, erhalten Sie die folgende Meldung:

Der Speicherort, an den Nachrichten übermittelt werden, hat sich für dieses Benutzerprofil geändert. Um diesen Vorgang abzuschließen, müssen Sie möglicherweise den Inhalt der alten Outlook Ordner in die neuen Outlook Ordner kopieren. Informationen zum Abschließen der Änderung ihres E-Mail-Zustellungsorts finden Sie in der Hilfe zu Microsoft Outlook. Einige Verknüpfungen auf der Outlook Leiste funktionieren möglicherweise nicht mehr. Möchten Sie, dass Outlook Ihre Verknüpfungen neu erstellen? Alle von Ihnen erstellten Verknüpfungen werden entfernt.

Wählen Sie "Ja" Outlook aus, um die Outlook Balkenverknüpfungen so zu aktualisieren, dass sie auf den neuen SPEICHERORT der PST-Datei zeigen, oder wählen Sie "Nein" aus, um die Verknüpfungen für die ursprüngliche lokale PST-Datei zu belassen.

Ihr Profil verweist nun auf Ihre PST-Datei am neuen Speicherort. Outlook Die neue PST-Datei wird geöffnet, und Sie können die PST-Datei jetzt aus dem alten Speicherort löschen.

Microsoft Office Outlook 2002

  1. Öffnen Sie Outlook.

  2. Wählen Sie im Menü "Extras" die Option "Optionen" aus.

  3. Wählen Sie auf der Registerkarte "E-Mail-Setup" die Schaltfläche "E-Mail-Konten" aus, auch wenn Sie kein E-Mail-Konto angegeben haben.

  4. Aktivieren Sie das Kontrollkästchen Anzeigen, oder ändern Sie vorhandene E-Mail-Konten, und wählen Sie dann Weiter aus.

  5. Wählen Sie die Schaltfläche "Neue Outlook Datendatei" aus.

  6. Wählen Sie unter "Speichertypen" die Datei "Persönliche Ordner" (PST) und dann "OK" aus.

  7. Navigieren Sie durch die Ordner zum neuen Speicherort für Ihre PST-Datei, und wählen Sie dann zweimal OK aus.

  8. Wählen Sie unter "Neue E-Mail an die folgende Speicherortliste übermitteln" die Datei "Persönliche Ordner" aus, die soeben hinzugefügt wurde, und wählen Sie dann "Fertig stellen" aus.

  9. Wenn dies Ihr Standardspeicherort für die E-Mail-Zustellung ist, erhalten Sie die folgende Nachricht:

    Sie haben den Standardspeicherort für die Zustellung Ihrer E-Mail geändert. Dadurch wird der Speicherort Ihres Posteingangs, Kalenders und anderer Ordner geändert. Diese Änderungen werden wirksam, wenn Sie das nächste Mal Outlook starten.

  10. Wählen Sie OK aus.

  11. Wählen Sie auf der Registerkarte "E-Mail-Setup" die Schaltfläche "Datendateien" aus.

  12. Wählen Sie die PST-Datei aus, die in Schritt 4 des Abschnitts "Ermitteln des Namens und Speicherorts Ihrer persönlichen Ordnerdatei" identifiziert wurde, und wählen Sie dann "Entfernen" aus, um die lokale PST-Datei aus Ihrem Profil zu entfernen.

  13. Wählen Sie "Schließen" und dann "OK" aus, um alle Dialogfelder zu schließen.

  14. Wählen Sie im Menü "Datei" die Option "Beenden" aus.

  15. Starten Sie Outlook neu.

Wenn die PST-Datei Ihr Standardzustellungsspeicherort ist, erhalten Sie die folgende Meldung:

Der Speicherort, an den Nachrichten übermittelt werden, hat sich für dieses Benutzerprofil geändert. Um diesen Vorgang abzuschließen, müssen Sie möglicherweise den Inhalt der alten Outlook Ordner in die neuen Outlook Ordner kopieren. Informationen zum Abschließen der Änderung ihres E-Mail-Zustellungsorts finden Sie in der Hilfe zu Microsoft Outlook. Einige der Verknüpfungen auf der Outlook Leiste funktionieren möglicherweise nicht mehr. Möchten Sie, dass Outlook Die Verknüpfungen neu erstellen? Alle erstellten Verknüpfungen werden entfernt.

Wählen Sie Ja aus, damit Outlook die Verknüpfungen auf der Outlook Balkenleiste aktualisieren, sodass sie auf den neuen Speicherort der PST-Datei verweisen, oder wählen Sie "Nein" aus, um die Verknüpfungen für die ursprüngliche lokale PST-Datei zu belassen.

Ihr Profil verweist nun auf Ihre PST-Datei am neuen Speicherort. Outlook Die neue PST-Datei wird geöffnet, und Sie können die PST-Datei jetzt aus dem alten Speicherort löschen.

Weitere Informationen

Wenn Ihnen diese Methoden nicht weiterhilft, sollten Sie jemanden, den Sie kennen, um Hilfe bitten. Wenn Sie Outlook mit Exchange Server verwenden, können Sie den Exchange Server-Administrator um Hilfe bitten. Sie können auch die Microsoft Customer Support Services-Website verwenden, um weitere Lösungen zu finden. Einige Dienste, die die Microsoft Customer Support Services-Website bereitstellt, umfassen Folgendes:

Durchsuchen von Informationen zum technischen Support und Selbsthilfetools für Microsoft-Produkte

Wenn Sie nach der Verwendung dieser Microsoft-Websites weiterhin Fragen haben oder keine Lösung auf der Microsoft Support Services-Website finden können, wenden Sie sich an den Microsoft-Support.