Hyperlinks funktionieren in Outlook nicht

Ursprüngliche KB-Nummer:   310049

Problembeschreibung

Angenommen, Sie legen Internet Explorer als Standardbrowser in Windows fest. Wenn Sie einen Hyperlink in Microsoft Outlook auswählen, erhalten Sie je nach Ihrer Outlook-Version eine der folgenden Fehlermeldungen:

Dieser Vorgang wurde aufgrund von Einschränkungen abgebrochen, die für diesen Computer gelten. Wenden Sie sich bitte an Ihren Systemadministrator.

Die Richtlinien Ihrer Organisation hindern uns daran, diese Aktion für Sie abzuschließen. Weitere Informationen erhalten Sie von Ihrem Helpdesk.

Lösung

Um dieses Problem zu lösen, führen Sie die folgenden Methoden nacheinander aus. Überprüfen Sie nach jeder Methode, ob das Problem behoben wurde.

Methode 1: Zurücksetzen von Internet Explorer-Einstellungen

Internet Explorer 11 und Internet Explorer 10

Warnung

Wenn Sie Windows 10, Windows 8,1 oder Windows 8 verwenden, gehen Sie zu Methode 2.

  1. Starten Sie Internet Explorer.

  2. Wählen Sie Extras > Internetoptionen aus.

  3. Wählen Sie Erweitert > Zurücksetzen aus.

    die Registerkarte „Erweitert“ unter „Internetoptionen“

  4. Wählen Sie im Fenster Internet Explorer-Einstellungen zurücksetzen die Option Persönliche Einstellungen löschen > Zurücksetzen aus.

    Internet Explorer-Einstellungen zurücksetzen

  5. Wählen Sie Schließen aus, wenn dies abgeschlossen ist.

    Schließen Sie das Fenster „Internet Explorer-Einstellungen zurücksetzen“

  6. Schließen Sie Internet Explorer, und starten Sie ihn neu.

  7. Wählen Sie Extras > Internetoptionen aus.

  8. Wählen Sie Programme > Programme festlegen.

    die Registerkarte „Programme“ in den Internetoptionen

  9. Wählen Sie Standardprogramme festlegen aus.

    Festlegen der Standardprogramme

  10. Wählen Sie in der Liste Programme die Option Microsoft Outlook > Dieses Programm als Standard festlegen aus.

    Programme

  11. Scrollen Sie zurück zum Anfang der Standardprogrammliste, markieren Sie Internet Explorer, und wählen Sie Dieses Programm als Standard festlegen aus.

    Internet Explorer als Standard festlegen

  12. Klicken Sie auf OK, um das Dialogfeld Standardprogramme zu schließen.

Internet Explorer 9

  1. Starten Sie Internet Explorer.

  2. Wählen Sie Extras > Internetoptionen aus.

  3. Wählen Sie Erweitert > Zurücksetzen aus.

    die Schaltfläche „Zurücksetzen“ auf der Registerkarte „Erweitert“ der Internetoptionen

  4. Wählen Sie im Fenster Internet Explorer-Einstellungen zurücksetzen die Option Persönliche Einstellungen löschen > Zurücksetzen aus.

    Persönliche Einstellungen löschen

  5. Wählen Sie Schließen aus, wenn dies abgeschlossen ist.

    Schließen

  6. Starten Sie Internet Explorer neu.

  7. Wählen Sie Extras > Internetoptionen aus.

  8. Wählen Sie Programme > Programme festlegen.

    Festlegen von Programmen

  9. Wählen Sie Standardprogramme festlegen aus.

    Standardprogramme festlegen

  10. Wählen Sie in der Liste Programme die Option Microsoft Outlook > Dieses Programm als Standard festlegen aus.

  11. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.

  12. Wählen Sie im Dialogfeld Internetoptionen die Registerkarte Programme aus, und wählen Sie dann unter Standardwebbrowser die Option Als Standard aus.

    Internetoptionen

  13. Klickan Sie auf OK.

Internet Explorer 8 und Internet Explorer 7

  1. Starten Sie Internet Explorer.
  2. Klicken Sie im Menü Extras auf Internetoptionen.
  3. Wählen Sie Erweitert > Zurücksetzen aus.
  4. Wählen Sie Programme > Programme festlegen.
  5. Wählen Sie Standardprogramme festlegen aus.
  6. Wählen Sie Microsoft Outlook > Dieses Programm als Standard festlegen.
  7. Klicken Sie auf OK, und schließen Sie dann das Dialogfeld Standardprogramme.
  8. Wählen Sie im Dialogfeld Internetoptionen die Registerkarte Programme aus, und wählen Sie dann unter Standardwebbrowser die Option Als Standard aus.
  9. Klickan Sie auf OK.

Internet Explorer 6

  1. Starten Sie Internet Explorer.

  2. Klicken Sie im Menü Extras auf Internetoptionen.

  3. Wählen Sie Programme > Webeinstellungen zurücksetzen aus.

  4. Stellen Sie unter Internetprogramme sicher, dass das richtige E-Mail-Programm ausgewählt ist.

  5. Aktivieren Sie das Kontrollkästchen Auf Internet Explorer als Standardbrowser überprüfen.

  6. Wählen Sie Anwenden > OK aus.

    Hinweis

    Beim Start von Internet Explorer wird möglicherweise die folgende Meldung angezeigt:
    Internet Explorer ist momentan nicht der Standardbrowser. Möchten Sie ihn als Standardbrowser einrichten?

    Wenn diese Meldung angezeigt wird, klicken Sie auf Ja.

Methode 2 – Exportieren und Importieren des Registrierungsschlüssels von einem anderen Computer

Dieser Abschnitt richtet sich an fortgeschrittene Computerbenutzer. Wenn Sie Hilfe zur erweiterten Problembehandlung benötigen, fragen Sie Ihren Systemadministrator, oder wenden Sie sich an den Microsoft-Support.

Wichtig

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Hinweis

Verwenden Sie diese Methode nur, wenn die vorherigen Anweisungen für jeden Browser nicht funktionieren, um dieses Problem zu beheben.

Schritt 1: Exportieren des Registrierungsschlüssels von einem anderen Computer

  1. Wählen Sie auf einem Computer, auf dem dieses Problem nicht auftritt, Start > Ausführen.aus.

  2. Geben Sie „regedit“ in das Feld Öffnen ein, und klicken Sie dann auf OK.

  3. Suchen Sie den folgenden Registrierungsunterschlüssel, und wählen Sie ihn aus: HKEY_LOCAL_MACHINE\Software\Classes\htmlfile\shell\open\command.

  4. Wählen Sie im Menü Datei oder Registrierung (je nach Betriebssystem) die Option Exportieren aus.

    wählen Sie „Exportieren“ aus

  5. Notieren Sie sich den Speicherort, an dem die Datei gespeichert wird.

  6. Geben Sie einen eindeutigen Dateinamen ein, und klicken Sie auf Speichern.

  7. Beenden Sie den Registrierungs-Editor.

Schritt 2: Importieren des Registrierungsschlüssels

  1. Kopieren Sie den exportierten Registrierungsschlüssel auf den Desktop auf dem Problemcomputer.

  2. Doppelklicken Sie auf die REG-Datei.

    Möglicherweise erhalten Sie die folgende Meldung:

    Windows 10, Windows 8.1 und Windows 8

    Das Hinzufügen von Informationen kann versehentlich Werte ändern oder löschen und dazu führen, dass Komponenten nicht mehr ordnungsgemäß funktionieren. Wenn Sie der Quelle dieser Informationen in C:Users<yourlogon>Desktop\regkey.reg nicht vertrauen, fügen Sie sie nicht zur Registrierung hinzu.

    Windows 7

    Möchten Sie die Informationen in „Laufwerk: Ort, an den die Datei kopiert wurde\Dateiname.reg“ zu der Registrierung hinzufügen?

  3. Wählen Sie Ja > OK.

Schritt 3: Überprüfen, ob der String-Wert (Standard) des HKEY_CLASSES_ROOT .HTML-Schlüssels „htmlfile“ ist

  1. Klicken Sie auf Start > Ausführen.

  2. Geben Sie „regedit“ in das Feld Öffnen ein, und klicken Sie dann auf OK.

  3. Suchen Sie den folgenden Registrierungsunterschlüssel, und wählen Sie ihn aus: HKEY_CLASSES_ROOT \.html.

  4. Stellen Sie sicher, dass der Wert der Zeichenfolge (Standard) „htmlfile“ lautet. Wenn es sich nicht um htmlfile handelt, klicken Sie mit der rechten Maustaste auf (Standard), wählen Sie Ändern, geben Sie htmlfile im Feld Wertdaten ein, und klicken Sie dann auf OK.

  5. Beenden Sie den Registrierungs-Editor.