Es treten Synchronisierungsprobleme in Outlook und in der Outlook Web App auf

Problembeschreibung

Wenn es Synchronisierungsprobleme in Microsoft Outlook oder in der Microsoft Outlook Web App (früher Outlook Web Access) gibt, können die folgenden Symptome auftreten.

  • Symptom 1

    Sie sehen Unterschiede oder Unstimmigkeiten zwischen den Nachrichten, die Sie in Microsoft Outlook erhalten, und denen in der Microsoft Outlook Web App.

  • Symptom 2

    Sie haben ein Problem mit Outlook, aber das Problem tritt nicht auf, wenn der zwischengespeicherte Modus deaktiviert ist.

  • Symptom 3

    Gelegentlich wird eine Fehlermeldung angezeigt, wenn Sie ihre Offlineordnerdatei (.ost) in Outlook mit Ihrem Postfach auf einem Server synchronisieren, auf dem Microsoft Exchange Server ausgeführt wird. Die Fehlermeldung kann der folgenden ähneln:

    Microsoft Outlook kann nicht gestartet werden. Das Outlook-Fenster kann nicht geöffnet werden. „Diese Ordnergruppe kann nicht geöffnet werden. Die Datei c:\Users>\<username\ AppData\ Local\ Microsoft\Outlook<username@domain.com.ost> ist keine Outlook-Datendatei (OST).

  • Symptom 4

    Sie stellen fest, dass einige Elemente wie E-Mail-Nachrichten, Termine, Kontakte, Aufgaben, Journaleinträge, Notizen, gepostete Elemente und Dokumente in Ihrer OST-Datei oder in Ihrem Postfach fehlen, nachdem Sie Ihre OST-Datei und Ihr Postfach synchronisiert haben.

Ursache

Wenn sich diese Symptome zeigen oder andere Probleme bei der Synchronisierung auftreten, kann das Problem eine beschädigte OST-Datei sein.

Lösung

Outlook 2003 und Outlook 2007:

Verwenden Sie das OST-Integritätsprüfungstool (Scanost.exe), um ihre OST-Datei auf Inkonsistenzen zu überprüfen.

Für Outlook 2010 und neuere Versionen:

Das OST-Integritätsprüfungstool (scanost.exe) ist in Outlook 2010 und höheren Versionen nicht enthalten. Dieses Tool wurde in früheren Versionen empfohlen, um Fehler in Outlook-Datendateien (.ost) zu beheben. Wenn ein Problem mit einem bestimmten Ordner vorliegt, können Sie den Ordner in Outlook erneut synchronisieren. Gehen Sie dazu wie folgt vor:

  1. Klicken Sie dazu mit der rechten Maustaste auf den Ordner, und klicken Sie dann auf Eigenschaften.
  2. Wählen Sie Offline-Elemente löschen, und klicken Sie dann auf OK.
  3. Wählen Sie im Menüband von Outlook 2010 die Registerkarte Senden/Empfangen aus.
  4. Wählen Sie Ordner aktualisieren aus.

Wenn das Problem mit diesen Methoden nicht behoben wird, wird empfohlen, die OST-Datei neu zu erstellen. Löschen Sie dazu die OST-Datei, und lassen Sie Outlook die Informationen erneut aus Exchange Server herunterladen. Weitere Informationen finden Sie im Abschnitt „Weitere Informationen“ dieses Artikels.

Eine Ausnahme besteht jedoch, wenn Sie über lokale Daten verfügen, die nicht auf dem Server vorhanden sind. In diesem Fall wird empfohlen, die folgenden Schritte auszuführen:

  1. Exportieren Sie die Daten in eine Outlook-Datendatei (PST), und löschen Sie dann die OST-Datei.
  2. Lassen Sie die Serverdaten erneut herunterladen, und importieren Sie dann die Daten der PST-Datei unter Verwendung der Option Duplikate nicht importieren. Um auf diese Option zuzugreifen, wählen Sie die Registerkarte Datei und dann die Option Öffnen aus.

Weitere Informationen

Das OST-Integritätsprüfungstool wird nur für OST-Dateien ausgeführt und kann zum Diagnostizieren und Reparieren von Synchronisierungsproblemen verwendet werden. Es überprüft Ihre lokale Kopie der OST-Datei und Ihr Postfach auf einem Exchange-Server. Das Tool vergleicht Elemente und Ordner in der Datei und in Ihrem Postfach und versucht, die Synchronisierungsunterschiede zwischen den Dateien und dem Postfach abzugleichen. Das OST-Integritätsprüfungstool ändert Ihr Postfach auf der Exchange-Server nicht. Das Tool zeichnet alle Unterschiede in einem Scanprotokoll auf, sodass Sie sehen können, welche Unterschiede das Tool gefunden und behoben hat. Das Überprüfungsprotokoll identifiziert auch Situationen, die das Tool nicht beheben konnte, sondern die Sie manuell beheben müssen. Das Scanprotokoll befindet sich im Ordner „Gelöschte Elemente“.

Das OST-Integritätsprüfungstool (Scanost.exe) wird installiert, wenn Sie Outlook an den folgenden Speicherorten installieren, je nachdem, welche Outlook-Version Sie ausführen.

Für Outlook 2003: Laufwerk:\Programme\Gemeinsame Dateien\System\MSMAPI\LocaleID Ordner. Beachten Sie, dass in diesem Beispiel LocaleID der Gebietsschemabezeichner (Locale Identifier, LCID) für die Installation von Microsoft Office ist. Die LCID für Englisch – USA ist 1033.

Für Outlook 2007: Laufwerk:\Programme\Microsoft Office\OFFICE12

Beheben von Fehlern mithilfe von Scanost.exe

  1. Beenden Sie Outlook 2003 oder Outlook 2007, falls es ausgeführt wird.

  2. Doppelklicken Sie auf Scanost.exe.

  3. Wenn Sie Outlook so eingerichtet haben, dass Sie zur Eingabe eines Profils aufgefordert werden, fordert Sie das Tool ebenfalls zur Eingabe eines Profils auf. Wählen Sie in der Profilnamenliste das Profil aus, das die OST-Datei enthält, die Sie überprüfen möchten. Wenn Sie aufgefordert werden, sich zu verbinden oder offline zu arbeiten, wählen Sie Verbinden aus.

  4. Wählen Sie die gewünschten Optionen aus. Damit das Tool eventuelle Unterschiede, die während der Überprüfung gefunden werden, automatisch beheben kann, aktivieren Sie das Kontrollkästchen Fehler reparieren. Wenn dieses Kontrollkästchen deaktiviert ist, protokolliert das Tool die Probleme. Das Tool nimmt jedoch nicht die erforderlichen Korrekturen vor.

  5. Klicken Sie auf Prüfung beginnen.

Hinweis

Um das Scanprotokoll anzuzeigen, starten Sie Outlook, und öffnen Sie dann den Ordner „Gelöschte Elemente“. Das Tool scannt den Ordner „Gelöschte Elemente“ nicht. Alle Probleme werden in einer Nachricht vermerkt, die als Betreff „OST Integrity Check“ aufweist.

Wenn beim Öffnen der OST-Datei Probleme auftreten, können Sie das Tool zum Reparieren des Posteingangs (Scanpst.exe) verwenden, um Fehler in der OST-Datei zu diagnostizieren und zu reparieren. Das Tool zum Reparieren des Posteingangs kann sowohl in OST-Dateien als auch in Persönliche Ordner-Dateien (PST-Dateien) verwendet werden. Das Tool zum Reparieren des Posteingangs überprüft die OST- oder PST-Datei und stellt sicher, dass die Dateistruktur intakt ist. Das Tool versucht auch, die internen Datenstrukturen zu reparieren, falls dies erforderlich ist. Das Tool interagiert nicht mit Ihrem Postfach auf dem Exchange-Server.

So stellen Sie die OST-Datei wieder her

  1. Suchen Sie den folgenden Ordner, je nach Betriebssystem, das Sie verwenden:

    Windows XP: C:\Dokumente und Einstellungen\<alias>\Lokale Einstellungen\Anwendungsdaten\Microsoft\Outlook
    Windows Vista und spätere Versionen: C:\Benutzer\<alias>\AppData\Local\Microsoft\Outlook

  2. Wenn der Ordner nicht angezeigt wird, heben Sie das Ausblenden des Ordners auf. Gehen Sie dazu wie folgt vor:

    Windows 8 und Windows 10:

    Aktivieren Sie dazu auf der Registerkarte Ansicht das Kontrollkästchen Ausgeblendete Elemente und das Kontrollkästchen Dateinamenerweiterungen.

    Windows 7:

    • Wählen Sie im Menü Organisieren die Ordner- und Suchoptionen.
    • Wählen Sie die Registerkarte Ansicht und dann die Option Ausgeblendete Dateien, Ordner und Laufwerke anzeigen, und deaktivieren Sie das Kontrollkästchen Erweiterungen für bekannte Dateitypen ausblenden.

    Für Windows XP:

    • Klicken Sie im Menü Extras auf Ordneroptionen.
    • Wählen Sie die Registerkarte Ansicht und aktivieren Sie das Kontrollkästchen Ausgeblendete Dateien und Ordner anzeigen, und deaktivieren Sie dann das Kontrollkästchen Erweiterungen für bekannte Dateitypen ausblenden.
  3. Standardmäßig erstellt Outlook eine Datei „Outlook.ost“ für den lokalen Cache des Benutzers. Wenn bereits eine Datei „Outlook.ost“ vorhanden ist, fügt Outlook am Ende des Dateinamens eine Zahl ein (z. B. „Outlook0.ost“ oder „Outlook1.ost“). Benennen Sie alle OST-Dateien um. Benennen Sie dazu die OST-Dateinamenerweiterung in .oldum. Wenn die OST-Dateinamenerweiterungen nicht angezeigt werden, stellen Sie sicher, dass Sie das Kontrollkästchen Erweiterungen für bekannte Dateitypen ausblenden deaktivieren, wie in den Schritten 2A und 2B beschrieben.

  4. Wenn die Fehlermeldung „Datei wird bereits verwendet“ angezeigt wird, drücken Sie STRG+ALT+ENTF, und wählen Sie dann Task-Manager aus. Klicken Sie auf die Registerkarte Prozesse, und stellen Sie sicher, dass „Outlook.exe“ und „Winword.exe“ nicht in der Liste der Prozesse angezeigt werden. Falls diese Prozesse in der Liste angezeigt werden, klicken Sie auf jeden einzelnen, und wählen Sie dann Prozess beenden.

  5. Nachdem Sie die OST-Datei umbenannt haben, starten Sie Outlook neu. Sie erhalten die Meldung „Für die erste Verwendung vorbereiten“. Warten Sie auf die Synchronisierung des Postfachs. Die Dauer dieses Vorgangs variiert je nach Postfachgröße des Benutzers.

  6. Testen Sie nach der Synchronisierung des Postfachs, ob das Problem weiterhin auftritt. Wenn das Problem weiterhin auftritt, ist nicht die OST-Datei die Ursache des Problems.

Einen ähnlichen Fehler, der jedoch durch ein anderes Problem verursacht wird, finden Sie unter Outlook zeigt in der Statusleiste „Getrennt“ an, wenn das letzte Zeichen in legacyExchangeDN ein Leerzeichen ist.