Eine E-Mail kann in Microsoft Dynamics 365 nicht mit einem InvalidSender-Synchronisierungsfehler erstellt werden

Dieser Artikel bietet eine Lösung für ein Problem, bei dem eine E-Mail-Nachricht, die in Dynamics 365 nicht erstellt werden konnte, mit einem InvalidSender-Synchronisierungsfehler aufgetreten ist.

Gilt für:   Microsoft Dynamics 365
Ursprüngliche KB-Nummer:   4339847

Problembeschreibung

Beim Überprüfen von E-Mail-Nachrichten, die für die automatische Werbung durch Dynamics 365 analysiert wurden, wird eine E-Mail-Nachricht angezeigt, die in Dynamics 365 nicht mit einem InvalidSender-Synchronisierungsfehler erstellt werden konnte.

Ursache

Wenn Dynamics 365 eine E-Mail in Ihrem Postfach auswertet, werden mehrere Bedingungen ausgewertet, um festzustellen, ob die Nachricht automatisch als E-Mail-Aktivität in Dynamics 365 erstellt werden soll. Wenn die Auswertung zu einem InvalidSender-Fehler führt, gibt dies an, dass keine gültige E-Mail-Adresse im Feld "Von" der Nachricht vorhanden war.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Suchen Sie die entsprechende E-Mail im Postfach.
  2. Überprüfen Sie, ob eine gültige E-Mail-Adresse im Feld "Von" vorhanden ist.

Weitere Informationen

Einige Anwendungen senden automatisierte E-Mails, die keine gültige E-Mail-Adresse im Feld "Von" enthalten. Beispielsweise sendet die Clutter-Funktion in Outlook Nachrichten, die zu der folgenden Informationswarnung führen:

"Beim Erstellen der eingehenden E-Mail "Clutter hat neue und andere Nachrichten verschoben" in Microsoft Dynamics 365 für das Postfach ist ein Fehler aufgetreten"

Diese Warnung kann ignoriert werden.