IncomingEmailRejected-Fehler beim Versuch, Dynamics 365 App for Outlook

Dieser Artikel hilft Ihnen, das Problem zu beheben, das auftritt, wenn Sie versuchen, Dynamics 365 App for Outlook zu installieren.

Gilt für:   Microsoft Dynamics 365
Ursprüngliche KB-Nummer:   3211627

Problembeschreibung

Wenn Sie versuchen, Dynamics 365 App für Outlook zu installieren, zeigt die Statusspalte das Problem beim Hinzufügen zu Outlook an. Wenn Sie auf den Link "Weitere Informationen" klicken, wird ein Dialogfeld mit den folgenden Details angezeigt:

Beim Versuch, die App Outlook hinzuzufügen, ist ein Problem aufgetreten.
Crm : IncomingEmailRejected

Ursache

Dieser Fehler kann aus einem der folgenden Gründe auftreten:

  • Die E-Mail-Adresse für den Postfachdatensatz in Dynamics 365 wurde nicht genehmigt.
  • Das Exchange Postfach ist derzeit mit einer anderen Dynamics 365-Organisation verknüpft. Ein Exchange Postfach (E-Mail-Adresse) kann Termine, Kontakte und Aufgaben nur mit einer Organisation synchronisieren, und ein Benutzer, der zu dieser Organisation gehört, kann Termine, Kontakte und Aufgaben nur mit einem Exchange Postfach synchronisieren.

Lösung

Überprüfen Sie, ob die E-Mail-Adresse für das Postfach genehmigt und der gewünschten Dynamics 365-Organisation zugeordnet ist.

  1. Melden Sie sich bei Dynamics 365 als Benutzer mit der Systemadministratorrolle an.
  2. Klicken Sie auf Einstellungen und dann auf "E-Mail-Konfiguration".
  3. Klicken Sie im Bereich "E-Mail-Konfiguration" auf "Postfächer", und ändern Sie dann die Ansicht von "Meine aktiven Postfächer" in "Aktive Postfächer".
  4. Wählen Sie den Postfachdatensatz aus, bei dem der Fehler aufgetreten ist, und klicken Sie dann auf "E-Mail genehmigen".
  5. Nachdem die E-Mail-Adresse genehmigt wurde, klicken Sie auf die Schaltfläche "Testen & Postfächer aktivieren".
  6. Wählen Sie im Dialogfeld "E-Mail-Konfiguration testen" die Option "Elemente mit Exchange synchronisieren" nur aus dieser Dynamics 365-Organisation aus, auch wenn Exchange für die Synchronisierung mit einer anderen Organisation festgelegt wurde, und klicken Sie dann auf "OK".
  7. Nachdem das Postfach die Tests abgeschlossen hat, versuchen Sie erneut, Dynamics 365 App für Outlook zu installieren. Dies kann durch Klicken auf Einstellungen und dann durch Klicken auf Dynamics 365 App für Outlook gefunden werden.