CDS-Benutzerrolle kann nicht auf Power Automate Flüsse, Geschäftsprozessflüsse oder Bedarfsworkflows zugreifen
Dieser Artikel enthält eine Lösung für das Problem, dass die CDS-Benutzerrolle nicht auf Power Automate Flüsse, Geschäftsprozessflüsse oder Bedarfsworkflows zugreifen kann.
Gilt für: Microsoft Dynamics 365
Ursprüngliche KB-Nummer: 4562298
Problembeschreibung
Benutzer, denen nur die CDS-Benutzerrolle zugewiesen ist, können nicht auf zuvor verfügbare Power Automate Flüsse, Geschäftsprozessflüsse oder Bedarfsworkflows zugreifen.
Ursache
Die ROLLE "CDS-Benutzer" wird entsprechend den Anforderungen eines Standardbenutzers aktualisiert, um sicherzustellen, dass sie Flüsse verwenden können, die für sie freigegeben oder von ihnen erstellt wurden.
Lösung
Eine der folgenden Optionen:
- Teilen Sie die Workflows explizit mit Benutzern, die Zugriff darauf benötigen.
- Erstellen Sie eine neue Rolle mit den gewünschten Berechtigungen auf Zugriffsebene in der Prozessentität, und weisen Sie sie Benutzern zu, die sie benötigen ("Benutzer", "Team", "Geschäftseinheit", "Parent-Child Business Unit", "Organisation").
- Ändern Sie die vorhandene CDS-Benutzerrolle auf die gewünschte Berechtigung auf Zugriffsebene.