Vorgehensweise Migrieren von Outlook-Besprechungen ohne Verlust der Option zum Senden von Updates

Ursprüngliche KB-Nummer:   2167170

Problembeschreibung

Verwenden Sie Microsoft Office Outlook 2003, Microsoft Office Outlook 2007 oder Microsoft Outlook 2010, um Besprechungen in Ihr Postfach zu importieren oder zu kopieren. Wenn Sie eine Besprechung öffnen, stellen Sie fest, dass die Schaltfläche Update senden fehlt. Darüber hinaus fügen neuere Versionen von Outlook das Präfix "Copy:" zum Besprechungsthema hinzu, und in der Info Leiste wird die folgende Meldung angezeigt:

Diese Besprechung wurde in Ihren Kalender kopiert und erhält keine Updates. Wenn Sie Updates erhalten möchten, wenden Sie sich an den Organisator organizer_name.

In dieser Nachricht stellt organizer_name den Namen des Besprechungsorganisators dar.

Hinweis

Wenn Sie ursprünglich die importierte Besprechung erstellt haben, wird Ihr Name hier angezeigt. In diesem Fall scheint dies nicht intuitiv zu sein, da Sie die Besprechung in Ihrem eigenen Kalender anzeigen.

Ursache

Wenn Besprechungen in einen persönlichen Outlook-Ordner oder in eine Outlook-Datendatei (PST) exportiert oder daraus importiert werden, GlobalObjectID ist die (Gott)-Eigenschaft der Besprechung nicht enthalten. Wenn Sie Besprechungen aus einem Kalender in einen anderen kopieren und einfügen, generiert Outlook neue GlobalObjectID Werte für die neu erstellten Besprechungen.

Das GlobalObjectID ist ein eindeutiger Bezeichner für eine Besprechung. Alle Besprechungseinladungen,-Antworten und-Updates, die einer einzelnen Besprechung zugeordnet sind, enthalten dieselben GlobalObjectID . In Outlook werden keine Besprechungen mit doppelten GlobalObjectID Eigenschaften erstellt. Dazu schließt Outlook die Eigenschaft während des Imports und Exports aus und generiert einen neuen GlobalObjectID Wert, wenn eine Besprechung kopiert wird. Dadurch wird verhindert, dass alle Personen, die Ihre Besprechungen importiert oder kopiert haben, die Rolle "Organisator" annehmen und Updates für Besprechungen senden, die Sie besitzen.

Lösung

Um die vollständige Besprechungs Funktionalität als Besprechungsorganisator beizubehalten, können Sie Besprechungen von einem Kalenderordner in einen anderen verlagern. Verwenden Sie die Cut-and-Paste-Methode, um eine Besprechung oder eine Besprechungs Reihe zu verlagern. Da die ursprüngliche Besprechung gelöscht wird, sobald der Vorgang zum Einfügen abgeschlossen ist, ist die Besprechung nicht mehr am ursprünglichen Speicherort vorhanden. Da die Besprechung, die an den neuen Speicherort eingefügt wird, eindeutig ist, GlobalObjectID wird der Wert beibehalten.

Damit alle Kalenderelemente in einen anderen Ordner verschoben werden, müssen Sie zunächst alle Elemente in einer tabellarischen Ansicht anzeigen. Wenn Sie die Elemente im Ordner in einer tabellarischen Ansicht anzeigen möchten, verwenden Sie eine der folgenden Methoden:

  • Deaktivieren Sie den Filter vorübergehend aus einer vorhandenen tabellarischen Ansicht.
  • Definieren Sie eine neue und permanente tabellarische Ansicht aller Kalenderelemente.

Gewusst wie Löschen des Filters aus einer vorhandenen tabellarischen Ansicht

Für Outlook 2010

  1. Klicken Sie auf den Ordner Kalender, der die zu verschiebenden Besprechungen enthält.
  2. Klicken Sie auf der Registerkarte Ansicht auf Ansicht ändern, und wählen Sie dann eine der tabellarischen Ansichten wie nach Liste oder nach Kategorie aus.
  3. Klicken Sie im Menü Ansicht auf Ansicht zurücksetzen.
  4. Klicken Sie auf Ja , um die Ansicht auf die ursprünglichen Einstellungen zurückzusetzen.

Für Outlook 2007 und Outlook 2003

  1. Klicken Sie auf den Outlook-Kalenderordner, der die zu verschiebenden Besprechungen enthält.
  2. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf, um eine der tabellarischen Ansichten wie Ereignisse oder nach Kategorie auszuwählen.
  3. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf Aktuelle Ansicht anpassen.
  4. Klicken Sie im Dialogfeld Zusammenfassung anzeigen auf Filter > Löschen alle > OK, und klicken Sie dann erneut auf OK .

Vorgehensweise definieren einer neuen und permanenten tabellarischen Ansicht

Für Outlook 2010

  1. Klicken Sie auf den Ordner Kalender, der die zu verschiebenden Besprechungen enthält.
  2. Klicken Sie auf der Registerkarte Ansicht auf Ansicht > Verwalten von Ansichten > neu ändern.
  3. Geben Sie einen Namen für die neue Ansicht ein, klicken Sie auf Tabelle, und klicken Sie dann auf OK.
  4. Klicken Sie unter Erweiterte Ansichtseinstellungen auf Sortieren.
  5. Klicken Sie in der Liste Elemente Sortieren nach auf Start und aufsteigend.
  6. Klicken Sie in der Liste dann nach auf (keine), und klicken Sie dann auf OK.
  7. Klicken Sie auf OK > Ansicht anwenden.

Bei beiden Verfahren wird eine Liste aller Kalenderelemente angezeigt.

Nachdem alle Elemente angezeigt wurden, führen Sie die folgenden Schritte aus:

  1. Verwenden Sie zum Auswählen aller Elemente die Tastenkombination STRG + A.

    Hinweis

    Wenn Sie nur bestimmte Besprechungen kopieren möchten, halten Sie die STRG-Taste gedrückt, und klicken Sie dann auf einzelne Besprechungen.

  2. Verwenden Sie die Tastenkombination STRG + X, um die Elemente zu kopieren und dann zu löschen.
  3. Klicken Sie, um den Zielkalender Ordner auszuwählen.
  4. Um die Elemente einzufügen, verwenden Sie die Tastenkombination STRG + V.

Bei diesem Vorgang werden die ausgewählten Kalenderelemente in den Zielordner verschoben.

Für Outlook 2007 und Outlook 2003

  1. Klicken Sie auf den Ordner Kalender, der die zu verschiebenden Besprechungen enthält.
  2. Zeigen Sie im Menü Ansicht auf Aktuelle Ansicht, und klicken Sie dann auf neue Ansichten definieren > New.
  3. Geben Sie einen Namen für die neue Ansicht ein, klicken Sie auf Tabelle, und klicken Sie dann auf OK.
  4. Klicken Sie unter Zusammenfassung anzeigen auf Sortieren.
  5. Klicken Sie in der Liste Elemente Sortieren nach auf Start, und klicken Sie dann auf Aufsteigend.
  6. Klicken Sie in der Liste dann nach auf (keine), und klicken Sie dann auf OK.
  7. Klicken Sie auf OK > Ansicht anwenden.

Bei beiden Verfahren wird eine Liste aller Kalenderelemente angezeigt.

Nachdem alle Elemente angezeigt wurden, führen Sie die folgenden Schritte aus:

  1. Klicken Sie im Menü Bearbeiten auf Alles auswählen.
  2. Klicken Sie im Menü Bearbeiten auf Ausschneiden.
  3. Klicken Sie, um den Zielordner auszuwählen.
  4. Klicken Sie im Menü Bearbeiten auf Einfügen.

Bei diesem Vorgang werden die ausgewählten Kalenderelemente in den Zielordner verschoben.

Weitere Informationen

Sie können die Besprechungen auch ziehen, indem Sie die Rechte Maustaste gedrückt halten. Wenn Sie die Besprechungen im gewünschten Zielkalender ablegen, wählen Sie im Kontextmenü die Option " verlegen" aus.

Weitere Informationen zur GlobalObjectID Eigenschaft finden Sie auf der Microsoft MSDN-Website: 3.1.4.3 Kopieren eines Calendar-Objekts.