Ihre organization hat die Daten entfernt, die dieser App zugeordnet sind.

In diesem Artikel erfahren Sie, wie Sie ein Problem beheben, bei dem Sie beim Öffnen der Outlook für Android-App, die von einer Microsoft Intune App-Schutzrichtlinie (APP) verwaltet wird, die die Fehlermeldung Ihre organization hat die mit dieser App verknüpften Daten entfernt erhalten.

Symptome

Wenn Sie die Outlook für Android-App öffnen, die von einer Intune APP verwaltet wird, erhalten Sie die folgende Meldung:

Ihre organization hat die dieser App zugeordneten Daten entfernt, da die Microsoft Intune Unternehmensportal Daten oder die Anwendung entfernt wurden. Um die Verbindung wiederherzustellen, müssen Sie sich mit Ihrem Geschäfts-, Schul- oder Unikonto anmelden.

Screenshot: Ihre organization hat die Daten entfernt, die dieser App-Fehlermeldung zugeordnet sind.

Ursache

Dieses Problem kann aus einem der folgenden Gründe auftreten:

  • Outlook ist seit langem offline. Daher sind Sie gemäß einer vorhandenen App-Schutzrichtlinie von Outlook abgemeldet.
  • Outlook kann nicht erkennen, ob die Unternehmensportal-App nach einem Systemupdate installiert ist. Da Outlook das erwartete Zugriffstoken nicht abrufen kann, wird es offline geschaltet. Daher sind Sie gemäß einer vorhandenen App-Schutzrichtlinie von Outlook abgemeldet.

Lösung

Um dieses Problem in Zukunft zu vermeiden, führen Sie die folgenden Schritte auf dem Android-Gerät aus:

  1. Deaktivieren Sie die Akkuoptimierung für Outlook und Unternehmensportal.
  2. Ändern Sie die App-Starteinstellung für Outlook und Unternehmensportal von Automatisch in Manuell verwalten. Aktivieren Sie dann die folgenden Optionen manuell verwalten :
    • Automatischer Start
    • Sekundärer Start
    • Ausführen im Hintergrund
  3. Wenn Sie das Speichern von Daten aktiviert haben, wählen Sie Outlook und Unternehmensportal für die uneingeschränkte Datennutzung aus.
  4. Aktivieren Sie Benachrichtigungen für Outlook und Unternehmensportal.

Hinweis

Es wird empfohlen, diese Schritte auch für andere Apps auszuführen, die von Intune APP verwaltet werden.

Wenn das Problem weiterhin besteht, führen Sie die folgenden Schritte aus, um Support zu erhalten:

  1. Sammeln von Outlook-Diagnoseprotokollinformationen:

    1. Tippen Sie in den Outlook für Android-Einstellungen auf Hilfe & Feedback.
    2. Tippen Sie auf Diagnose erfassen.
    3. Tippen Sie auf Erste Schritte.
    4. Tippen Sie auf Protokolle sammeln.
    5. Geben Sie die Incident-ID für Microsoft-Support an.
  2. Sammeln Sie Android-Debugprotokollinformationen.

  3. Erstellen Sie eine Serviceanfrage. Führen Sie dazu die Schritte unter Anfordern von Support in Microsoft Intune Admin Center aus.