Installieren von .NET Framework unter Windows 10 und Windows Server 2016 und höher

.NET Framework wird zum Ausführen zahlreicher Anwendungen unter Windows benötigt. Die Anweisungen in diesem Artikel unterstützen Sie dabei, die erforderlichen .NET Framework-Versionen zu installieren. .NET Framework 4.8 ist die neueste verfügbare Version.

Sie wurden möglicherweise auf diese Seite geleitet, nach dem Sie versucht haben, eine Anwendung auszuführen und auf Ihrem Computer eine ähnliche Meldung wie die folgende angezeigt wurde:

Diese Anwendung konnte nicht gestartet werden

.NET Framework 4.8

.NET Framework 4.8 ist in Folgendem enthalten:

.NET Framework 4.8 kann zum Ausführen von Anwendungen verwendet werden, die für .NET Framework 4.0 bis 4.7.2 entwickelt wurden.

Sie können .NET Framework 4.8 unter folgenden Versionen installieren:

  • Windows 10-Update von Oktober 2018 (Version 1809)
  • Windows 10-Update vom April 2018 (Version 1803)
  • Windows 10 Fall Creators Update (Version 1709)
  • Windows 10 Creators Update (Version 1703)
  • Windows 10 Anniversary Update (Version 1607)
  • Windows Server 2019
  • Windows Server, Version 1809
  • Windows Server Version 1803
  • Windows Server 2016

.NET Framework 4.8 wird unter folgenden Versionen nicht unterstützt:

  • Windows 10 1507
  • Windows 10 1511

Wenn Sie Windows 10 1507 oder 1511 verwenden und .NET Framework 4.8 installieren möchten, müssen Sie zunächst ein Upgrade auf eine höhere Windows 10-Version durchführen.

.NET Framework 4.6.2

.NET Framework 4.6.2 ist die neueste unterstütze .NET Framework-Version unter Windows 10 1507 und 1511.

.NET Framework 4.6.2 unterstützt Apps, die für .NET Framework 4.0 bis 4.6.2 entwickelt wurden.

.NET Framework 3.5

Folgen Sie den Anweisungen zum Installieren von .NET Framework 3.5 unter Windows 10.

.NET Framework 3.5 unterstützt Apps, die für .NET Framework 1.0 bis 3.5 entwickelt wurden.

Zusätzliche Informationen

.NET Framework 4.x-Versionen sind direkte Updates früherer Versionen. Dies bedeutet Folgendes:

  • Sie können nur eine Version von .NET Framework 4.x auf Ihrem Computer installieren.

  • Sie können keine frühere .NET Framework-Version auf Ihrem Computer installieren, wenn bereits eine neuere Version installiert ist.

  • Die 4.x-Versionen von .NET Framework können zum Ausführen von Anwendungen verwendet werden, die für .NET Framework 4.0 bis zu dieser Version entwickelt wurden. Beispielsweise kann .NET Framework 4.7 zum Ausführen von Anwendungen verwendet werden, die für .NET Framework 4.0 bis 4.7 entwickelt wurden. Die neueste Version (.NET Framework 4.8) kann zum Ausführen von Anwendungen verwendet werden, die mit allen .NET Framework-Versionen ab 4.0 erstellt wurden.

Eine Liste aller .NET Framework-Versionen, die zum Download zur Verfügung stehen, finden Sie auf der Seite .NET-Downloads.

Hilfe

Wenn Sie die richtige Version von .NET Framework nicht installieren können, wenden Sie sich an Microsoft, um Hilfe zu erhalten.

Siehe auch