Sie können Ihr Postfach nicht mit Outlook auf einem Exchange Server 2010-Server öffnen.

Ursprüngliche KB-Nummer: 982678

Problembeschreibung

Wenn Sie versuchen, Ihr Postfach auf einem Microsoft Exchange Server 2010-Server mithilfe von Outlook zu öffnen, erhalten Sie eine der folgenden Fehlermeldungen:

  • Fehlermeldung 1:

    Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Der Versuch, sich bei Microsoft Exchange anzumelden, ist fehlgeschlagen.

  • Fehlermeldung 2:

    Outlook kann sich nicht anmelden. Vergewissern Sie sich, dass Sie mit dem Netzwerk verbunden sind und den richtigen Server- und Postfachnamen verwenden.

  • Fehlermeldung 3:

    Ihre Standard-E-Mail-Ordner können nicht geöffnet werden. Die Datei path_to_OST ist keine Offlineordnerdatei.

Ursache

Dieses Problem tritt auf, wenn eine der folgenden Bedingungen erfüllt ist:

  • Die Exchange Server 2010-Postfachrolle und die Rolle Exchange Server 2010-Clientzugriffsserver (CAS) sind auf demselben Server installiert. Daher wird von der RpcClientAccessServer-Postfachdatenbankeigenschaft auf die Adresse dieses Servers verwiesen. Wenn Sie die Exchange Server 2010 CAS-Rolle von diesem Server deinstallieren, wird die RpcClientAccessServer-Eigenschaft nicht geändert. Die Postfachdatenbankeigenschaft verweist weiterhin auf die ursprüngliche serveradresse Exchange Server 2010, obwohl Exchange Server 2010 CAS nicht auf diesem Server installiert ist.

  • Sie deinstallieren die Exchange 2010-Cas-Rolle vom Server. Beim Deinstallationsprozess werden jedoch nicht alle Einstellungen vollständig entfernt. Die RpcClientAccessServer-Postfachdatenbankeigenschaft verweist weiterhin auf diese Serveradresse.

  • Das LegacyExchangeDN Attribut in der Datenbank wird in einen falschen Wert geändert.

Fehlerbehebung

Führen Sie die folgenden Schritte aus, um dieses Problem zu beheben und die RpcClientAccessServer Postfachdatenbankeigenschaft in den richtigen Wert zu ändern:

Hinweis

Während dieses Vorgangs wird das LegacyExchangDN Attribut auf den richtigen Wert für den Exchange Server Server aktualisiert.

  1. Klicken Sie auf Start, zeigen Sie auf Alle Programme, zeigen Sie auf Exchange Server 2010, und klicken Sie dann auf Exchange-Verwaltungsshell.

  2. Geben Sie an der Eingabeaufforderung das Get-MailboxDatabase <database_name> | fl Name, RpcClientAccessServer Cmdlet ein, und drücken Sie dann die EINGABETASTE.

  3. Der zurückgegebene Wert ist möglicherweise nicht der vollqualifizierte Domänenname (FQDN) des Exchange Server 2010-CAS-Servers oder des Exchange Server 2010 CAS-Arrays. Wenn dieses Verhalten auftritt, geben Sie das Set-MailboxDatabase <database_name> -RpcClientAccessServer <FQDN_of_CAS> Cmdlet ein, und drücken Sie dann die EINGABETASTE.

    Hinweis

    Der <platzhalter FQDN_of_CAS> ist der FQDN des Exchange Server 2010-CAS-Servers oder des Exchange Server 2010 CAS-Arrays.