Kalendererinnerungen in Outlook können nicht verworfen oder immer wieder angezeigt werden

Symptome

Wenn Sie versuchen, Kalendererinnerungen in Microsoft Outlook zu schließen, stellen Sie fest, dass sie nicht verworfen werden können oder immer wieder angezeigt werden können.

Ursache

Der Ordner "Erinnerungen" oder die Erinnerungsansicht ist beschädigt. Ein Synchronisierungskonflikt kann auch verhindern, dass Outlook eine Erinnerung verwirf.

Lösung 1

Löschen Sie das Element über eine Befehlszeile:

  1. Schließen Sie Outlook.

  2. Klicken Sie in Windows mit der rechten Maustaste auf die Schaltfläche Start , und wählen Sie Ausführen aus.

  3. Geben Sie im Fenster Ausführen den folgenden Befehl ein, oder fügen Sie ihn ein, und drücken Sie die EINGABETASTE.

    outlook.exe /cleanreminders
    

Wenn diese Methode nicht funktioniert, verwenden Sie Auflösung 2.

Lösung 2

Löschen Sie den Ordner Erinnerungen mithilfe der Microsoft Exchange Server MAPI Editor (MFCMAPI). Gehen Sie dazu wie folgt vor:

  1. Laden Sie MFCMAPI von GitHub herunter (scrollen Sie nach unten, und klicken Sie dann auf Neuestes Release).

  2. Beenden Sie Outlook.

  3. Öffnen Sie MFCMAPI.

  4. Klicken Sie im Menü Extras auf Optionen, aktivieren Sie die beiden folgenden Kontrollkästchen (sofern sie noch nicht aktiviert sind), und klicken Sie dann auf OK:

    • MDB_ONLINE-Flag beim Aufrufen von OpenMsgStore verwenden
    • Verwenden des MAPI_NO_CACHE-Flags beim Aufrufen von OpenEntry
  5. Klicken Sie auf Sitzung, klicken Sie auf Anmelden, wählen Sie das Profil aus, das Sie ändern möchten, und klicken Sie dann auf OK.

  6. Doppelklicken Sie auf den Postfachspeicher, den Sie öffnen möchten.

  7. Erweitern Sie Stammcontainer.

  8. Klicken Sie mit der rechten Maustaste auf den Ordner Erinnerungen , und klicken Sie dann auf Ordner löschen.

    Hinweis

    Löschen Sie nicht die einzelnen Elemente im Ordner Erinnerungen. Der Ordner Erinnerungen ist nur eine Ansicht der bevorstehenden Ereignisse im Kalender. Wenn die Elemente im Ordner gelöscht werden, werden diese Elemente aus dem Kalender entfernt.

  9. Führen Sie die Outlook.exe /cleanreminders Befehlszeile oder Outlook.exe /ResetFolders aus. (In diesem Schritt wird der Ordner Erinnerungen neu erstellt und alle gültigen Einträge wieder hinzugefügt.)

Lösung 3

Das Synchronisierungsproblem kann behoben werden, indem alle Offlineelemente aus dem Kalenderordner gelöscht werden. Dadurch werden alle Elemente aus der lokalen Kopie entfernt, aber sie können erneut vom Server heruntergeladen werden.

  1. Klicken Sie mit der rechten Maustaste auf den betroffenen Kalender, und wählen Sie Eigenschaften>Offlineelemente>löschen OK aus. Alle Elemente im Kalender werden entfernt.
  2. Wählen Sie im Menüband Updateordner senden/empfangen> aus, um den Download der Elemente zu erzwingen.