Eine E-Mail-Nachricht kann nicht gesendet werden, wenn einem freigegebenen Postfach in Exchange Server die Vollzugriffsberechtigung erteilt wird

Problembeschreibung

Stellen Sie sich folgendes Szenario vor:

  • Sie verfügen über Vollzugriffs- und „Senden im Auftrag von“-Berechtigungen für ein freigegebenes Postfach in einer Exchange Server-Umgebung.
  • Sie konfigurieren ein Microsoft Outlook-Profil für das freigegebene Postfach und geben Ihre eigenen Anmeldeinformationen ein, um darauf zuzugreifen.
  • Sie senden eine E-Mail-Nachricht von diesem Outlook-Profil.

Wenn Sie Outlook in diesem Szenario im Cachemodus ausführen, erhalten Sie in Ihrem Posteingang einen Unzustellbarkeitsbericht (NDR), der die folgenden Details enthält:

    Subject: Undeliverable: Subject_Of_Message Your message did not reach some or all of the intended recipients.
   Subject: Subject_Of_Message
 Sent: Date_and_Time

The following recipient(s) cannot be reached:
 RecipientName on Date_and_Time This message could not be sent. Try sending the message again later, or contact your network administrator. Error is [0x80070005-00000000-00000000].

Oder

Subject: Undeliverable: Subject_of_Message Your message did not reach some or all of the intended recipients.

Subject: Subject_Of_Message
 Sent: Date_and_Time The following recipient(s) cannot be reached: RecipientName on Date_and_Time

This message could not be sent. Try sending the message again later, or contact your network administrator. You do not have the permission to send the message on behalf of the specified user. Error is [0x80070005-0x0004dc-0x000524].     

Wenn Sie Outlook im Onlinemodus ausführen, wird die folgende Fehlermeldung angezeigt:

Sie besitzen nicht die Berechtigung, die Nachricht im Auftrag des angegebenen Benutzers zu senden.

Der Screenshot zeigt die Fehlermeldung nach dem Ausführen von Outlook im Onlinemodus.

Ursache

In dieser Konfiguration benötigt der Exchange Server „Senden als“-Berechtigungen, um die E-Mail-Nachricht zu verschicken. Wenn Sie nicht über „Senden als“-Berechtigungen für das freigegebene Postfach verfügen, kann Outlook die Nachricht nicht verschicken.

Lösung

Gewähren Sie dem Benutzer „Senden als“-Berechtigung für das freigegebene Postfach. Informationen zur Vorgehensweise in der Exchange-Verwaltungskonsole (EAC) oder mithilfe von PowerShell finden Sie unter Verwalten von Berechtigungen für Empfänger.