Benutzer können keine Frei/Gebucht-Informationen sehen, nachdem ein Postfach in Office 365

Symptome

Nachdem ein Postfach in Microsoft Office 365 verschoben wurde, können einem lokalen Benutzer die Frei/Gebucht-Informationen für das Postfach in Terminplanungs-Assistent nicht angezeigt werden.

Der Screenshot zeigt, dass ein lokaler Benutzer die Frei/Gebucht-Informationen für das Postfach in Terminplanungs-Assistent nicht sehen kann.

Außerdem kann der Benutzer den Kalenderordner nicht mehr anzeigen, und der Benutzer erhält den Fehler "Konnte nicht aktualisiert werden".

Screenshot: Der Benutzer kann den Kalenderordner nicht mehr anzeigen und erhält einen Fehler.

Ursache

Die Standardberechtigungen des Ordners "Kalender" sind auf "None" oder "Contributor" festgelegt. Wenn Sie Frei/Gebucht-Informationen mithilfe von Terminplanungs-Assistent in einem gesamtstrukturübergreifenden Szenario abfragen, verwendet der Verfügbarkeitsdienst die Organisationsbeziehung anstelle delegierter Benutzerberechtigungen. Terminplanungs-Assistent stellt gesamtstrukturübergreifende Anforderungen im Namen der Organisationsbeziehung statt im Namen des Benutzers, der sie anfordert. Die Organisationsbeziehung ist mit dem Standardkonto verknüpft, das in den Kalenderberechtigungen angezeigt wird. Daher kann eine explizit erteilte Berechtigung wie "Frei/Gebucht-Zeit" oder "Frei/Gebucht-Zeit, Betreff, Standort" nicht verarbeitet werden.

Problemumgehung

Wenn die Standardberechtigungen des Kalenderordners auf "None" oder "Contributor" festgelegt sind, können Details nur abgerufen werden, wenn die Benutzerdelegierung verwendet wird, indem Kalender direkt an die Kalenderansicht von Outlook angefügt werden. In einer Hybridbereitstellung funktionieren Frei/Gebucht- und Kalenderfreigabefunktionen anders als wenn sich beide Benutzer in derselben Umgebung befinden. Die Standardberechtigungen bestimmen die Art der Frei/Gebucht-Informationen, die Benutzern in einer Remotegesamtstruktur angezeigt werden. Wenn die Standardberechtigungen auf "None" oder "Contributor" festgelegt sind, werden für Remotebenutzer keine Frei/Gebucht-Informationen angezeigt, und Benutzer können den Postfachkalender nicht anzeigen. Dies liegt daran, dass keine berechtigungsart eine Ebene der Frei/Gebucht-Sichtbarkeit bietet.

Der Screenshot zeigt, dass die Standardberechtigungsstufe auf "Mitwirkender" festgelegt ist, ohne dass eine Ebene der Frei/Gebucht-Sichtbarkeit verfügbar ist.

Der Screenshot zeigt, dass die Standardberechtigungsstufe auf "None" festgelegt ist, ohne dass eine Ebene der Frei/Gebucht-Sichtbarkeit geboten wird.

Wenn ein Remotebenutzer Frei/Gebucht-Informationen für das Postfach anzeigen muss, kann der Postfachbesitzer dieses Problem umgehen, indem er die Standardberechtigungen auf Frei/Gebucht-Zeit oder Frei/Gebucht-Zeit, Betreff, Standort ändert. Dadurch werden die Frei/Gebucht-Informationen geändert, die für alle Remotebenutzer freigegeben werden. Beispielsweise können die Standardberechtigungen auf Frei/Gebucht-Zeit festgelegt werden:

Screenshot der Änderung der Standardberechtigungsstufe in Frei/Gebucht-Zeit.

Remotebenutzer können die Frei/Gebucht-Daten in Terminplanungs-Assistent sehen:

Screenshot: Remotebenutzer können die Frei/Gebucht-Daten in Terminplanungs-Assistent sehen.

Remotebenutzer können die Frei/Gebucht-Daten auch als zusätzlichen Kalender anzeigen:

Screenshot: Remotebenutzer können die Frei/Gebucht-Daten als zusätzlichen Kalender anzeigen.

Einem Remotebenutzer können Kalenderordnerberechtigungen gewährt werden, um zusätzlichen Zugriff auf den Inhalt des Kalenderordners zu erhalten:

Der Screenshot zeigt, dass die Benutzerberechtigung auf "Prüfer" festgelegt ist, der "Vollständige Details" lesen kann.

Hinweis

Die Gewährung der Berechtigung für Frei/Gebucht-Zeit, Betreff, Standort (eingeschränkte Details) ist in einer Hybridumgebung nicht ausreichend. Dem Benutzer muss mindestens die Berechtigung "Prüfer" zum Anzeigen von Kalenderelementdetails erteilt werden.

Der Remotebenutzer (Testbenutzer 1) kann jetzt den Postfachkalenderordner sehen:

Der Screenshot zeigt den Ordner "Postfachkalender".

Weitere Informationen:

Klicken Sie auf die folgende Artikelnummer, um den Artikel in der Microsoft Knowledge Base anzuzeigen, um weitere Informationen zur gesamtstrukturübergreifenden Frei/Gebucht-Konfiguration zu erhalten:

3079932 Benutzern nur grundlegende Frei/Gebucht-Postfachinformationen in einer Remotegesamtstruktur in Office 365

Es gibt einige Unterschiede bei den Berechtigungen für Mitwirkende, wenn Sie die Standardkalenderberechtigungen festlegen oder wenn Sie explizit eine Benutzerkalenderberechtigung erteilen. Wenn die Standardkalenderberechtigungen festgelegt sind, verwendet die Einstellung Frei/Gebucht keine.

Der Screenshot zeigt, dass die Einstellung "Frei/Gebucht" auf "None" festgelegt ist, wenn die Standardmäßige Kalenderberechtigungsstufe auf "Mitwirkender" festgelegt ist.

Wenn einem Benutzer Mitwirkenderechte gewährt werden, wird die Berechtigungsstufe automatisch in "Benutzerdefiniert" geändert. Dies schließt Frei/Gebucht-Zeit ein.

Der Screenshot zeigt, dass die Berechtigungsstufe automatisch in "Benutzerdefiniert" geändert wird, nachdem dem Benutzer Mitwirkenderechte gewährt wurden, einschließlich Frei/Gebucht-Zeit.

Dieses Verhalten wird erwartet, da Benutzer, die Elemente in einem Kalender erstellen können, auch den Ordner sehen und Frei/Gebucht-Informationen anzeigen können.