E-Mails, die von der lokalen Umgebung an Microsoft 365 gesendet werden, zeigen E-Mail-Adressen, die keine Namen in Von anzeigen

Ursprüngliche KB-Nummer: 2663556

Hinweis

Der Hybridkonfigurations-Assistent, der in der Exchange-Verwaltungskonsole in Microsoft Exchange Server 2010 enthalten ist, wird nicht mehr unterstützt. Daher sollten Sie den alten Hybridkonfigurations-Assistenten nicht mehr verwenden. Verwenden Sie stattdessen den Microsoft 365-Hybridkonfigurations-Assistenten, der unter https://aka.ms/HybridWizardverfügbar ist. Weitere Informationen finden Sie unter Microsoft 365-Hybridkonfigurations-Assistent für Exchange 2010.

Symptome

Nachdem Sie Postfächer aus Ihrer lokalen Umgebung zu Microsoft 365 in einer Hybridbereitstellung migriert haben, werden im Feld Von von E-Mail-Nachrichten, die aus der lokalen Umgebung an Microsoft 365 gesendet werden, keine Anzeigenamen angezeigt. Stattdessen werden im Feld Von E-Mail-Adressen angezeigt.

Ursache

Dieses Problem tritt auf, wenn die Hybridbereitstellung falsch eingerichtet ist.

Um zu überprüfen, ob dieses Problem auftritt, überprüfen Sie den E-Mail-Header einer E-Mail-Nachricht, die vom lokalen Benutzerkonto gesendet wurde. X-MS-Exchange-Organization-AuthAs Sollte in der Regel als Intern aufgeführt werden. Wenn X-MS-Exchange-Organization-AuthAs als anonym aufgeführt ist oder fehlt, deutet dies auf eine falsche Konfiguration oder eine falsche E-Mail-Route hin.

Lösung

Gehen Sie folgendermaßen vor, um dieses Problem zu beheben:

  1. Überprüfen Sie die E-Mail-Route.

    Die einfachste Route ist exchange 2010 mailbox server to Exchange 2010 hub server (hybrid server) to the Exchange Online Protection (EOP) inbound connector to Exchange Online. Stellen Sie sicher, dass zwischen dem Exchange 2010-Hubserver (Hybridserver) und EOP keine unnötigen Netzwerkgeräte wie Antispamgateways vorhanden sind. Diese Geräte könnten den erforderlichen Header entfernen.

  2. Überprüfen Sie die Remotedomäne des lokalen Exchange-Servers. Gehen Sie dazu wie folgt vor:

    1. Führen Sie in der Exchange-Verwaltungsshell den folgenden PowerShell-Befehl aus:

      Get-RemoteDomain < NameOfService>.< DomainName>.com | FL
      

      Beispiel:

      Get-RemoteDomain exchangedelegation.contoso.com | FL
      
    2. Stellen Sie in der Ausgabe sicher, dass die TrustedMailOutboundEnabledAttribute , TargetDeliveryDomainund IsInternal auf True festgelegt sind.

    3. Wenn die Attribute in Schritt 2b nicht auf True festgelegt sind, verwenden Sie den Set-RemoteDomain Befehl, um den Wert in True zu ändern.

  3. Überprüfen Sie die Remotedomäne in Microsoft 365. Gehen Sie dazu wie folgt vor:

    1. Stellen Sie eine Verbindung mit Exchange Online mithilfe der Remote-PowerShell her. Weitere Informationen dazu finden Sie unter Herstellen einer Verbindung mit Exchange Online PowerShell.

    2. Führen Sie den folgenden PowerShell-Befehl aus:

      Get-RemoteDomain <FQDNOfOnPremisesEndConnector> | FL
      
    3. Stellen Sie in der Ausgabe sicher, dass das TrustedMailnboundEnabled Attribut auf True festgelegt ist.

    4. Wenn das Attribut in Schritt 3C nicht auf True festgelegt ist, verwenden Sie den Set-RemoteDomain Befehl, um den Wert in True zu ändern.

  4. Stellen Sie sicher, dass Transport Layer Security (TLS) in beiden Umgebungen implementiert und aktiviert ist und dass der vollqualifizierte Domänenname (Fully Qualified Domain Name, FQDN) richtig festgelegt ist. Überprüfen Sie den lokalen Sendeconnector und den EOP-Connector für eingehenden Datenverkehr mithilfe des Exchange Server-Bereitstellungs-Assistenten im Exchange-Bereitstellungs-Assistenten.

  5. Überprüfen Sie das Exchange-Zertifikat des Sendeconnectors auf den lokalen Exchange-Servern, die für die Zustellung von E-Mails an EOP zuständig sind. Für das Exchange-Zertifikat sollte SMTP (Simple Mail Transfer Protocol) aktiviert sein und dem FQDN des Sendeconnectors entsprechen.

Wenn das Problem weiterhin auftritt, nachdem Sie diese Schritte ausgeführt haben, wenden Sie sich an den Microsoft 365-Support.

Weitere Informationen

Benötigen Sie weitere Hilfe? Besuchen Sie die Microsoft Community oder die Exchange-TechNet-Foren.