androidMinimumOperatingSystem-RessourcentypandroidMinimumOperatingSystem resource type

Namespace: microsoft.graphNamespace: microsoft.graph

Wichtig: Microsoft Graph-APIs unter der/Beta-Version können Änderungen unterworfen werden; die Produktions Verwendung wird nicht unterstützt.Important: Microsoft Graph APIs under the /beta version are subject to change; production use is not supported.

Hinweis: Die Microsoft Graph-API für Intune setzt eine aktive Intune-Lizenz für den Mandanten voraus.Note: The Microsoft Graph API for Intune requires an active Intune license for the tenant.

Enthält die Eigenschaften des für eine mobile Android-App mindestens erforderlichen Betriebssystems.Contains properties for the minimum operating system required for an Android mobile app.

EigenschaftenProperties

EigenschaftProperty TypType BeschreibungDescription
v4_0v4_0 BooleschBoolean Version 4.0 oder höherVersion 4.0 or later.
v4_0_3v4_0_3 BooleschBoolean Version 4.0.3 oder höherVersion 4.0.3 or later.
v4_1v4_1 BooleschBoolean Version 4.1 oder höherVersion 4.1 or later.
v4_2v4_2 BooleschBoolean Version 4.2 oder höherVersion 4.2 or later.
v4_3v4_3 BooleschBoolean Version 4.3 oder höherVersion 4.3 or later.
v4_4v4_4 BooleschBoolean Version 4.4 oder höherVersion 4.4 or later.
v5_0v5_0 BooleschBoolean Version 5.0 oder höherVersion 5.0 or later.
v5_1v5_1 Boolescher WertBoolean Version 5.1 oder höherVersion 5.1 or later.
v6_0v6_0 BooleschBoolean Version 6,0 oder höher.Version 6.0 or later.
v7_0v7_0 BooleschBoolean Version 7,0 oder höher.Version 7.0 or later.
v7_1v7_1 BooleschBoolean Version 7,1 oder höher.Version 7.1 or later.
v8_0v8_0 BooleschBoolean Version 8.0 oder höherVersion 8.0 or later.
v8_1v8_1 Boolescher WertBoolean Version 8,1 oder höher.Version 8.1 or later.
v9_0v9_0 BooleschBoolean Version 9.0 oder höherVersion 9.0 or later.

BeziehungenRelationships

KeineNone

JSON-DarstellungJSON Representation

Es folgt eine JSON-Darstellung der Ressource.Here is a JSON representation of the resource.

{
  "@odata.type": "#microsoft.graph.androidMinimumOperatingSystem",
  "v4_0": true,
  "v4_0_3": true,
  "v4_1": true,
  "v4_2": true,
  "v4_3": true,
  "v4_4": true,
  "v5_0": true,
  "v5_1": true,
  "v6_0": true,
  "v7_0": true,
  "v7_1": true,
  "v8_0": true,
  "v8_1": true,
  "v9_0": true
}