Referenz zur Benutzeroberfläche des Supportcenters

Gilt für: Configuration Manager (Current Branch)

In diesem Artikel wird die Benutzeroberfläche der folgenden Supportcenter-Tools beschrieben:

  • Support Center Client Data Collector
  • Support Center Client Tools
  • Supportcenteranzeige
  • Support Center Log File Viewer

Hinweis

In Version 2010 und früher waren Client Data Collector und Client Tools in einem einzigen Tool namens Supportcenter zusammengefasst.

Die Supportcenter-Suite enthält auch OneTrace. Weitere Informationen finden Sie unter Supportcenter – OneTrace.

Support Center Client Data Collector

Hinweis

In Version 2010 und früher ist dieses Tool Bestandteil des Supportcenter-Tools. Die Aktion Ausgewählte Daten sammeln befindet sich auf der Registerkarte Home des Supportcenter-Tools.

Menü „Fenster“ (Client Data Collector)

Wählen Sie in der oberen linken Ecke des Support Center Client Data Collector-Fensters den Pfeil im blauen Kästchen aus, um dieses Menü zu öffnen.

  • Verbindung mit dem lokalem Computer: Ermöglicht die Erfassung von Daten von einem Client, auf dem der Support Center Client Data Collector ausgeführt wird.

  • Remoteverbindung: Stellt eine Remoteverbindung zu einem anderen Configuration Manager-Client her. Nachdem die Verbindung hergestellt wurde, können Sie Daten vom Remoteclient erfassen.

  • Info: Zeigt Informationen zum Support Center Client Data Collector an, z. B. die-Version.

  • Optionen:

    • Sie können die Bewegung der animierten Benutzeroberflächenelemente reduzieren.
    • Sie können den Standardspeicherort für Datenpaketdateien ändern.
    • Sie können den Speicherort für temporäre Dateien ändern.
    • Sie können Warnungen zurücksetzen. Alle Warnmeldungen, die Sie zuvor unterdrückt haben, werden erneut angezeigt, wenn sie ausgelöst werden.
    • Sie können den Pfad für temporäre Dateien auf die Standardeinstellung (%UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter) zurücksetzen.
  • Beenden: Schließt den Support Center Client Data Collector.

Registerkarte "Home"

Ausgewählte Daten sammeln

Der Support Center Client Data Collector erfasst Informationen vom Configuration Manager-Client. Diese Informationen können dann in der Supportcenteranzeige angezeigt werden. Standardmäßig wird Folgendes gesammelt:

  • Protokolldateien des Clients
  • Clientkonfigurationsammler
  • Betriebssystem

Sie können andere Arten von Informationen sammeln, indem Sie das Kontrollkästchen neben dem jeweiligen Namen aktivieren.

Wählen Sie das Dropdownmenü unter der Schaltfläche Ausgewählte Daten sammeln auf dem Menüband aus, und klicken Sie auf Alle Daten sammeln. Dadurch werden alle Daten über den Clientzustand gesammelt.

Während der Support Center Client Data Collector Daten erfasst, können Sie auf Sammlung abbrechen klicken, um die Erfassung zu beenden.

Weitere Informationen finden Sie in der Schnellstartanleitung für das Supportcenter.

Datentypen

Wenn Sie das Kontrollkästchen für eine Option aktivieren, erfasst der Support Center Client Data Collector diese Daten, wenn Sie das nächste Mal auf Ausgewählte Daten sammeln klicken. Folgende Dateitypen sind verfügbar:

  • Protokolldateien: Clientprotokolldateien, einschließlich Setupprotokollen.

  • Richtlinie: Clientrichtliniensammlung.

  • Zertifikate: Informationen zu öffentlichen Schlüsseln für Clientzertifikate. Der Support Center Client Data Collector erfasst keine privaten Zertifikatschlüssel.

  • Client configuration collector (Sammler für Clientkonfigurationen): Informationen zum Konfigurations-Manager-Client. Sie können diesen Datentyp nicht deaktivieren.

  • Clientregistrierung: sammelt Informationen zur Clientkonfiguration aus der Registrierung. Der Support Center Client Data Collector erfasst nur Informationen zur Configuration Manager-Registrierung.

  • Client-WMI: Informationen zur Clientkonfiguration aus der Windows-Verwaltungsinstrumentation. Der Support Center Client Data Collector erfasst keine Clientrichtlinien.

  • Problembehandlung: Echtzeitproblembehandlungsdaten für die Diagnose von üblichen Clientproblemen mit Active Directory, Verwaltungspunkten, Netzwerken, Richtlinienzuweisungen und der Registrierung.

    Hinweis

    Dieser Datentyp wird nicht unterstützt, wenn Sie eine Remoteverbindung mit einem anderen Client herstellen.

  • Debugdumps: Erstellt einen Debugdump für den Client und die zugehörigen Prozesse. Debugdumps können sehr groß sein. Aktivieren Sie diese Option nur, wenn Sie Probleme mit der Leistung des Clients beheben müssen.

    Warnung

    Die Erfassung von Debugdumps führt zu sehr großen Datenpaketen. In einigen Fällen kann die Größe mehrere hundert MB betragen.

    Debugdumps enthalten möglicherweise vertrauliche Informationen, z.B. Kennwörter, kryptografische Schlüssel oder Benutzerdaten. Sammeln Sie Debugdumps nur auf Empfehlung eines Mitarbeiters des Microsoft-Supports. Handhaben Sie Datenpakete, die Debugdumps enthalten, mit großer Sorgfalt, um diese vor unbefugtem Zugriff zu schützen.

    Dieser Datentyp wird nicht unterstützt, wenn Sie eine Remoteverbindung mit einem anderen Client herstellen.

  • Betriebssystem: Erfasst Konfigurationsinformationen über den lokalen Computer. Zu diesen Daten zählen Informationen über die Windows-Installation, die Netzwerkadapter und die Konfiguration des Systemdiensts. Sie können diesen Datentyp nicht deaktivieren.

Support Center Client Tools

In diesem Abschnitt wird die Benutzeroberfläche der Support Center Client Tools beschrieben.

Hinweis

In Version 2010 und früher wurde dieses Tool als Supportcenter bezeichnet.

Ab Version 2103 wird der Support Center Client Data Collector für die Aktion Ausgewählte Daten sammeln verwendet.

Menü „Fenster“ (Client Tools)

Wählen Sie in der oberen linken Ecke des Support Center Client Tools-Fensters den Pfeil im blauen Kästchen aus, um dieses Menü zu öffnen.

  • Verbindung mit dem lokalem Computer: Ermöglicht die Erfassung von Protokolldateien und die Problembehandlung auf Clients, auf denen Supportcenter ausgeführt wird.

  • Remoteverbindung: Stellt eine Remoteverbindung zu einem anderen Configuration Manager-Client her. Nachdem eine Verbindung hergestellt wurde, können Sie Protokolldateien erfassen und Remoteclientprobleme beheben.

  • Info: Zeigt Informationen zu den Support Center Client Tools an, z. B. die-Version.

  • Optionen:

    • Sie können die Bewegung der animierten Benutzeroberflächenelemente reduzieren.
    • Sie können den Standardspeicherort für Datenpaketdateien ändern.
    • Sie können den Speicherort für temporäre Dateien ändern.
    • Sie können Warnungen zurücksetzen. Alle Warnmeldungen, die Sie zuvor unterdrückt haben, werden erneut angezeigt, wenn sie ausgelöst werden.
    • Sie können den Pfad für temporäre Dateien auf die Standardeinstellung (%UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenter) zurücksetzen.
  • Beenden: Schließt die Support Center Client Tools.

Registerkarte „Client“

„Laden“ oder „Aktualisieren“ (Client)

Lädt oder aktualisiert Details für den Configuration Manager-Client.

Clientinformationen

Wenn Sie Details zu Clients laden, zeigt dieses Tool folgende Eigenschaften an:

  • Client-ID: Ein eindeutiger Bezeichner, der von Configuration Manager zum Identifizieren des Clients verwendet wird.

  • Hardware-ID: Ein eindeutiger Bezeichner, der von Configuration Manager zum Identifizieren der Clienthardware verwendet wird.

  • Genehmigt: Gibt an, ob der Client in Configuration Manager genehmigt wurde.

  • Registrierungsstatus: Gibt an, ob der Client bei Configuration Manager registriert ist.

  • Internetzugriff: Gibt an, ob der Client mit dem Internet verbunden ist.

  • Version: Die Versionsnummer des installierten Configuration Manager-Clients.

  • Standortcode: Der Standortcode für den primären Standort, dem der Client zugewiesen ist.

  • Zugewiesener Verwaltungspunkt: Der vollqualifizierte Domänenname (FQDN) des Verwaltungspunkts, der dem Client derzeit zugewiesen ist.

  • Residenter Verwaltungspunkt: Der FQDN des residenten Verwaltungspunkts.

  • Proxyverwaltungspunkt: Der Hostname oder FQDN des Proxyverwaltungspunkts (sofern vorhanden).

  • Proxystandortcode: Der Standortcode für den sekundären Standort (sofern vorhanden).

  • Proxyzustand: der Zustand des Proxyverwaltungspunkts des Konfigurations-Manager-Clients, z.B. Aktiv oder Ausstehend

Wartungsfenster

Listet alle Wartungsfenster auf, die zurzeit für diesen Client definiert sind. Im nächsten Wartungsfenster wird ein anderer Status angezeigt als in zukünftigen Fenstern.

Client-Agent-Dienst steuern

Führen Sie eine der folgenden Aktionen für den Agent-Dienst des Configuration Manager-Clients (ccmexec) auf dem verbundenen Client durch:

  • Client neu starten

    Wichtig

    Wenn der Client-Agent-Dienst nicht neu gestartet wird, kann der Client nicht vom Configuration Manager verwaltet werden, bis der Dienst neugestartet wird.

  • Client starten

  • Client beenden

    Wichtig

    Der Client kann nicht von Configuration Manager verwaltet werden, bis der Dienst neu gestartet wird.

Registerkarte „Richtlinie“ (Client Tools)

Verwenden Sie die Aktionen auf dieser Registerkarte anstelle des älteren Tools PolicySpy.

Richtlinie laden

Diese Option variiert je nach Ansicht:

  • Tatsächliche Richtlinie laden: Wählen Sie Tatsächlich in der Gruppe „Ansicht“ aus, und wählen Sie diese Option dann in der Gruppe „Richtlinie“ aus. Lädt die Clientrichtlinie, die derzeit ausgewählt ist.

  • Angeforderte Richtlinie laden: Wählen Sie Angefordert in der Gruppe „Ansicht“ aus, und wählen Sie diese Option dann in der Gruppe „Richtlinie“ aus. Lädt die Clientrichtlinie, die vom Client angefordert wurde.

  • Standardrichtlinie laden: Wählen Sie Standard in der Gruppe „Ansicht“ aus, und wählen Sie diese Option dann in der Gruppe „Richtlinie“ aus. Lädt die Standardrichtlinie für diesen Client.

Wählen Sie die Dropdownliste unter dieser Schaltfläche aus, um weitere Optionen anzuzeigen:

  • Alle laden oder aktualisieren: Lädt oder aktualisiert die aktuelle, die angeforderte und die Standardrichtlinie gleichzeitig.

Ansicht „Aktuell“

Öffnet die aktuelle Richtlinienansicht.

Ansicht „Angefordert“

Öffnet die angeforderte Richtlinienansicht.

Ansicht „Standard“

Öffnet die Ansicht für die Standardrichtlinie. Diese Richtlinie wird von Geräten abgerufen, wenn Sie den Configuration Manager-Client installieren.

Richtlinie anfordern oder auswerten

Fordert die Clientrichtlinie vom Verwaltungspunkt an und wertet diese dann auf dem Client aus.

Wählen Sie die Dropdownliste unter dieser Schaltfläche aus, um weitere Optionen anzuzeigen:

  • Richtlinie anfordern: Fordert die Clientrichtlinie vom Verwaltungspunkt an.

  • Richtlinie auswerten: Wertet die Clientrichtlinie auf dem Client aus.

  • Standardrichtlinie wiederherstellen: Weist den Configuration Manager-Client an, wieder die Standardrichtlinie anzuwenden. Alle Computer- und Benutzerrichtlinien werden vom Client entfernt.

Richtlinienereignisse überwachen

Überwacht Richtlinienereignisse. Deaktivieren Sie diese Option, um das Lauschen auf Richtlinienereignisse zu deaktivieren. Klicken Sie auf den Pfeil im unteren Bereich dieser Registerkarte, um die Richtlinienereignisse anzuzeigen.

Ereignisse löschen

Löscht alle Richtlinienereignisse.

Registerkarte „Inhalt“

Hier können Sie alle Inhalte auf dem Client anzeigen, auch zwischengespeicherte Inhalte. Überwachen Sie den Fortschritt der Bereitstellung von Softwareupdates und Anwendungen.

„Laden“ oder „Aktualisieren“ (Inhalt)

Gilt für die Ansichten „Inhalt“ und „Cache“

Lädt oder aktualisiert die Liste des derzeitigen Inhalts auf dem Client.

Trigger aufrufen (Inhalt)

Mithilfe der folgenden Elemente in diesem Menü können mit dem Inhalt im Zusammenhang stehende Clientaktionen angefordert werden:

  • Standortdienste

    • Speicherorte für Inhalt aktualisieren: aktualisiert die von aktiven Inhaltsdownloads verwendeten Verteilungspunkte

    • Verwaltungspunkte aktualisieren: aktualisiert die interne Liste der vom Client verwendeten Verwaltungspunkte

    • Zeitüberschreitung bei Inhaltsanforderungen: Wenn Inhaltsspeicherortanforderungen zu lange ausgeführt werden, beendet diese Aktion die Anforderung.

  • Auswertung der Anwendungsbereitstellung: Startet eine Aufgabe, die bereitgestellte Anwendungen auswertet.

  • Auswertung der Softwareupdatebereitstellungen: Startet eine Aufgabe, die bereitgestellte Softwareupdates auswertet.

  • Überprüfung der Softwareupdatequellen: Startet eine Aufgabe, die Updatequellspeicherorte überprüft.

  • Aktualisierung der Windows Installer-Quellenliste: Startet eine Aufgabe, die den Quellspeicherort für Installationen von Windows Installer (MSI) aktualisiert.

Bereitstellungsansicht

Hier werden die auf dem Client geladenen Anwendungen, Pakete und Updates angezeigt. Wenn Sie auf eine Anwendung, ein Paket oder Update klicken, werden Details zum betreffenden Inhalt angezeigt. Für einige Anwendungen können Sie zudem folgende Aktionen ausführen:

  • Aktualisieren: Aktualisiert die Detailansicht.

  • Überprüfen/Herunterladen: Überprüft, ob eine Anwendung zum Download verfügbar ist.

  • Installieren: Installiert die Anwendung.

  • Deinstallieren: Deinstalliert die Anwendung.

Ab Configuration Manager-Version 2107 ist die Ansicht nach Kategorie und Status gruppiert. Die Ansicht kann sortiert und gefiltert werden, damit Sie die Bereitstellungen finden können, an denen Sie interessiert sind. Wählen Sie im Ergebnisbereich eine Bereitstellung aus, um im Detailbereich die folgenden Informationen anzuzeigen:

  • Registerkarte Eigenschaften

    • Name: Der Name der Bereitstellungseigenschaft
    • Wert: Der Wert, der der Bereitstellungseigenschaft zugewiesen ist
  • Registerkarte Richtlinie

    • Anzeigename: Der Anzeigename des Elements in der Bereitstellung
    • Version: Die Version des Elements in der Bereitstellung
    • Modellname: Der Modellname des Elements in der Bereitstellung
    • CI XML: XML für das Konfigurationselement
  • Registerkarte Berichterstattung

    • Zeit: Zeitstempel der Zustandsmeldung
    • Status: Der vom Client gemeldete Zustand
    • Thema-ID: Die ID des Themas der Zustandsmeldung, wird für die Zuordnung zu Ereignissen in Protokolldateien verwendet. In diesem Kontext ist dies in der Regel die Zuweisungs-ID der Bereitstellung.
    • Thementyp: Der Typ der Zustandsmeldung.
    • Topic type ID (Thementyp-ID): Der Untertyp der Zustandsmeldung
    • Zustands-ID: Das Ergebnis der überwachten Aktion.

Hinweis

In Configuration Manager-Version 2103 und früher wird die Bereitstellungsansicht (Deployment view) als Inhaltsansicht (Content view) bezeichnet.

Ansicht „Cache“

Hier werden die Clientcachekonfiguration und Details zum Cacheinhalt angezeigt. Wenn Sie die Support Center Client Tools mit einem lokalen Client verbinden, können Sie zudem folgende Aktionen durchführen:

  • Klicken Sie neben dem Feld Cachespeicherort auf Ändern, um den Cachespeicherort zu ändern.

  • Klicken Sie neben dem Feld Cachegröße auf Ändern, um die Cachegröße anzupassen.

  • Klicken Sie neben dem Feld Verwendeter Cache auf Löschen, um den Clientcache zu löschen.

Diese Ansicht zeigt die folgenden Eigenschaften an:

  • Speicherort: Der Speicherort der einzelnen Cacheordner. Klicken Sie auf den Link, um den Ordner im Windows-Explorer zu öffnen.
  • Inhalts-ID
  • Cache-ID
  • Größe
  • Last Referenced (Zuletzt referenziert): Diese Eigenschaft entspricht dem Daten, an dem der Client dieses Item im Cache zuletzt gelesen oder in dieses geschrieben hat.

Ansicht „Überwachung“

Zeigt den aktiven Fortschritt der Bereitstellung von Softwareupdates und Anwendungsupdates an. In dieser Ansicht werden Zustandsmeldungen angezeigt, die von Anwendungs- und WMI-Ereignismeldungen für Softwareupdates ausgelöst werden.

Diese Ansicht zeigt für jedes Ereignis die folgenden Eigenschaften an:

  • Zeitpunkt: Der Zeitpunkt, zu dem der Client das Ereignis ausgelöst hat.
  • Thementyp: Der Typ der Zustandsmeldung.
  • Themen-ID: : ID der Zustandsmeldung, die zum Zuordnen von Ereignissen in Protokolldateien verwendet wurde.
  • Themen-ID-Typ: Der Untertyp der Zustandsmeldung.
  • Zustands-ID: Das Ergebnis der überwachten Aktion.
  • Details und Ereignisdaten: weitere Informationen zu den Zustandsmeldungen, die in dieser Ansicht angezeigt werden Zustandsdetails können auch leer sein.

Ansicht „Alle Updates“

Zeigt Details zu Softwareupdates an:

  • State
  • Artikel-ID
  • Bulletin
  • Name
  • Update-ID
  • Überprüfungszeit
  • Quellversion
  • Eindeutige Quell-ID

Registerkarte „Inventur“

„Laden“ oder „Aktualisieren“ (Inventur)

Lädt oder aktualisiert die Clientinventurliste für die derzeit ausgewählte Ansicht.

Trigger aufrufen (Inventur)

Hinweis

Für andere Aufgaben als Softwaremessungs-Berichtszyklus:

  • Wenn Sie den Task angefordert haben, während ein anderer Inventurtask ausgeführt wird, wird der neue Task vom Client in die Warteschlange eingereiht, damit dieser ausgeführt wird, nachdem der aktuelle Task und andere Tasks in der Warteschlange ausgeführt wurden.
  • Sie können den Fortschritt des Tasks in InventoryAgent.log nachverfolgen.

Mithilfe der folgenden Elemente in diesem Menü können mit der Inventur im Zusammenhang stehende Clientaktionen angefordert werden:

  • Ermittlungsdaten-Sammlungszyklus (Takt) : Löst die zur Sammlung von Geräteermittlungsdaten verwendeten Clientaufgabe aus.

  • Dateisammlungszyklus: Löst die zur Sammlung von lokalen Dateien verwendete Clientaufgabe aus.

  • Hardwareinventurzyklus: Löst die zur Sammlung von Hardwareinventurdaten verwendete Clientaufgabe aus.

  • IDMIF-Sammlungszyklus: Löst die zur Sammlung von IDMIF-Daten verwendete Clientaufgabe aus.

  • Softwareinventurzyklus: Löst die zur Sammlung von Softwareinventurdaten verwendete Clientaufgabe aus.

  • Softwaremessungs-Berichtszyklus: Löst die zum Erstellen und Senden eines Softwaremessungsberichts an den Verwaltungspunkt verwendete Clientaufgabe. Sie können den Fortschritt dieses Tasks in SWMTRReportGen.log nachverfolgen.

  • Nicht gesendete Zustandsmeldungen in Warteschlange senden: Löst die zum Leeren der Warteschlange von Zustandsmeldungen verwendete Clientaufgabe aus.

  • Erweitert

    • Hardwareinventurzyklus (vollständige Neusynchronisierung)
    • Softwareinventurzyklus (vollständige Neusynchronisierung)

Sichten

Wenn ein Feature nicht aktiviert ist, zeigt die Ansicht keine Daten an.

  • Status: Zeigt die Inventurdatasets an, die der Client gesammelt hat.

  • DDR: Informationen zu den vom Client gesammelten Clientermittlungsdaten.

  • HINV: Informationen zu den vom Client gesammelten Hardwareinventurdaten.

  • SINV: Informationen zu den vom Client gesammelten Softwareinventurdaten.

  • Dateisammlung :Informationen zu den vom Client gesammelten Dateien.

  • IDMIF: Informationen zu den vom Client gesammelten IDMIF- und NOIDMIF-Daten.

  • Messung: Informationen zu den vom Client gesammelten Softwaremessungsdaten.

Registerkarte „Problembehandlung“ (Client Tools)

Hier können einige der am häufigsten auftretenden Probleme mit Konfigurations-Manager-Clients behoben werden:

  • Probleme mit Active Directory
  • Windows-Netzwerke
  • Konfigurations-Manager
    • Verwaltungspunkte
    • Richtlinienzuweisung
    • Registrierung

Hinweis

Diese Registerkarte ist nicht verfügbar, wenn Sie eine Verbindung mit einem Konfigurations-Manager-Remoteclient herstellen.

Starten

Startet die Problembehandlung für den Client.

  • Active Directory: Fragt Active Directory ab, um veröffentlichte Configuration Manager-Standortinformationen abzurufen.
  • MPCERTIFICATE: Ruft Verwaltungspunktzertifikate ab.
  • MPLIST: Ruft eine Liste von Verwaltungspunkten ab.
  • MPKEYINFORMATION: Ruft kryptografische Schlüsselinformationen von Verwaltungspunkten ab.
  • Netzwerk: Behebt Probleme mit Netzwerken.
  • Richtlinienzuweisungen: Ruft Richtlinienzuweisungen ab.
  • Registrierung: Überprüft, ob der Client am Standort registriert ist.

Ausgewähltes Protokoll anzeigen

Nachdem Sie eine Zeile auf der Registerkarte „Problembehandlung“ ausgewählt haben, können Sie diese Aktion ausführen, um die Protokolldatei anzuzeigen.

Vorherige Ergebnisse beibehalten

Wenn Sie die Problembehandlung für den Client erneut durchführen möchten, wählen Sie diese Option aus, um die Ergebnisse des ersten Versuchs beizubehalten. Andernfalls werden die vorherigen Protokolldateien der Problembehandlung überschrieben.

Registerkarte „Protokolle“

Diese Support Center Client Tools-Registerkarte ist nahezu mit dem Protokollanzeige-Tool identisch. Die Features Clientprotokollierung konfigurieren und Protokollgruppen sind nicht im Protokollanzeige-Tool enthalten. Im Abschnitt Support Center Log File Viewer werden die anderen Optionen erläutert, die auf dieser Registerkarte verfügbar sind.

Aufgaben: Clientprotokollierung konfigurieren

Legen Sie die folgenden Optionen fest:

  • Client log level (Clientprotokollebene): Ausführlichkeit und Dateigröße von Protokollen
  • Maximum file count (Maximale Dateianzahl): Mit dieser Option können Sie mehr als eine Protokolldatei eines bestimmten Typs zulassen.
  • Maximale Dateigröße: die Größe einer bestimmten Protokolldatei in Byte (festzulegen, bevor der Client ein neues Protokoll erstellt)

Hinweis

Wenn Sie diese Werte zu niedrig festlegen, protokolliert der Client wichtige Informationen möglicherweise nicht. Wenn Sie diese Werte zu hoch festlegen, verbrauchen die Clientprotokolle möglicherweise sehr viel Speicherplatz.

Weitere Informationen zu Protokolldateien finden Sie unter Grundlegendes zu Protokolldateien.

Protokollgruppen

Anstatt Protokolldateien manuell mit der Schaltfläche Protokolle öffnen auszuwählen, können Sie diese Dropdownliste verwenden, um alle Protokolldateien zu öffnen, die folgenden Bereichen zugeordnet sind:

  • Verwaltung gewünschter Konfigurationen
  • Bestand
  • Softwareverteilung
  • Softwareupdates
  • Anwendungsverwaltung:
  • Richtlinie
  • Clientregistrierung
  • Betriebssystembereitstellung

Supportcenteranzeige

In diesem Abschnitt wird die Benutzeroberfläche für das Tool Supportcenteranzeige von Configuration Manager beschrieben. Die verfügbaren Registerkarten hängen vom Inhalt des Pakets zur Problembehandlung ab. Das Menü „Fenster“ und die Registerkarte „Startseite“ werden standardmäßig angezeigt.

Menü „Fenster“ (Viewer)

Klicken Sie in der oberen linken Ecke der Supportcenteranzeige auf den Pfeil im blauen Kästchen, um dieses Menü zu öffnen.

  • Paket öffnen: Navigieren Sie zum Speicherort eines Datenpakets, das mit einem der folgenden Tools erstellt wurde:

    • Version 2103 und höher: Support Center Client Data Collector
    • Version 2010 und früher: Support Center
  • Info: Zeigt Informationen zur Supportcenteranzeige an, z. B. die Version.

  • Optionen:

    • Sie können die Bewegung der animierten Benutzeroberflächenelemente reduzieren.
    • Sie können den Speicherort für temporäre Dateien ändern.
    • Sie können Warnungen zurücksetzen. Alle Warnmeldungen, die Sie zuvor unterdrückt haben, werden erneut angezeigt, wenn sie ausgelöst werden.
    • Sie können den Pfad für temporäre Dateien auf die Standardeinstellung (%UserProfile%\AppData\Local\Microsoft\ConfigMgrSupportCenterViewer) zurücksetzen.
  • Beenden: Beendet die Supportcenteranzeige.

Registerkarte „Home“ (Viewer)

Paket öffnen

Navigieren Sie zum Speicherort eines Datenpakets, das mit einem der folgenden Tools erstellt wurde:

  • Version 2103 und höher: Support Center Client Data Collector
  • Version 2010 und früher: Support Center

Protokolldatei öffnen

Wählen Sie eine oder mehrere Protokolldateien aus, die geöffnet werden sollen.

Zertifikat decodieren (Viewer: Home)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Registerkarte „Konfiguration“

Die Registerkarte Konfiguration des Supportcenteranzeigetools enthält die folgenden Ansichten, die unter Verwendung von Daten von WMI-Anbietern abgerufen werden:

  • Client: Diese Ansicht zeigt die gleichen Informationen an, die auf der Registerkarte Client im Supportcenter angezeigt werden.

  • Betriebssystem: Details zum Betriebssystem des Clients. Hierfür wird die Klasse Win32_OperatingSystem verwendet.

  • Computer: Details zum Clientcomputer. Hierfür wird die Klasse Win32_OperatingSystem verwendet.

  • Dienste: Details zu den Diensten, die auf dem Clientcomputer ausgeführt werden. Hierfür wird die Klasse Win32_Service verwendet.

  • Netzwerkadapter: Details zu den Netzwerkadaptern, die auf dem Clientcomputer installiert sind. Hierfür wird die Klasse Win32_NetworkAdapterConfiguration verwendet.

Registerkarte „Protokolle“ (Viewer)

Auf der Registerkarte Protokolle wird eine Liste der im Paket enthaltenen Protokolldateien angezeigt. Jede Zeile auf dieser Registerkarte enthält den Pfad, den Namen und die Größe der Protokolldatei.

Öffnen

Nachdem Sie eine Protokolldatei ausgewählt haben, können Sie auf diese Schaltfläche klicken, um die Protokollanzeige zu öffnen. Diese bietet eine Teilmenge der Funktionen, die auf der Registerkarte Protokolle der Support Center Client Tools verfügbar sind.

Zertifikat decodieren (Viewer: Protokolle)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Registerkarte „Debugdumps“

Jede Zeile auf dieser Registerkarte enthält detaillierte Informationen zu den zu exportierenden Debugdumpdateien. Verwenden Sie diese Registerkarte, um Debugdumpdateien (DMP-Dateien) zur weiteren Analyse zu exportieren. Diese Analyse verwendet ein Tool zum Debuggen (z.B. WinDbg).

Warnung

Debugdumps enthalten möglicherweise vertrauliche Informationen, z.B. Kennwörter, kryptografische Schlüssel oder Benutzerdaten. Sammeln Sie Debugdumps nur auf Empfehlung eines Mitarbeiters des Microsoft-Supports. Handhaben Sie Datenpakete, die Debugdumps enthalten, mit großer Sorgfalt, um diese vor unbefugtem Zugriff zu schützen.

Exportieren (Viewer: Debugdumps)

Speichert eine Kopie der ausgewählten Debugdumpdatei.

Registerkarte „WMI“

Diese Registerkarte enthält ein WMI-Dataset aus dem Konfigurations-Manager-Client, der im Datenpaket enthalten ist.

Suchen (Viewer: WMI)

Öffnet das Fenster „Suchen“ mit den folgenden Features:

  • Suchen: Geben Sie eine Zeichenfolge ein, nach der im WMI-Datenset gesucht werden soll. Platzhalterzeichen werden unterstützt.

  • Suchen nach: Geben Sie an, ob Sie im WMI-Dataset nach Klasse- oder Instanzname, Eigenschaft oder Wert suchen möchten.

  • Nur ganze Zeichenfolge vergleichen: Standardmäßig werden Zeichenfolgen gesucht, die die gesuchte Zeichenfolge enthalten. Aktivieren Sie dieses Kontrollkästchen, um nur nach Zeichenfolgen zu suchen, die exakt mit der angegebenen Zeichenfolge übereinstimmen.

Weitersuchen (Viewer: WMI)

Öffnet die nächste Instanz der Suchzeichenfolge im WMI-Dataset.

Zertifikat decodieren (Viewer: WMI)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Registerkarte „Registrierung“

Verwenden Sie die Registerkarte Registrierung, um die im Datenpaket enthaltenen Registrierungsdaten anzuzeigen und für die weitere Analyse zu exportieren.

Exportieren (Viewer: Registrierung)

Speichert eine Kopie des Registrierungsschlüssels und der Unterschlüssel, die Sie als Registrierungsdatei (REG-Datei) ausgewählt haben.

Suchen (Viewer: Registrierung)

Öffnet das Fenster „Suchen“ mit den folgenden Features:

  • Suchen: Geben Sie eine Zeichenfolge ein, nach der im WMI-Datenset gesucht werden soll. Platzhalterzeichen werden unterstützt.

  • Suchen nach: Geben Sie an, ob Sie im WMI-Dataset nach Klasse- oder Instanzname, Eigenschaft oder Wert suchen möchten.

  • Nur ganze Zeichenfolge vergleichen: Standardmäßig werden Zeichenfolgen gesucht, die die gesuchte Zeichenfolge enthalten. Aktivieren Sie dieses Kontrollkästchen, um nur nach Zeichenfolgen zu suchen, die exakt mit der angegebenen Zeichenfolge übereinstimmen.

Weitersuchen (Viewer: Registrierung)

Öffnet die nächste Instanz der Suchzeichenfolge im WMI-Dataset.

Zertifikat decodieren (Viewer: Registrierung)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Registerkarte „Richtlinie“ (Viewer)

Mithilfe der Registerkarte Richtlinie werden die im Datenpaket enthaltenen Richtliniendaten angezeigt.

Suchen (Viewer: Richtlinie)

Öffnet das Fenster „Suchen“ mit den folgenden Features:

  • Suchen: Geben Sie eine Zeichenfolge ein, nach der im WMI-Datenset gesucht werden soll. Platzhalterzeichen werden unterstützt.

  • Suchen nach: Geben Sie an, ob Sie im WMI-Dataset nach Klasse- oder Instanzname, Eigenschaft oder Wert suchen möchten.

  • Nur ganze Zeichenfolge vergleichen: Standardmäßig werden Zeichenfolgen gesucht, die die gesuchte Zeichenfolge enthalten. Aktivieren Sie dieses Kontrollkästchen, um nur nach Zeichenfolgen zu suchen, die exakt mit der angegebenen Zeichenfolge übereinstimmen.

Weitersuchen (Viewer: Richtlinie)

Öffnet die nächste Instanz der Suchzeichenfolge im WMI-Dataset.

Zertifikat decodieren (Viewer: Richtlinie)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Registerkarte „Zertifikate“

Auf der Registerkarte Zertifikate können Sie die im Datenpaket enthaltenen Zertifikate anzeigen und exportieren.

Zertifikat anzeigen

Zeigt Informationen über ein ausgewähltes Zertifikat an.

Exportieren (Viewer: Zertifikate)

Speichert eine Kopie des ausgewählten Zertifikats.

Registerkarte „Problembehandlung“ (Viewer)

Verwenden Sie die Registerkarte Problembehandlung, um Protokolldateien anzuzeigen, die auf der Registerkarte „Problembehandlung“ der Support Center Client Tools erstellt wurden.

Protokoll anzeigen

Nachdem Sie eine Zeile auf der Registerkarte Problembehandlung ausgewählt haben, können Sie diese Option auswählen, um die Protokolldatei mit der Protokolldateianzeige anzuzeigen.

Support Center Log File Viewer

In diesem Abschnitt wird die Benutzeroberfläche des Support Center Log File Viewer-Tools beschrieben.

Dieses Tool ist nahezu mit der Registerkarte Protokolle der Support Center Client Tools identisch. Der Hauptunterschied besteht darin, dass dieses Tool nicht die Optionen Clientprotokollierung konfigurieren und Protokollgruppen enthält.

Menü „Fenster“ (Protokolldateianzeige)

Wählen Sie in der oberen linken Ecke des Support Center Log File Viewer-Fensters auf den Pfeil im blauen Kästchen aus, um dieses Menü zu öffnen.

  • Protokolle öffnen: Navigieren Sie zum Speicherort der Protokolldateien, um diese zu öffnen.

  • Optionen:

    • Sie können die Bewegung der animierten Benutzeroberflächenelemente reduzieren.
    • Sie können die Protokolldateianzeige als Standard-App für Protokolldateien mit den Dateierweiterungen .log und .lo_ festlegen.
    • Sie können Warnungen zurücksetzen. Alle Warnmeldungen, die Sie zuvor unterdrückt haben, werden erneut angezeigt, wenn sie ausgelöst werden.
  • Info: Zeigt Informationen zum Support Center Log File Viewer an, z. B. die Version.

  • Schließen: Schließt den Support Center Log File Viewer.

Registerkarte „Home“ (Protokolldateianzeige)

Protokolle öffnen

Der Support Center Log File Viewer fordert Sie dazu auf, mindestens eine zu öffnende Protokolldatei auszuwählen.

Klicken Sie auf die Dropdownliste unter der Schaltfläche Protokolle öffnen im Menüband, und wählen Sie eine der folgenden Optionen aus:

  • Protokolle in der aktuellen Ansicht öffnen: Öffnet die ausgewählten Protokolldateien in der aktuellen Ansicht.
  • Protokolle in neuem Fenster öffnen: Öffnet die ausgewählten Dateien in einem neuen Fenster der Protokollanzeige.

Protokolle schließen und löschen

Schließt alle geöffneten Protokolldateien. Löscht zudem alle angezeigten Protokolldateieinträge aus dem Fenster. Der Support Center Log File Viewer zeigt diese Einträge in Zukunft nicht mehr an.

Klicken Sie auf die Dropdownliste unter der Schaltfläche Protokolle schließen und löschen im Menüband, und wählen Sie eine der folgenden Optionen aus:

  • Alle Einträge löschen: löscht alle angezeigten Protokolldateieinträge aus dem Fenster Der Support Center Log File Viewer zeigt diese Einträge in Zukunft nicht mehr an.
  • Alle Protokolle schließen: Schließt alle geöffneten Protokolldateien.

Suchen (Protokolldateianzeige)

Öffnet das Fenster Suchen. Geben Sie eine Zeichenfolge ein, nach der gesucht werden soll. Sie können ganze Wörter abgleichen, um zu vermeiden, dass Übereinstimmungen von kurzen Zeichenfolgen in anderen Zeichenfolgen auftreten. Sie können außerdem nach Übereinstimmungen mit der Groß-/Kleinschreibung der Zeichenfolge suchen.

Weitersuchen (Protokolldateianzeige)

Nachdem eine Übereinstimmung mit der zu suchenden Zeichenfolge festgestellt wurde, gelangen Sie mit dieser Option zur nächsten Übereinstimmung.

Vorheriges suchen (Protokolldateianzeige)

Nachdem zwei oder mehr Übereinstimmungen mit der zu suchenden Zeichenfolge festgestellt wurde, gelangen Sie mit dieser Option zur vorherigen Übereinstimmung.

Tastatur

  • Live aktualisieren: Mit dieser Option kann eine aktuell geöffnete Protokolldatei auf Änderungen überwacht werden. Dieses Feature kann nicht ausgewählt werden, wenn mehrere Protokolldateien geöffnet sind. Diese Option ist standardmäßig aktiviert.

  • Auto-scroll (Automatisches Scrollen): Wenn Sie ebenfalls die Option Live aktualisieren aktivieren, scrollt diese Option automatisch zu den neu hinzugefügten Einträgen in der Protokollanzeige. Dieses Feature kann nicht ausgewählt werden, wenn mehrere Protokolldateien geöffnet sind. Diese Option ist standardmäßig aktiviert.

  • Details anzeigen: Wenn Sie eine Protokolldateimeldung auswählen, werden im unteren Bereich der Registerkarte Protokolle die Details der Protokolldateimeldung angezeigt. Diese Option ist standardmäßig aktiviert.

  • Schnelles Filtern: filtert die Protokolldateimeldungen in allen geöffneten Dateien, um eine bestimmte Zeichenfolge zu suchen Sie können nach Protokolltext, Komponentenname und Thread-ID filtern. Klicken Sie mit der rechten Maustaste auf eine Protokollmeldung, und klicken Sie im Protokolltext auf Schnelles Filtern, um eine ähnliche Protokollmeldung zu suchen.

  • Protokolltext umbrechen: Führt einen Umbruch für lange und mehrzeilige Meldungen durch, damit diese in eine einzige Spalte passen. Dadurch sind die Meldungen einfacher lesbar. Diese Option ist standardmäßig aktiviert.

  • Raw log entry display (Unformatierte Protokolleinträge anzeigen): zeigt unformatierte Protokollzeilen an

  • Erweiterte Filter: Öffnet das Fenster Erweiterte Filter. Weitere Informationen finden Sie unter Erweiterte Protokolldateifilter.

  • Error code links (Links für Fehlercodes): Fehlercodes im Protokolltext werden hervorgehoben und klickbar. Diese Option ist standardmäßig aktiviert.

Fehlersuche

Geben Sie einen Fehlercode ein, um in den aktuell geöffneten Protokolldateien nach diesem zu suchen. Verwenden Sie die folgenden Fehlercodeformate:

  • Ganze 32-Bit-Zahl (mit Vorzeichen): Beispiel: -2147024891
  • Ganze 32-Bit-Zahl (ohne Vorzeichen): Beispiel: 2147942405
  • 32-Bit-Hexadezimalzahl: Beispiel: 0x80070005

Zertifikat decodieren (Protokolldateianzeige)

Fügen Sie im Fenster Zertifikat decodieren den serialisierten Zertifikatwert für alle Zertifikate auf dem Client ein. Suchen Sie diesen Wert in der Registrierung, in Protokolldateien oder in der Windows-Verwaltungsinstrumentation. Klicken Sie auf Prozess, um die allgemeinen Informationen und Details für das Zertifikat anzuzeigen. Zu diesen Informationen zählt unter anderem der Zertifizierungspfad. Klicken Sie auf Exportieren, um das Zertifikat als CER-Datei zu exportieren.

Erweiterte Protokolldateifilter

Mithilfe von erweiterten Protokolldateifiltern können Sie bestimmte Zeichenfolgen einschließen, ausschließen oder hervorheben. Diese Zeichenfolgen können in einer Protokolldatei oder in einer Protokolldateigruppe auftreten, wenn Sie Protokolldateieinträge durchgehen. Verwenden Sie Platzhaltersuchen, wenn Sie einen Filter erstellen. Wenn Sie eine nützliche Filterkombination ermittelt haben, können Sie diese als Filterset speichern.

Erweiterte Protokolldateifilter lösen Schnellfilter ab. Sie können beide zusammen verwenden, Schnellfilter werden jedoch nur auf die angezeigten Protokolldaten angewendet. Mithilfe von erweiterten Filtern wird bestimmt, welche Daten angezeigt werden, bevor Schnellfilter darauf angewendet werden.

Im Fenster „Erweiterte Filter“ können Sie komplexe Filtersets erstellen. Diese Filtersets durchsuchen viele Protokolldateikomponenten nach Zeichenfolgen. Dazu zählen Meldungen, Threads, Protokollierungsebenen und Komponenten. Ein Filterset enthält mehrere Filteranweisungen, mit denen Protokolldateimeldungen eingeschlossen, ausgeschlossen oder hervorgehoben werden. Ein Filter definiert eine Spalte einer Protokolldatei, die durchsucht werden soll, einen Operator und einen Wert. Der Wert kann reguläre Ausdrücke enthalten (z.B. das Platzhalterzeichen*).

Hinzufügen eines Filters

  1. Wählen Sie in der Protokollanzeige oder auf der Registerkarte Protokolle der Support Center Client Tools Erweiterte Filter aus.

  2. Wählen Sie im Dialogfeld „Erweiterte Filter“ Hinzufügen aus. Wählen Sie dann eine der folgenden Optionen aus, die auf die Protokolleinträge angewendet werden sollen, die mit Ihrem Filter übereinstimmen:

    • Einschließen
    • Exclude
    • Markierung
  3. Wählen Sie im Fenster Erweiterte Filter konfigurieren eine Spalte und einen Operator aus:

    • Spalte: Wählen Sie den Ort aus, der nach mit Ihrem Filter übereinstimmenden Zeichenfolgen durchsucht werden soll:

      • Protokolltext: Suche innerhalb des Protokolldateitexts

      • Protokollschweregrad: Suche nach Protokollen mit einem bestimmten Schweregrad. Legen Sie die Schweregrade im Feld Wert fest.

      • Komponente: Suche nach einer bestimmten Komponente nach Namen

      • Thread-ID: Suche nach Protokollmeldungen mit einer bestimmten Thread-ID

      • Quelldatei: Suche nach Protokollmeldungen, die in einer bestimmten Protokolldatei auftreten

    • Operator: Wählen Sie einen Operator für den Filter aus.

  4. Geben Sie im Feld Wert einen Wert ein, nach dem gefiltert werden soll. Wenn Ihr Wert reguläre Ausdrücke enthält, aktivieren Sie Enable regular expression matching (Suche mit regulären Ausdrücken aktivieren).

Verwalten von Filtersets

  • Wählen Sie einen Filter aus, und klicken Sie auf Bearbeiten, um einen Filter zu bearbeiten.

  • Wählen Sie einen Filter aus, und klicken Sie auf Löschen, um einen Filter zu löschen.

  • Klicken Sie auf Alle Filter löschen, um alle Filter zu löschen.

  • Klicken Sie auf Filter speichern, um das aktuelle Filterset zu speichern. Speichern Sie Ihr Filterset anschließend als .filterset-Datei.

  • Klicken Sie auf Filter laden, um ein gespeichertes Filterset zu laden. Navigieren Sie anschließend zu einer zuvor gespeicherten .filterset-Datei.