Problembehandlung bei beschädigten Dokumenten in Word

Zusammenfassung

Dieser Artikel beschreibt, wie Sie in Microsoft Office Word 2007 und höheren Versionen ein beschädigtes Dokument identifizieren können. Außerdem wird erläutert, wie Sie Text bzw. Daten in einem Dokument wiederherstellen können, das Sie als beschädigt identifiziert haben.

Dieser Artikel richtet sich an Einsteiger und leicht fortgeschrittene Benutzer. Möglicherweise ist es einfacher, die Schritte durchzuführen, wenn Sie den Artikel zunächst ausdrucken.

Aktualisieren von Microsoft Office und Windows

Viele Softwareprobleme können behoben werden, indem die Microsoft Office- und Windows-Programme aktualisiert werden. 

Windows Update-FAQ

Office-Updates installieren

Aktualisieren von Office mit Microsoft Update

Ein beschädigtes Dokument oder ein Softwareproblem?

Ein Word-Dokument kann aus mehreren Gründen beschädigt sein, die verhindern, dass Sie es öffnen können. Dieses Verhalten kann mit dem Schaden an dem Dokument oder an der Vorlage, auf der das Dokument basiert, zusammenhängen. Beispiele für ein solches Verhalten sind unter anderem:

  • Wiederholtes Neunummerieren der vorhandenen Seiten in dem Dokument
  • Wiederholtes Durchführen der Seitenumbrüche in dem Dokument
  • Unkorrektes Dokumentlayout und fehlerhafte Formatierung
  • Nicht lesbare Zeichen auf dem Bildschirm
  • Fehlermeldungen während der Verarbeitung
  • Nicht mehr reagierendes oder abstürzendes System beim Laden oder Öffnen der Datei
  • Sonstiges ungewöhnliches Verhalten, das nicht dem normalen Programmbetrieb zugeschrieben werden kann

Mitunter kann dieses Verhalten durch andere Faktoren als ein beschädigtes Dokument verursacht werden. Es ist wichtig, zu bestimmen, ob das Dokument beschädigt ist oder ob es sich um ein Softwareproblem handelt. Gehen Sie folgendermaßen vor, um solche Faktoren auszuschließen:

  1. Prüfen Sie, ob andere Dokumente ein ähnliches Verhalten aufweisen. Versuchen Sie, andere Word-Dokumente zu öffnen, um festzustellen, ob das gleiche Problem auftritt. Wenn sie ordnungsgemäß geöffnet werden, liegt das Problem möglicherweise im Word-Dokument.
  2. Überprüfen Sie, ob andere Microsoft Office-Programme ein ähnliches Verhalten aufweisen. Wenn dies der Fall ist, kann das Problem bei einer anderen Anwendung oder dem Betriebssystem liegen.

Wenn einer dieser Schritte Aufschluss darüber gibt, dass nicht das Dokument die Ursache des Problems ist, müssen Sie mögliche Probleme in Word, der Office-Suite oder dem Betriebssystem des Computers beheben.

Problembehandlungsschritte für den Fall, dass sich das beschädigte Dokument nicht öffnen lässt

Probieren Sie die Methoden in der angegebenen Reihenfolge aus. Wenn eine Methode nicht funktioniert, versuchen Sie die nächste Methode.

Schritt 1: Konfigurieren von Word

  1. Starten Sie Word.
  2. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Ansichten auf Entwurf.
  3. Klicken Sie im Menü Datei auf Optionen und dann auf Erweitert.
  4. Aktivieren Sie im Abschnitt Dokumentinhalt anzeigen die Kontrollkästchen Konzeptschriftart in Entwurfs- und Gliederungsansichten verwenden und Platzhalter für Grafiken anzeigen.
  5. Scrollen Sie zum Abschnitt Allgemein herunter, deaktivieren Sie das Kontrollkästchen Automatische Verknüpfungen beim Öffnen aktualisieren, wählen Sie OK und schließen Sie dann Word.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Starten Sie Word.
  2. Klicken Sie im Menü Datei auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Wenn Sie das Dokument öffnen können, schließen Sie es, öffnen Sie es dann erneut gemäß Methode 6, und reparieren Sie das Dokument. Andernfalls fahren Sie mit Methode 2 fort.

Methode 2: Einfügen des Dokuments als Datei in ein neues Dokument

Schritt 1: Erstellen eines neuen leeren Dokuments

  1. Klicken Sie auf das Menü Datei und wählen Sie dann Neu aus.

  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.

    Hinweis

    Sie müssen möglicherweise einige Formatierungen für den letzten Abschnitt des neuen Dokuments erneut festlegen.

Schritt 2: Einfügen des beschädigten Dokuments in ein neues Dokument

  1. Klicken Sie auf der Registerkarte Einfügen auf Objekt einfügen und klicken Sie anschließend auf Text aus Datei.

  2. Suchen Sie im Dialogfeld Datei einfügen das beschädigte Dokument und wählen Sie es aus. Wählen Sie dann Einfügen aus.

    Hinweis

    Sie müssen möglicherweise einige Formatierungen für den letzten Abschnitt des neuen Dokuments erneut festlegen.

Schritt 1: Erstellen eines leeren Dokuments

  1. Klicken Sie in Word auf das Menü Datei und dann auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.
  3. Geben Sie in das neue Dokument den Text „Dies ist ein Test“ ein.
  4. Klicken Sie auf das Menü Datei und wählen Sie dann Speichern aus.
  5. Geben Sie „Rettungsverknüpfung“ ein und klicken Sie anschließend auf Speichern.
  1. Markieren Sie den Text, den Sie in Schritt 1-3 eingegeben haben.
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie auf das Menü Datei und wählen Sie dann Neu aus.
  4. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf den Pfeil auf der Schaltfläche Einfügen und klicken Sie anschließend auf Inhalte einfügen.
  6. Klicken Sie auf Verknüpfung einfügen und anschließend auf Formatierter Text (RTF).
  7. Wählen Sie OK aus.
  1. Klicken Sie mit der rechten Maustaste auf den verknüpften Text im Dokument, zeigen Sie auf Verknüpftes Dokument-Objekt und klicken Sie anschließend auf Verknüpfungen.

  2. Klicken Sie im Dialogfeld Verknüpfungen auf den Dateinamen des verknüpften Dokuments und klicken Sie anschließend auf Quelle ändern.

  3. Klicken Sie im Dialogfeld Quelle ändern auf das Dokument, das Sie nicht öffnen können und klicken Sie anschließend auf Öffnen.

  4. Klicken Sie auf OK, um das Dialogfeld Verknüpfungen zu schließen.

    Hinweis

    Die Daten/der Text aus dem beschädigten Dokument werden jetzt angezeigt (sofern es wiederherstellbare Daten oder Textbestandteile enthielt).

  5. Klicken Sie mit der rechten Maustaste auf den verknüpften Text, zeigen Sie auf Verknüpftes Dokument-Objekt und klicken Sie anschließend auf Verknüpfungen.

  6. Klicken Sie im Dialogfeld Verknüpfungen auf Verknüpfung aufheben.

  7. Wenn die folgende Meldung angezeigt wird, klicken Sie auf Ja: Sind Sie sicher, dass Sie die ausgewählten Verknüpfungen aufheben möchten?

Methode 4: Verwenden des Konverters „Text aus beliebiger Datei wiederherstellen“

Hinweis

Für den Konverter "Text aus beliebiger Datei wiederherstellen" gelten gewisse Einschränkungen. Beispielsweise geht die Dokumentformatierung verloren. Außerdem gehen Grafiken, Felder, Zeichnungsobjekte und alle Nicht-Text-Elemente verloren. Kopfzeilen, Fußzeilen, Fußnoten, Endnoten und Feldtexte werden jedoch als einfacher Text bewahrt.

  1. Klicken Sie in Word auf das Menü Datei und dann auf Öffnen.
  2. Klicken Sie im Feld Dateien vom Typ auf Text aus beliebiger Datei wiederherstellen(.).
  3. Wählen Sie das Dokument aus, aus dem Sie den Text wiederherstellen möchten.
  4. Klicken Sie auf Öffnen.

Nachdem das Dokument mithilfe des Konverters "Text aus beliebiger Datei wiederherstellen" wiederhergestellt wurde, gibt es Binärdatentext, der nicht konvertiert wurde. Dieser Text befindet sich hauptsächlich am Anfang des Dokuments. Sie müssen diesen Binärdatentext löschen, bevor Sie die Datei als Word-Dokument speichern.

Hinweis

Wenn Sie Word 2007 verwenden, enthält die Benutzeroberfläche keine Dateischaltfläche. Verwenden Sie die Office-Schaltfläche, und befolgen Sie gegebenenfalls die Anweisungen.

Problembehandlungsschritte für den Fall, dass sich das beschädigte Dokument öffnen lässt

Methode 1: Kopieren des gesamten Dokumentinhalts mit Ausnahme der letzten Absatzmarke in ein neues Dokument

Schritt 1: Erstellen eines neuen Dokuments

  1. Klicken Sie in Word in der Menüleiste auf Datei und dann auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Klicken Sie in der Menüleiste auf Datei und dann auf Öffnen.
  2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 3: Kopieren des Inhalts des Dokuments und anschließendes Einfügen des Inhalts in das neue Dokument

Hinweis

Wenn sich in Ihrem Dokument Abschnittswechsel befinden, kopieren Sie nur den Text zwischen den Abschnittswechseln. Kopieren Sie nicht die Abschnittsumbrüche, da dadurch möglicherweise der Fehler in Ihr neues Dokument übernommen wird. Ändern Sie die Dokumentansicht in die Entwurfsansicht, wenn Sie zwischen Dokumenten kopieren und einfügen. So vermeiden Sie die Übertragung von Abschnittswechseln. Um zur Entwurfsansicht zu wechseln, klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Entwurf.

  1. Drücken Sie in dem beschädigten Dokument die Tastenkombination [STRG]+[ENDE] und anschließend [STRG]+[UMSCHALT]+[POS1].
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln.
  4. Klicken Sie auf das neue Dokument, das Sie in Schritt 1 erstellt haben.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 8 fort.

Methode 2: Ändern der von dem Dokument verwendeten Vorlage

Schritt 1: Ermitteln der von dem Dokument verwendeten Vorlage

  1. Öffnen Sie das beschädigte Dokument in Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Optionen.
  3. Wählen Sie Add-Ins aus.
  4. Klicken Sie unter Microsoft Office-Add-Ins anzeigen und verwalten im Feld Verwalten auf Vorlagen.
  5. Wählen Sie Los.

Im Feld Dokumentvorlage wird die Vorlage aufgelistet, die von dem Dokument verwendet wird. Wenn die Vorlage, die aufgelistet wird, Normal ist, fahren Sie mit Schritt 2 fort. Fahren Sie andernfalls mit Schritt 3 fort.

Schritt 2: Umbenennen der globalen Vorlage („Normal.dotm“)

  1. Beenden Sie Word.
  2. Klicken Sie auf die Schaltfläche Start.
  3. Suchen Sie in Ihrem Betriebssystem nach normal.dotm. Es befindet sich in der Regel an folgendem Speicherort: %Benutzerprofil%\AppData\Roaming\Microsoft\Templates
  4. Klicken Sie mit der rechten Maustaste auf Normal.dotm und klicken Sie dann auf Umbenennen.
  5. Geben Sie „Oldword.old“ ein und drücken Sie anschließend die Eingabetaste.
  6. Schließen Sie den Datei-Explorer.
  7. Starten Sie Word, und öffnen Sie dann das betreffende Dokument.

Schritt 3: Ändern der Dokumentvorlage

  1. Öffnen Sie das beschädigte Dokument in Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Optionen.
  3. Wählen Sie Add-Ins aus.
  4. Klicken Sie im Feld Verwalten auf Vorlagen und dann auf Los.
  5. Wählen Sie Anhängen.
  6. Klicken Sie im Ordner Vorlagen auf Normal.dotm und dann auf Öffnen.
  7. Klicken Sie auf OK, um das Dialogfeld Dokumentvorlagen und Add-Ins zu schließen.
  8. Beenden Sie Word.

Schritt 4: Sicherstellen, dass das Ändern der Vorlagen funktioniert hat

  1. Starten Sie Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Optionen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 3 fort.

Methode 3: Starten von Word mit den Standardeinstellungen

Sie können die Befehlszeilenoption /a verwenden, um Word nur mit den Standardeinstellungen zu starten. Wenn Sie die Befehlszeilenoption /a verwenden, lädt Word keine Add-Ins. Die vorhandene Vorlage "Normal.dotm" wird in diesem Fall nicht verwendet. Starten Sie Word mit der Befehlszeilenoption /a neu.

Schritt 1: Starten von Word mit der Befehlszeilenoption „/a“

  1. Beenden Sie Word.

  2. Klicken Sie auf die Schaltfläche Start und suchen Sie Ausführen. Führen Sie im Dialogfeld „Ausführen“ folgende Schritte durch:

    winword.exe /a

Schritt 2: Öffnen Sie das Dokument.

  1. Klicken Sie in Word in der Menüleiste auf Datei und dann auf Öffnen.
  2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 4 fort.

Methode 4: Ändern der Druckertreiber

Schritt 1: Verwenden eines anderen Druckertreibers

  1. Suchen Sie in Ihrerm Betriebssystem nach „Geräte und Drucker“.
  2. Klicken Sie auf Drucker hinzufügen.
  3. Klicken Sie im Dialogfeld Drucker hinzufügen auf Einen lokalen Drucker hinzufügen.
  4. Klicken Sie auf Einen vorhandenen Anschluss verwenden und dann auf Weiter.
  5. Klicken Sie in der Liste Hersteller auf Microsoft.
  6. Klicken Sie auf Microsoft XPS-Dokument-Generator und dann auf Weiter.
  7. Klicken Sie auf Den momentan installierten Treiber verwenden (empfohlen) und dann auf Weiter.
  8. Aktivieren Sie das Kontrollkästchen Als Standarddrucker festlegen und klicken Sie dann auf Weiter.
  9. Klicken Sie auf Fertigstellen.

Schritt 2: Überprüfen, ob das Problem durch das Ändern der Druckertreiber behoben ist

  1. Starten Sie Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Schritt 3 fort.

Schritt 3: Neuinstallieren des ursprünglichen Druckertreibers

Windows 10 und Windows 7

  1. Suchen Sie in Ihrem Betriebssystem nach Druckern.

  2. Wählen Sie den ursprünglichen Standarddrucker aus und klicken Sie anschließend auf Löschen.

    Wenn Sie zur Eingabe eines Administratorkennworts oder zur Bestätigung aufgefordert werden, geben Sie das Kennwort ein oder wählen Sie Fortfahren.

  3. Wenn Sie gefragt werden, ob Sie alle dem Drucker zugeordneten Dateien entfernen möchten, klicken Sie auf Ja.

  4. Klicken Sie auf Drucker oder Scanner hinzufügen und befolgen Sie die Anweisungen des Druckerinstallations-Assistenten, um den Druckertreiber neu zu installieren.

Schritt 4: Überprüfen, ob das Problem durch das Ändern der Druckertreiber behoben ist

  1. Starten Sie Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 5 fort.

Methode 5: Erzwingen der Reparatur der Datei in Word

Schritt 1: Reparieren des Dokuments

Klicken Sie in Word in der Menüleiste auf Datei und dann auf Öffnen.

  1. Klicken Sie im Dialogfeld Öffnen einmal auf das Word-Dokument, um es zu markieren.
  2. Klicken Sie auf den Pfeil auf der Schaltfläche Öffnen und dann auf Öffnen und Reparieren.

Schritt 2: Überprüfen, ob das Problem durch Reparieren des Dokuments behoben wurde

Überprüfen Sie, ob das ungewöhnliche Verhalten nun beseitigt ist. Wenn das ungewöhnliche Verhalten weiterhin auftritt, starten Sie Windows neu, und fahren Sie mit Methode 6 fort.

Methode 6: Ändern des Dokumentformats und anschließendes Zurückkonvertieren des Dokuments in das Word-Format

Schritt 1: Öffnen Sie das Dokument.

  1. Starten Sie Word.
  2. Klicken Sie in der Menüleiste auf Datei und dann auf Öffnen.
  3. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 2: Speichern Sie das Dokument in einem anderen Dateiformat.

  1. Klicken Sie in der Menüleiste auf Datei und dann auf Speichern unter.
  2. Klicken Sie auf Andere Formate.
  3. Klicken Sie in der Liste Dateityp auf Rich-Text-Format (*.rtf).
  4. Klicken Sie auf Speichern.
  5. Klicken Sie in der Menüleiste auf Datei und dann auf Schließen.

Schritt 3: Öffnen des Dokuments und anschließendes Konvertieren zurück in das Word-Dateiformat

  1. Klicken Sie in Word auf Datei und anschließend auf Öffnen.
  2. Klicken Sie auf das konvertierte Dokument und anschließend auf Öffnen.
  3. Wählen Sie Datei aus und klicken Sie dann auf Speichern unter.
  4. Wählen Sie für Speichern unter den Typ Word-Dokument aus.
  5. Ändern Sie den Dateinamen des Dokuments und klicken Sie auf Speichern.

Schritt 4: Überprüfen, ob das Problem durch Konvertieren des Dokumentdateiformats behoben wurde

Überprüfen Sie, ob das ungewöhnliche Verhalten nun beseitigt ist. Tritt das Verhalten weiterhin auf, speichern Sie die Datei in einem anderen Dateiformat. Wiederholen Sie die Schritte 1 bis 4, und versuchen Sie dann, die Datei in den folgenden Dateiformaten (in der angegebenen Reihenfolge) zu speichern:

  • Webseite (.htm; .html)
  • Format eines beliebigen anderen Textverarbeitungsprogramms
  • Nur Text (.txt)

Hinweis

Wenn Sie Dateien im Format Nur Text (.txt) speichern, können Sie den Schaden am Dokument eventuell beheben. Allerdings gehen dabei alle Dokumentformatierungen, Grafiken und Makrocodes verloren. Wenn Sie die Datei im Format Nur Text (.txt) speichern, müssen Sie das Dokument neu formatieren. Verwenden Sie das Format Nur Text (.txt) daher nur, wenn das Problem nicht durch das Speichern in anderen Dateiformaten behoben werden kann.

Wenn das ungewöhnliche Verhalten weiterhin auftritt, fahren Sie mit Methode 7 fort.

Methode 7: Kopieren der unbeschädigten Teile des beschädigten Dokuments in ein neues Dokument

Schritt 1: Erstellen eines neuen Dokuments

  1. Klicken Sie in Word auf Datei und anschließend auf Neu.
  2. Klicken Sie auf Leeres Dokument und anschließend auf Erstellen.

Schritt 2: Öffnen des beschädigten Dokuments

  1. Klicken Sie auf Datei und anschließend auf Öffnen.
  2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.

Schritt 3: Kopieren der unbeschädigten Teile des Dokuments und anschließendes Einfügen dieser Teile in ein neues Dokument

Hinweis

Wenn sich in Ihrem Dokument Abschnittswechsel befinden, kopieren Sie nur den Text zwischen den Abschnittswechseln. Kopieren Sie nicht die Abschnittsumbrüche, da dadurch möglicherweise der Fehler in Ihr neues Dokument übernommen wird. Ändern Sie die Dokumentansicht in die Entwurfsansicht, wenn Sie zwischen Dokumenten kopieren und einfügen. So vermeiden Sie die Übertragung von Abschnittswechseln. Um zur Entwurfsansicht zu wechseln, klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Entwurf.

  1. Suchen Sie in dem beschädigten Dokument einen unbeschädigten Teil des Dokumentinhalts, und markieren Sie ihn.
  2. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Kopieren.
  3. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Fenster auf Fenster wechseln.
  4. Klicken Sie auf das neue Dokument, das Sie in Schritt 1 erstellt haben.
  5. Klicken Sie auf der Registerkarte Start in der Gruppe Zwischenablage auf Einfügen.
  6. Wiederholen Sie die Schritte 3a bis 3e für jeden unbeschädigten Teil des Dokuments. Die beschädigten Abschnitte des Dokuments müssen Sie neu erstellen.

Methode 8: Wechseln der Dokumentansicht, um die beschädigten Inhalte zu entfernen

Wenn das Dokument abgeschnitten erscheint (nicht alle Seiten in dem Dokument werden angezeigt), können Sie versuchen, die Dokumentansicht zu wechseln, um die beschädigten Inhalte aus dem Dokument zu entfernen.

  1. Ermitteln Sie die Seitennummer der Seite, auf der die beschädigten Inhalte dazu führen, dass das Dokument abgeschnitten erscheint.

    1. Klicken Sie in Word auf Datei und anschließend auf Öffnen.
    2. Klicken Sie auf das beschädigte Dokument und anschließend auf Öffnen.
    3. Führen Sie einen Bildlauf bis zur letzten Seite durch, die noch angezeigt wird, bevor das Dokument abgeschnitten erscheint. Notieren Sie sich die Inhalte, die auf dieser Seite erscheinen.
  2. Wechseln Sie die Ansichten, und entfernen Sie die beschädigten Inhalte.

    1. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Weblayout oder Entwurfsansicht.
    2. Führen Sie einen Bildlauf bis zu den Inhalten durch, die angezeigt werden, bevor das Dokument abgeschnitten erscheint.
    3. Markieren und löschen Sie den nächsten Absatz, die nächste Tabelle oder das nächste Objekt in der Datei.
    4. Klicken Sie auf der Registerkarte Ansicht in der Gruppe Dokumentansichten auf Drucklayout. Wenn das Dokument weiterhin abgeschnitten erscheint, fahren Sie mit dem Wechseln der Ansichten und dem Löschen von Inhalten fort, bis das Dokument in der Ansicht Drucklayout nicht mehr abgeschnitten erscheint.
    5. Speichern Sie das Dokument.

Methode 9: Öffnen des Dokuments mit Notepad

Wenn das Dokument beschädigt ist und keine der vorherigen Methoden funktioniert, versuchen Sie, den Inhalt wiederherzustellen, indem Sie das Dokument mit Notepad öffnen.

Hinweis

Wenn Sie diese Methode verwenden, gehen alle Formatierungen verloren. Die Absicht ist, den Inhalt wiederherzustellen.

  1. Suchen Sie das beschädigte Dokument mit dem Windows-Explorer.
  2. Klicken Sie mit der rechten Maustaste auf das Dokument und wählen Sie Öffnen mit aus.
  3. Wählen Sie Notepad aus:
Öffnen Sie das Word-Dokument in Notepad.
  1. Das Dokument wird in Notepad mit zusätzlichem Code und Text um den Inhalt herum geöffnet.

    Hinweis

    Möglicherweise müssen Sie den Dateityp von „Textdateien (.txt)“ in „Alle Dateien (.*)“ ändern.

  2. Bereinigen Sie den Text, indem Sie alle oder die meisten zusätzlichen Zeichen löschen.
  3. Wählen Sie Datei aus und klicken Sie dann auf Speichern unter... Benennen Sie das Dokument um, um sicherzustellen, dass Sie das beschädigte Dokument nicht überschreiben.

Kehren Sie zu Word zurück und öffnen Sie das neue Dokument. Sobald Sie in Word sind, können Sie es bereinigen und versuchen, das verlorene Format erneut anzuwenden.