Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Word

Hinweis

Office 365 ProPlus wird in Microsoft 365-Apps für Unternehmen umbenannt. Weitere Informationen zu dieser Änderung finden Sie in diesem Blogbeitrag.

Wichtig

Dieser Artikel enthält Informationen zum Bearbeiten der Registrierung. Sie sollten eine Sicherungskopie der Registrierung erstellen, bevor Sie die Registrierung bearbeiten. Sie müssen wissen, wie die Registrierung wiederhergestellt werden kann, wenn ein Problem auftritt. Weitere Informationen zum Sichern, Wiederherstellen und Ändern der Registrierung finden Sie unter Beschreibung der Microsoft Windows-Registrierung.

Zusammenfassung

In diesem Artikel werden verschiedene Methoden zum Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Microsoft Word beschrieben.

Es gibt zwei grundlegende Typen von Optionen, die vom Benutzer in Word definiert werden können. Diese Optionen sind:

  • Optionen, die sich auf die Art und Weise auswirken, wie das Programm arbeitet. (Die Informationen für diesen Optionstyp werden in der Regel in der Microsoft Windows-Registrierung gespeichert.)
  • Optionen, die sich auf die Formatierung oder das Erscheinungsbild eines oder mehrerer Dokumente auswirken. (Die Informationen für diesen Optionstyp werden in Vorlagen oder Dokumenten gespeichert.)

Wenn Sie ein ungewöhnliches Verhalten eines Programms oder eines Dokuments beheben möchten, müssen Sie zunächst ausschließen, dass das Problem durch eine Kombination bestimmter Formatierungen, Optionen oder Einstellungen verursacht wird. Wenn das fragliche Verhalten in mehreren Dokumenten auftritt, ist es möglicherweise hilfreich, Microsoft Word auf die Standardeinstellungen zurückzusetzen.

Zurücksetzen von Benutzeroptionen und Registrierungseinstellungen in Word

Wenn wir Benutzeroptionen und Registrierungseinstellungen in Microsoft Word zurücksetzen sollen, wechseln Sie zum Abschnitt „Easy Fix“. Wenn Sie die Benutzeroptionen und Registrierungseinstellungen in Microsoft Word lieber selbst zurücksetzen möchten, lesen Sie den Abschnitt „Problem manuell beheben“.

Warnung

Die unsachgemäße Verwendung des Registrierungs-Editors oder einer anderen Methode kann schwerwiegende Probleme verursachen. Diese Probleme können eine Neuinstallation des Betriebssystems erforderlich machen. Microsoft gibt keinerlei Garantien dafür ab, dass diese Probleme behoben werden können. Das Ändern der Registrierung erfolgt auf eigenes Risiko.

Um einen Registrierungsschlüssel manuell zurückzusetzen, müssen Sie ihn vorher löschen. Gehen Sie hierzu wie folgt vor.

Wichtig Sie sollten einen Registrierungsschlüssel stets vorher exportieren, bevor Sie ihn löschen. Dies ist wichtig, weil Sie die durch diesen Schlüssel bereitgestellte Funktionalität eventuell später wiederherstellen müssen.

  1. Beenden Sie alle Microsoft Office-Programme.

  2. Klicken Sie auf Start und dann auf Ausführen, geben Sie „regedit“ ein und klicken Sie auf OK.

  3. Erweitern Sie die entsprechenden Ordner, um nach dem Registrierungsschlüssel zu suchen, den Sie löschen möchten. (Weitere Informationen finden Sie im Abschnitt „Hauptspeicherorte der Word-Einstellungen in der Windows-Registrierung“.)

  4. Markieren Sie den Schlüssel, den Sie löschen möchten, indem Sie darauf klicken.

  5. Verwenden Sie abhängig von Ihrem Betriebssystem eine der folgenden Methoden:

    • Microsoft Windows 2000: Klicken Sie im Menü Registrierung auf Registrierungsdatei exportieren, geben Sie einen Dateinamen für die Sicherungskopie des Schlüssels ein, und klicken Sie auf Speichern.
    • Microsoft Windows ‏XP und höhere Versionen oder Windows Server 2003: Klicken Sie im Menü Datei auf Exportieren, geben Sie einen Dateinamen für die Sicherungskopie des Schlüssels ein, und klicken Sie auf Speichern.
  6. Stellen Sie sicher, dass der Schlüssel markiert ist, den Sie gerade exportiert haben, und klicken Sie im Menü Bearbeiten auf Löschen, um diesen Schlüssel zu löschen.

  7. Wenn eine der folgenden Meldungen angezeigt wird, klicken Sie auf Ja:

    • Möchten Sie diesen Schlüssel wirklich löschen?
    • Möchten Sie diesen Schlüssel und dessen Unterschlüssel wirklich löschen?
  8. Beenden Sie den Registrierungs-Editor.

Nachdem Sie einen Registrierungsschlüssel gelöscht und das Programm neu gestartet haben, führt Word das Setupprogramm aus, um den Registrierungsschlüssel korrekt wiederherzustellen. Wenn Sie den Registrierungsschlüssel wiederherstellen möchten, bevor Sie das Programm ausführen, reparieren Sie Ihre Installation durch Ausführen der im Abschnitt „Reparieren von Word (Office)“ beschriebenen Schritte.

Weitere Informationen

Hauptspeicherorte der Word-Einstellungen in der Windows-Registrierung

Einige Word-Einstellungen (zum Beispiel die Word-Schlüssel „Data“ und „Options“ in der Windows-Registrierung) können Sie mithilfe des Hilfsprogramms zur Problembehandlung aus der Vorlage „Support.dot“ zurücksetzen.

Schlüssel „Word“

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word

An diesem Schlüssel unter HKEY_CURRENT_USER vorgenommene Änderungen spiegeln sich bei Word 2003, Word 2002 und Word 2000 in den folgenden Schlüsseln wider:

Word 2003

HKEY_USERS.DEFAULT\Software\Microsoft\Office\11.0\Word

Word 2002

HKEY_USERS.DEFAULT\Software\Microsoft\Office\10.0\Word

Word 2000

HKEY_USERS.DEFAULT\Software\Microsoft\Office\9.0\Word

Der Unterschied zwischen den Speicherorten HKEY_CURRENT_USER und HKEY_USER besteht darin, dass der erste nur für den aktuellen Benutzer des Systems gilt, während der zweite der Standardspeicherort für alle Benutzer ist. Word-Einträge sind jedoch für beide Standorte identisch. Deshalb werden Änderungen, die an einem Speicherort vorgenommen werden, automatisch für den anderen Speicherort übernommen.

Hinweis

Alle Verweise auf die Baumstruktur von HKEY_CURRENT_USER in diesem Abschnitt treffen auch auf die Baumstruktur von HKEY_USERS zu (außer bei den Microsoft Office 2007-Programmen und wenn etwas anderes angegeben ist).

Die Schlüssel „Data“ und „Options“ sind die am häufigsten geänderten Bereiche der Registrierung.

Schlüssel „Data“

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Data

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Data

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Data

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Data

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Data

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Data

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Data

Dieser Schlüssel enthält binäre Informationen für die Listen der zuletzt verwendeten Elemente, darunter die Liste der zuletzt verwendeten Dateien und Adressbücher. Er enthält außerdem die Einstellungen für die Verfolgung von Änderungen und Bearbeitungen.

Schlüssel „Options“

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Word\Options

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Word\Options

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Word\Options

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Word\Options

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Options

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Options

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Options

In diesem Schlüssel werden die Optionen gespeichert, die Sie von Microsoft Word aus einstellen können, indem Sie entweder Menüoptionen ändern oder das Tool „Registry Options“ ausführen. Weitere Informationen finden Sie im Abschnitt „Verwenden des Tools 'Registry Options'“.

Die Einstellungen sind in zwei Gruppen unterteilt: Standardoptionen und optionale Einstellungen. Standardoptionen werden während der Installation festgelegt. Sie können sie ändern, indem Sie die Optionen in Word anpassen. (Klicken Sie im Menü „Extras“ auf Optionen, um Optionen in Word zu ändern.)

Diese Optionen können in der Registrierung vorhanden sein, müssen es jedoch nicht.

Schlüssel „Wizards“

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Word\Wizards

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Word\Wizards

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Word\Wizards

In diesem Schlüssel sind alle Standardeinstellungen für Assistenten gespeichert. Diese Einstellungen werden jeweils bei der ersten Ausführung eines Assistenten erstellt.

Schlüssel „Common“

Word 2016

HKEY_CURRENT_USER\Software\Microsoft\Office\16.0\Common

Word 2013

HKEY_CURRENT_USER\Software\Microsoft\Office\15.0\Common

Word 2010

HKEY_CURRENT_USER\Software\Microsoft\Office\14.0\Common

Word 2007

HKEY_CURRENT_USER\Software\Microsoft\Office\12.0\Common

Word 2003

HKEY_CURRENT_USER\Software\Microsoft\Office\11.0\Common

Word 2002

HKEY_CURRENT_USER\Software\Microsoft\Office\10.0\Common

Word 2000

HKEY_CURRENT_USER\Software\Microsoft\Office\9.0\Common

Dieser Schlüssel wird von anderen Microsoft-Programmen, wie z. B. Office-Programmen, verwendet. Die in dem Schlüssel enthaltenen Einstellungen werden von den Programmen gemeinsam verwendet. Änderungen an den Einstellungen eines Programms spiegeln sich auch in den Einstellungen anderer Programme wider.

Schlüssel „Shared Tools“

Word 2016, 2013, 2010, 2007, 2003, 2002 und 2000:

HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Shared Tools

Dieser Schlüssel enthält die Pfade für alle Windows-Hilfsprogramme. (Zum Beispiel für „Formel“, „WordArt“ und „MS Graph“). Pfade für Grafikfilter und Textkonverter werden ebenfalls an diesem Speicherort registriert.

Reparieren von Word (Office)

Word kann Probleme im Zusammenhang mit dem Setup erkennen und reparieren. Diese Funktion verwendet den Windows Installer zum Beheben von Problemen mit fehlenden Dateien und zum Reparieren von Registrierungseinstellungen.

Die folgenden Methoden stehen zum Reparieren oder Zurücksetzen von Word-Dateien und Werten zur Verfügung:

  • Methode 1: Verwenden der Funktion „Erkennen und Reparieren“
  • Methode 2: Reparieren von Word im Wartungsmodus
  • Methode 3: Neuinstallation von Word (Office)

Methode 1: Verwenden der Funktion „Erkennen und Reparieren“ oder „Microsoft Office-Diagnose“

Hinweis

Dies ist das am wenigsten aggressive Reparaturverfahren. Wenn das Problem hiermit nicht behoben werden kann, können Sie immer noch eine der beiden anderen Methoden anwenden.

Klicken Sie zum Ausführen der Funktion „Erkennen und Reparieren“ in Word 2003 und früheren Versionen von Word im Menü Hilfe auf Erkennen und Reparieren. Mit der Funktion „Erkennen und Reparieren“ werden Fehler in Word erkannt und repariert. Alle Dateien, Registrierungseinträge und optionalen Verknüpfungen für sämtliche Office-Programme werden überprüft und repariert. Wenn Sie die Funktion „Erkennen und Reparieren“ in Word ausführen, werden alle anderen Office-Programme ebenfalls überprüft. Diese Funktion überprüft lediglich die Prüfsummen.

Die Funktion „Erkennen und Reparieren“ kann außerdem die Word-Programmverknüpfungen im Menü Start wiederherstellen. Klicken Sie dazu auf Hilfe, auf Erkennen und Reparieren, und aktivieren Sie das Kontrollkästchen Meine Verknüpfungen während der Überprüfung wiederherstellen.

Wenn das Problem durch die Funktion „Erkennen und Reparieren“ nicht behoben wird, müssen Sie Word eventuell neu installieren. Die Funktion Neu installieren im Dialogfeld Wartungsmodus führt die gleichen Aktionen wie „Erkennen und Reparieren“ aus, mit der Ausnahme, dass Neu installieren eine Datei auch dann kopiert, wenn die Dateien die gleiche Version aufweisen. Die Funktion „Erkennen und Reparieren“ dagegen kopiert keine Datei, wenn die Installationsdatei die korrekte Version und Prüfsumme aufweist.

Hinweis

Die Funktion „Erkennen und Reparieren“ repariert keine beschädigten Dokumente oder beschädigte Datenschlüssel in der Registrierung oder in der Vorlage „Normal“.

Wenn eine Datei fehlt, die zum Starten von Word erforderlich ist, installiert Windows Installer diese Datei automatisch, bevor das Programm gestartet wird.

Führen Sie in Word 2007 die Funktion „Microsoft Office-Diagnose“ aus. Klicken Sie hierzu auf die Microsoft Office-Schaltfläche, klicken Sie auf Word-Optionen, auf Ressourcen und anschließend auf Diagnose.

In Word 2010 reparieren Sie Word oder die installierte Office-Suite über die Systemsteuerung.

Methode 2: Reparieren von Word im Wartungsmodus

Hinweis

Dies ist ein eher moderates Reparaturverfahren. Wenn das Problem durch diese Methode nicht behoben werden kann, müssen Sie Word eventuell neu installieren.

Der Wartungsmodus-Setupvorgang ähnelt dem Setupvorgang in früheren Versionen von Word. Der Wartungsmodus-Setupvorgang bietet Ihnen die Möglichkeit, Funktionen zu reparieren, hinzuzufügen und zu entfernen oder das gesamte Programm zu entfernen. Im Wartungsmodus enthalten ist die Funktion „Reparieren“, mit deren Hilfe Fehler in einer Word-Installation gefunden und behoben werden können.

Gehen Sie folgendermaßen vor, um eine Reparatur im Wartungsmodus durchzuführen:

  1. Beenden Sie alle Office-Programme.

  2. Verwenden Sie je nach Betriebssystem eine der folgenden Methoden:

    • In Windows 7 oder Windows Vista: Klicken Sie auf Start und geben Sie dann „hinzufügen entfernen“ ein.
    • Windows XP oder Windows Server 2003: Klicken Sie auf Start und anschließend auf Systemsteuerung.
    • Windows 2000: Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.
  3. Öffnen Sie die Option Software.

  4. Klicken Sie auf Programme ändern oder entfernen, dann auf Microsoft Office ( Microsoft Office Word) bzw. auf Ihre Version von Office oder Word, die in der Liste Momentan installierte Programme angezeigt wird, und klicken Sie dann auf Ändern.

  5. Klicken Sie auf Reparieren bzw. Word reparieren (Office reparieren), und klicken Sie dann auf Fortsetzen oder Weiter.

  6. Word 2003 und frühere Versionen: Klicken Sie auf Fehlerhafte Word-Installation erkennen und reparieren oder Fehlerhafte Office-Installation erkennen und reparieren, aktivieren Sie das Kontrollkästchen Verknüpfungen im Startmenü wiederherstellen, und klicken Sie dann auf Installieren.

Methode 3: Neuinstallation von Word (Office)

Hinweis

Dies ist das aggressivste Reparaturverfahren. Mit diesem Verfahren wird Word auf die Standardeinstellungen zurückgesetzt (mit Ausnahme der Einstellungen, die in der globalen Vorlage „Normal.dot“ gespeichert sind). Gehen Sie hierzu in Word 2003 und früheren Versionen von Word folgendermaßen vor:

  1. Beenden Sie alle Office-Programme.

  2. Verwenden Sie je nach Betriebssystem eine der folgenden Methoden:

    • In Windows 7 oder Windows Vista: Klicken Sie auf Start und geben Sie dann „hinzufügen entfernen“ ein.
    • Windows XP oder Windows Server 2003: Klicken Sie auf Start und anschließend auf Systemsteuerung.
    • Windows 2000: Klicken Sie auf Start, zeigen Sie auf Einstellungen, und klicken Sie auf Systemsteuerung.
  3. Öffnen Sie die Option Software.

  4. Klicken Sie auf Programme ändern oder entfernen, klicken Sie auf Microsoft Office 2003 (Microsoft Office Word 2003) bzw. die Version von Office oder Word, die in der Liste Momentan installierte Programme angezeigt wird, und klicken Sie dann auf Ändern.

  5. Klicken Sie auf Word reparieren (bzw. Office reparieren) und anschließend auf Weiter.

  6. Klicken Sie auf Word neu installieren (bzw. auf Office neu installieren) und anschließend auf Installieren.

Vorlagen und Add-Ins

Globale Vorlage („Normal.dotm“ oder „Normal.dot“)

Wenn Sie verhindern möchten, dass Formatierungsänderungen, AutoText-Einträge und Makros, die in der globalen Vorlage („Normal.dotm“ oder „Normal.dot“) gespeichert sind, sich auf das Verhalten von Microsoft Word und darin geöffnete Dokumente auswirken, benennen Sie die globale Vorlage („Normal.dotm“ oder „Normal.dot“) um. Durch diese Umbenennung können Sie schnell feststellen, ob die globale Vorlage die Ursache des Problems ist.

Wenn Sie die Vorlage „Normal.dotm“ in Word 2007 oder die Vorlage „Normal.dot“ in Word 2003 und früheren Versionen von Word umbenennen, werden diverse Optionen auf die Standardeinstellungen zurückgesetzt. Dazu gehören zum Beispiel benutzerdefinierte Formatvorlagen und Symbolleisten, Makros und AutoText-Einträge. Aus diesem Grund empfiehlt Microsoft nachdrücklich, die Vorlage „Normal.dotm“ oder „Normal.dot“ nicht zu löschen, sondern umzubenennen. Wenn Sie festellen, dass die Vorlage „Normal.dotm“ oder „Normal.dot“ Ursache des Problems ist, können Sie die benutzerdefinierten Formatvorlagen, Symbolleisten, Makros und AutoText-Einträge aus der umbenannten Vorlagendatei kopieren.

Bei bestimmten Konfigurationen gibt es eventuell mehr als eine Vorlage „Normal.dotm“ oder „Normal.dot“. Dies ist zum Beispiel der Fall, wenn mehrere Versionen von Word auf demselben Computer ausgeführt werden, oder wenn es auf einem Computer mehrere Workstation-Installationen gibt. Achten Sie in solchen Situationen darauf, das korrekte Exemplar der Vorlagendatei umzubenennen.

Gehen Sie folgendermaßen vor, um die globale Vorlagendatei umzubenennen:

  1. Beenden Sie alle Office-Programme.
  2. Klicken Sie auf Start und auf Ausführen, geben Sie „cmd“ ein, und klicken Sie dann auf OK.
  3. Geben Sie den für die von Ihnen ausgeführte Word-Version geeigneten Befehl ein, und drücken Sie anschließend die EINGABETASTE:
    • Word 2002 und Word 2003: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dot OldNormal.dot
    • Word 2007 und Word 2010: ren %userprofile%\Application Data\Microsoft\Templates\Normal.dotm OldNormal.dotm
  4. Geben Sie „exit“ ein, und drücken Sie die Eingabetaste.
    Wenn Sie Word neu starten, wird eine neue globale Vorlage (Normal.dot) erstellt, die die Word-Standardeinstellungen enthält.

Add-Ins (WLLs) und Vorlagen in den Word- und Office-Startordnern

Wenn Sie Word starten, lädt das Programm automatisch die Vorlagen und Add-Ins, die sich in den Startordnern befinden. Fehler in Word können durch Konflikte oder Probleme mit einem Add-In verursacht werden.

Sie können den Startup-Ordner testweise entleeren, um festzustellen, ob das Problem durch eine Datei in dem Ordner verursacht wird. Word lädt Elemente aus den Startordnern von Office und Word.

Gehen Sie folgendermaßen vor, um Elemente aus den Startordnern zu entfernen:

  1. Beenden Sie alle Instanzen von Microsoft Word sowie von Microsoft Outlook, falls Sie Word als Ihren E-Mail-Editor konfiguriert haben.

  2. Je nach der von Ihnen verwendeten Version von Word können Sie eine der folgenden Methoden verwenden:

    • Word 2002:

      Klicken Sie auf Start und dann auf Ausführen, geben Sie %programfiles%\Microsoft\Office\Office10\Startup, ein, und klicken Sie dann auf OK.

    • Word 2003:

      Klicken Sie auf Start und dann auf Ausführen, geben Sie „%programfiles%\Microsoft\Office\Office11\Startup“, ein, und klicken Sie dann auf OK.

    • Word 2007:

      Klicken Sie auf Start und dann auf Ausführen, geben Sie „%programfiles%\Microsoft\Office\Office12\Startup“, ein, und klicken Sie dann auf OK.

    • Word 2010:

      Klicken Sie auf Start und dann auf Ausführen, geben Sie „%programfiles%\Microsoft\Office\Office14\Startup“, ein, und klicken Sie dann auf OK.

    • Word 2013:

      Klicken Sie auf Start und dann auf Ausführen, geben Sie „%programfiles%\Microsoft\Office\Office15\Startup“, ein, und klicken Sie dann auf OK.

  3. Klicken Sie mit der rechten Maustaste auf eine der im Ordner enthaltenen Dateien, und klicken Sie anschließend auf Umbenennen.

  4. Geben Sie nach dem Dateinamen „.old“ ein, und drücken Sie dann die Eingabetaste. Wichtig Notieren Sie sich den ursprünglichen Namen der Datei. Eventuell müssen Sie die Datei in ihren ursprünglichen Namen umbenennen.

  5. Starten Sie Word.

  6. Wenn das Problem nicht mehr auftritt, haben Sie ermittelt, welches Add-In das Problem verursacht. Wenn Sie die Funktionen benötigen, die dieses Add-In bietet, erkundigen Sie sich bei dem jeweiligen Anbieter des Add-Ins nach einem Update.

    Wenn das Problem dadurch nicht behoben wird, benennen Sie das Add-In wieder in seinen ursprünglichen Namen um, und wiederholen Sie die Schritte 3 bis 5 für jede Datei im Ordner „Startup“.

  7. Wenn Sie das Problem immer noch reproduzieren können, klicken Sie auf Start und dann auf Ausführen, geben Sie „%userprofile%\Application Data\Microsoft\Word\Startup“ ein, und klicken Sie auf OK.

  8. Wiederholen Sie die Schritte 3 bis 5 für jede Datei in diesem Ordner „Startup“.

COM-Add-Ins

COM-Add-Ins können an jedem Speicherort und von jedem Programm, das mit Word zusammenarbeitet, installiert werden.

Um eine Liste der COM-Add-Ins in Word 2010 anzuzeigen, klicken Sie auf die Microsoft Office-Schaltfläche, dann auf Optionen und anschließend auf Add-Ins.

Um eine Liste der COM-Add-Ins in Word 2007 anzuzeigen, klicken Sie auf die Microsoft Office-Schaltfläche, dann auf Word-Optionen und anschließend auf Add-Ins.

In Word 2003 und früheren Versionen von Word gehen Sie zum Anzeigen der Liste der installierten COM-Add-Ins folgendermaßen vor:

  1. Klicken Sie im Menü Extras auf Anpassen.
  2. Klicken Sie auf die Registerkarte Befehle.
  3. Klicken Sie in der Liste Kategorien auf Extras.
  4. Ziehen Sie den Befehl COM-Add-Ins in eine Symbolleiste.
  5. Klicken Sie auf Schließen.
  6. Klicken Sie auf die neue Schaltfläche COM-Add-Ins, um die COM-Add-Ins anzuzeigen, die zusammen mit Word geladen werden.

Falls im Dialogfeld COM-Add-Ins Add-Ins aufgeführt sind, deaktivieren Sie vorübergehend jedes Add-In. Deaktivieren Sie dazu für jedes aufgelistete COM-Add-In das Kontrollkästchen, und klicken Sie dann auf OK. Wenn Sie Word anschließend neu starten, werden keine COM-Add-Ins geladen.

Verwenden des Tools „Registry Options“

Mit dem Tool „Registry Options“ können Word-Einstellungen in der Windows-Registrierung überprüft und geändert werden. Sie finden das Tool „Registry Options“ in der Vorlage „Support.dot“.

Hinweis

Die Vorlage „Support.dot“ ist in Word 2007 und höheren Versionen nicht enthalten.

Weitere Informationen zum Hilfsprogramm „Registry Options“ finden Sie im folgenden Artikel der Microsoft Knowledge Base:

820917 Ändern von Word-Optionen in der Windows-Registrierung für Word 2003

Übersicht über Word-Optionen und ihre Speicherorte

Hinweis In der folgenden Tabelle bezieht sich „Vorlage“ entweder auf die Vorlage „Normal.dot“ oder auf eine benutzerdefinierte Vorlage.

Name der Einstellung Speicherort
AutoKorrektur-Formatierter Text Normal.dotm oder Normal.dot
AutoKorrektur-Freigegebene Einträge ACL-Dateien Benutzer.acl
AutoSpeichern-Pfad Registrierung
AutoText Vorlage
Firmenname Winword.exe
Benutzerdefinierte Tastenbelegungen Vorlage
Schriftartenersetzung Registrierung
Makros Vorlage/Dokument
Bildbearbeitung Registrierung
Datenformulare drucken Dokument
Am Raster ausrichten Registrierung
Formatvorlagen Vorlage/Dokument
Symbolleisten Vorlage/Dokument
Benutzerinfo Registrierung
Symbolleisten anzeigen Vorlage
Ansicht/Symbolleiste Vorlage
Dokumentteile Vorlage

AutoKorrektur-Listen werden von den Office-Programmen gemeinsam verwendet. Alle Änderungen, die Sie in einem Programm an den AutoKorrektur-Einträgen und -Einstellungen vornehmen, stehen unmittelbar in den anderen Programmen zur Verfügung. Außerdem kann Word AutoKorrektur-Einträge speichern, die aus formatiertem Text und Grafiken bestehen.

Informationen für die Option „AutoKorrektur“ werden an verschiedenen Speicherorten gespeichert. Diese Speicherorte sind in der folgenden Tabelle aufgeführt.

AutoKorrektur-Informationen Speicherort
AutoKorrektur-Einträge, die von allen Programmen verwendet werden ACL-Datei im Ordner „%Benutzerprofil%\Anwendungsdaten\Microsoft\Office“
AutoKorrektur-Einträge, die nur von Word verwendet werden (formatierter Text und Grafiken) Normal.dot
AutoKorrektur-Einstellungen (zwei Großbuchstaben am Wortanfang korrigieren, Namen von Tagen mit Großbuchstaben beginnen, Text während Eingabe ersetzen) Registrierung
AutoKorrektur-Einstellungen, die nur von Word verwendet werden (versehentliche Verwendung der [FESTSTELLTASTE] korrigieren, Großbuchstabe am Satzanfang) Registrierung