Microsoft 365-Importauftrag schlägt mit MailboxAmbiguous-Fehler in der Importauftragsprotokolldatei fehl

Ursprüngliche KB-Nummer: 4025464

Symptome

Wenn Sie den Microsoft 365-Importdienst im Security & Compliance Center verwenden, um PST-Dateien über das Netzwerk oder den Laufwerkversand zu importieren, erhalten Sie möglicherweise eine Fehlermeldung, die der folgenden ähnelt:

Test.pst,Test@contoso.com,Failed,MailboxAmbiguous,0,,0,0,Microsoft.Exchange.Configuration.Tasks.ManagementObjectAmbiguousException, Der Vorgang konnte nicht ausgeführt werden, da Test@contoso.com mehrere Einträge wie "Test" übereinstimmt

Ursache

Dieses Problem tritt auf, wenn Sie Objekte mit demselben Benutzerprinzipalnamen (User Principal Name, UPN) oder SMTP-Adresse (Simple Mail Transfer Protocol) in Exchange Online haben.

Problemumgehung

Um dieses Problem zu umgehen, führen Sie die folgenden Befehle aus, um festzustellen, ob es sich bei den Objekten um Empfänger oder vorläufig gelöschte Benutzer handelt:

Get-Recipient <SMTP_ADDRESS>
Get-Mailbox <SMTP_ADDRESS> -SoftDeletedMailbox
Get-MailUser <SMTP_ADDRESS> -SoftDeletedMailUser

Nachdem Sie den Benutzer gefunden haben, können Sie die Exchange-GUID als Zielpostfach verwenden, um die CSV-Datei zuzuordnen.

Weitere Informationen

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