Microsoft 365-Benutzer werden nicht automatisch über Active Directory-Konten bei einer Office-App angemeldet, nachdem sie sich abgemeldet haben.

Problem

Microsoft 365-Benutzer, die über ihr Active Directory-Konto von einem in die Domäne eingebundenen Computer bei einer Office-App angemeldet sind, melden sich von der Office-App ab. Wenn die Benutzer die Office-App das nächste Mal öffnen, werden sie nicht automatisch angemeldet. Die Benutzer müssen sich manuell bei der Office-App anmelden.

Ursache

Dieses Verhalten wird erwartet. Wenn sich ein Benutzer über sein Active Directory-Konto bei der lokalen Umgebung anmeldet, wird der Benutzer mit den gleichen Anmeldeinformationen bei einer Office-App angemeldet. Wenn sich der Benutzer von einer Office-App abmeldet, wird ein Registrierungsschlüssel festgelegt, der verhindert, dass der Benutzer beim nächsten Öffnen der Office-App automatisch angemeldet wird.

Problemumgehung

Wichtig

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Löschen Sie den Registrierungsschlüssel SignedOutADUser. Gehen Sie dazu wie folgt vor:

  1. Öffnen Sie den Registrierungs-Editor.

  2. Suchen Sie den folgenden Registrierungsschlüssel, und klicken Sie dann auf den folgenden Registrierungsschlüssel:

    <HKEY_CURRENT_USER\Software\Microsoft\Officex.0>\Common\Identity

    Hinweis

    Der <Platzhalter x.0> stellt Ihre Version von Office (16.0= Office 2016, 15.0= Office 2013, 14.0 = Office 2010) dar.

  3. Klicken Sie mit der rechten Maustaste auf den Registrierungsschlüssel SignedOutADUser , und klicken Sie dann auf Löschen.

  4. Wenn Sie aufgefordert werden, den Löschvorgang zu bestätigen, klicken Sie auf Ja.

Weitere Informationen

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