Fehler beim Anzeigen von Frei/Gebucht-Informationen in Outlook: Wir überprüfen die Kalender aller Benutzer

Symptome

Wenn Sie Frei/Gebucht-Informationen im Terminplanungs-Assistenten in Outlook anzeigen, erhalten Sie die folgende Fehlermeldung:

"Wir überprüfen die Kalender aller"

Ursache

Der Registrierungswert FreeBusySupport fehlt möglicherweise, nachdem Sie Office-Anwendungen installiert oder neu installiert haben. Um zu überprüfen, ob dies der Fall ist, starten Sie Registrierung Editor (klicken Sie mit der rechten Maustaste auf Start, geben Sieregedit in das Feld Ausführen ein, und wählen Sie OK aus), und suchen Sie dann die folgenden Registrierungsunterschlüssel, je nach Typ Ihrer Office-Installation.

Für Klick-und-Run-Installationen:

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport
  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\ClickToRun\REGISTRY\MACHINE\Software\Wow6432Node\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport

Für Windows Installer-Installationen (MSI):

  • HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Office\16.0\Outlook\SchedulingInformation\FreeBusySupport

Hinweis

Das Pfadsegment "16.0" stellt Outlook 2019, Outlook 2016 und Outlook für Microsoft 365 dar.

Lösung

Wichtig

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Problemen wiederherstellen können.

Verwenden Sie eine der folgenden Methoden.

Methode 1

Installieren Sie die Office-Anwendungen neu.

Methode 2

Fügen Sie die fehlenden Registrierungseinträge hinzu.

Hinweis

Fügen Sie die Registrierungseinträge unter dem entsprechenden Unterschlüssel für Ihren Office-Installationstyp hinzu, entweder Klick-und-Run oder MSI.

  1. Schließen Sie Outlook.
  2. Starten Sie den Registrierungs-Editor.
  3. Suchen Sie den Speicherort des fehlenden FreeBusySupport-Registrierungseintrags , und fügen Sie den Eintrag manuell hinzu. Sie müssen zuerst den Eintrag SchedulingInformation und dann unter dem Eintrag SchedulingInformation einen FreeBusySupport-Eintrag hinzufügen.
  4. Wählen Sie FreeBusySupport, dann Bearbeiten aus, zeigen Sie auf Neu, und wählen Sie dann Zeichenfolgenwert aus.
  5. Legen Sie Wertname auf EX fest, und doppelklicken Sie dann, um die Zeichenfolge zu bearbeiten.
  6. Geben Sie {0006F014-0000-0000-C000-000000000046} in das Feld Wertdaten ein , und wählen Sie dann OK aus.
  7. Wählen Sie FreeBusySupport aus, wählen Sie das Menü Bearbeiten aus, zeigen Sie auf Neu, und wählen Sie dann Zeichenfolgenwert aus.
  8. Legen Sie Wertname auf SMTP fest, und doppelklicken Sie dann, um die Zeichenfolge zu bearbeiten.
  9. Geben Sie {0006F049-0000-0000-C000-000000000046} in das Feld Wertdaten ein , und wählen Sie dann OK aus. Screenshot: Registrierungsschlüssel
  10. Beenden Sie den Registrierungs-Editor.