Erste Schritte mit Power BI DesktopGet started with Power BI Desktop

Willkommen beim Leitfaden „Erste Schritte mit Power BI Desktop“.Welcome to the getting started guide for Power BI Desktop. Im Folgenden wird veranschaulicht, wie Power BI Desktop funktioniert, wofür dieser Dienst verwendet werden kann und wie Sie stabile Datenmodelle und aussagekräftige Berichte erstellen, um Ihre Business Intelligence auszubauen.This tour shows you how Power BI Desktop works, what it can do, and how to build robust data models and amazing reports to amplify your business intelligence.

Wenn Sie sich nur einen groben Überblick für die Funktions- und Verwendungsweise von Power BI Desktop machen möchten, reicht es, wenn Sie sich die einzelnen Abbildungen in diesem Artikel ansehen. Dafür benötigen Sie nur wenige Minuten.For a quick overview of how Power BI Desktop works and how to use it, you can scan the screens in this guide in just a few minutes. Ein tiefgreifendes Verständnis gewinnen Sie, wenn Sie jeden Abschnitt sorgfältig lesen, die einzelnen Schritte durchführen und Ihre eigene Power BI Desktop-Datei erstellen, die Sie anschließend im Power BI-Dienst veröffentlichen und für andere freigeben können.For a more thorough understanding, you can read through each section, perform the steps, and create your own Power BI Desktop file to post on the Power BI service and share with others.

Power BI Desktop-Bericht

Sie können sich auch das Video Erste Schritte mit Power BI Desktop ansehen und die Excel-Arbeitsmappe mit Finanzbeispielen herunterladen, um dem Video besser folgen zu können.You can also watch the Getting Started with the Power BI Desktop video, and download the Financial Sample Excel workbook to follow along with the video.

So funktioniert Power BI DesktopHow Power BI Desktop works

Power BI Desktop gibt Ihnen folgende Möglichkeiten:With Power BI Desktop, you can:

  1. Herstellen einer Verbindung mit Daten, einschließlich mehrerer DatenquellenConnect to data, including multiple data sources.
  2. Strukturieren der Daten mithilfe von Abfragen, um aussagekräftige, überzeugende Datenmodelle zu schaffenShape the data with queries that build insightful, compelling data models.
  3. Verwenden von Datenmodellen zum Erstellen von Visualisierungen und BerichtenUse the data models to create visualizations and reports.
  4. Freigeben von Berichtsdateien, die andere nutzen, erweitern und ebenfalls freigeben könnenShare your report files for others to leverage, build upon, and share. Sie können Power BI Desktop-Dateien ( .pbix) wie alle anderen Dateien freigeben, aber am besten laden Sie sie im Power BI-Dienst hoch.You can share Power BI Desktop .pbix files like any other files, but the most compelling method is to upload them to the Power BI service.

In Power BI Desktop sind bewährte Microsoft-Technologien für Abfrage-Engines, die Datenmodellierung sowie die Visualisierung integriert.Power BI Desktop integrates proven Microsoft query engine, data modeling, and visualization technologies. Nicht nur Datenanalysten können mit diesem Dienst Sammlungen von Abfragen, Datenverbindungen, Modellen und Berichten erstellen und diese problemlos für andere freigeben.Data analysts and others can create collections of queries, data connections, models, and reports, and easily share them with others. Durch die Kombination aus Power BI Desktop und dem Power BI-Dienst können neue Erkenntnisse aus der Welt der Daten einfacher modelliert, gewonnen, geteilt und erweitert werden.Through the combination of Power BI Desktop and the Power BI service, new insights from the world of data are easier to model, build, share, and extend.

Power BI Desktop erfasst und optimiert an zentraler Stelle, was sonst meist weit verstreut und verbindungslos ist und vereinfacht damit den mühseligen Prozess beim Entwerfen und Erstellen von Business Intelligence-Repositorys und -Berichten.Power BI Desktop centralizes, simplifies, and streamlines what can otherwise be a scattered, disconnected, and arduous process of designing and creating business intelligence repositories and reports. Sind Sie bereit, Power BI Desktop auszuprobieren?Ready to give it a try? Lassen Sie uns loslegen!Let's get started.

Hinweis

Für Daten und Berichte, die lokal gespeichert werden müssen, steht eine separate, spezielle Version von Power BI zur Verfügung: der Power BI-Berichtsserver.For data and reporting that must remain on-premises, there's a separate and specialized version of Power BI called Power BI Report Server. Der Power BI-Berichtsserver verwendet eine separate und spezialisierte Version von Power BI Desktop: Power BI Desktop für Power BI-Berichtsserver. Diese kann nur mit der Berichtsserver-Version von Power BI verwendet werden.Power BI Report Server uses a separate and specialized version of Power BI Desktop called Power BI Desktop for Power BI Report Server, which works only with the Report Server version of Power BI. In diesem Artikel wird die Standardversion von Power BI Desktop beschrieben.This article describes standard Power BI Desktop.

Installieren und Ausführen von Power BI DesktopInstall and run Power BI Desktop

Navigieren Sie zur entsprechenden Downloadseite, um Power BI Desktop herunterzuladen, und klicken Sie auf Download Free (Kostenlos herunterladen).To download Power BI Desktop, go to the Power BI Desktop download page and select Download Free. Alternativ finden Sie unter Download- oder Sprachoptionen anzeigen weitere Downloadoptionen.Or for download options, select See download or language options.

Außerdem können Sie Power BI Desktop über den Power BI-Dienst herunterladen.You can also download Power BI Desktop from the Power BI service. Klicken Sie erst in der oberen Menüleiste auf das Symbol zum Herunterladen und anschließend auf Power BI Desktop.Select the Download icon in the top menu bar, and then select Power BI Desktop.

Power BI Desktop über den Power BI-Dienst herunterladen

Klicken Sie auf der Seite „Microsoft Store“ auf Get (Herunterladen), und bearbeiten Sie nacheinander alle Eingabeaufforderungen, um Power BI Desktop auf Ihrem Computer zu installieren.On the Microsoft Store page, select Get, and follow the prompts to install Power BI Desktop on your computer. Starten Sie Power BI Desktop über das Windows-Startmenü oder über das entsprechende Symbol auf der Windows-Taskleiste.Start Power BI Desktop from the Windows Start menu or from the icon in the Windows taskbar.

Wenn Power BI Desktop zum ersten Mal gestartet wird, wird der Willkommensbildschirm angezeigt.The first time Power BI Desktop starts, it displays the Welcome screen.

Über den Willkommensbildschirm können Sie Daten abrufen, zuletzt verwendete Quellen abrufen, zuletzt verwendete Berichte öffnen, andere Berichte öffnen oder andere Links auswählen.From the Welcome screen, you can Get data, see Recent sources, open recent reports, Open other reports, or select other links. Außerdem können Sie auswählen, ob der Willkommensbildschirm immer beim Start angezeigt werden soll.You can also choose whether to always show the Welcome screen at startup. Klicken Sie auf das entsprechende Symbol, um den Willkommensbildschirm zu schließen.Select the close icon to close the Welcome screen.

Begrüßungsbildschirm von Power BI Desktop

Auf der linken Seite von Power BI Desktop finden Sie Symbole zu den drei Power BI Desktop-Ansichten: Bericht, Datenund Beziehungen, von oben nach unten.Along the left side of Power BI Desktop are icons for the three Power BI Desktop views: Report, Data, and Relationships, from top to bottom. Die aktuelle Ansicht ist an der gelben Leiste auf der linken Seite zu erkennen. Sie können die Ansichten ändern, indem auf eins der Symbole klicken.The current view is indicated by the yellow bar along the left, and you can change views by selecting any of the icons.

Die drei Symbole zu den Power BI Desktop-Ansichten

Die Standardansicht ist die Ansicht Bericht.Report view is the default view.

Power BI Desktop-Ansicht „Bericht“

Power BI Desktop umfasst außerdem den Power Query-Editor , der in einem separaten Fenster geöffnet wird.Power BI Desktop also includes the Power Query Editor, which opens in a separate window. Im Power Query-Editor können Sie Abfragen erstellen und Daten transformieren sowie anschließend das verfeinerte Datenmodell in Power BI Desktop laden, um Berichte zu erstellen.In Power Query Editor, you can build queries and transform data, then load the refined data model into Power BI Desktop to create reports.

Verbinden mit DatenConnect to data

Sobald Sie Power BI Desktop installiert haben, erhalten Sie Zugriff zur ständig wachsenden Welt der Daten.With Power BI Desktop installed, you’re ready to connect to the ever-expanding world of data. Sie können die verschiedenen verfügbaren Arten von Datenquellen anzeigen lassen, indem Sie auf der Registerkarte Home von Power BI Desktop auf Daten abrufen > Mehr klicken und im Fenster Daten abrufen die Liste aller Datenquellen durchscrollen.To see the many types of data sources available, select Get Data > More in the Power BI Desktop Home tab, and in the Get Data window, scroll through the list of All data sources. In diesem kurzen Überblick erhalten Sie Informationen dazu, wie Sie eine Reihe unterschiedlicher Webdatenquellen miteinander verbinden.In this quick tour, you connect to a couple of different Web data sources.

Webdatenquellen über „Daten abrufen“ auswählenSelect Web data source from Get Data

Angenommen, Sie sind Datenanalyst und arbeiten für einen Sonnenbrillenhändler.Imagine you're a data analyst working for a sunglasses retailer. Sie möchten Ihrem Kunden dabei helfen, den Verkauf von Sonnenbrillen auf Orte auszurichten, in denen besonders häufig die Sonne scheint.You want to help your client target sunglasses sales where the sun shines most frequently. In dem Artikel Best and worst states for retirement (Die besten und schlechtesten Bundesstaaten für den Ruhestand) der Website Bankrate.com finden Sie interessante Daten zu diesem Thema.The Bankrate.com Best and worst states for retirement page has interesting data on this subject.

Klicken Sie auf der Registerkarte Home in Power BI Desktop auf Daten abrufen > Web, um eine Verbindung mit einer Webdatenquelle herzustellen.On the Power BI Desktop Home tab, select Get Data > Web to connect to a web data source.

Webdatenquelle auswählen

Fügen Sie in das Dialogfeld Aus dem Web die Adresse https://www.bankrate.com/retirement/best-and-worst-states-for-retirement/ in das URL-Feld ein, und klicken Sie anschließend auf OK.In the From Web dialog box, paste the address https://www.bankrate.com/retirement/best-and-worst-states-for-retirement/ into the URL field, and select OK.

Webadresse in das Dialogfeld „Aus dem Web“ einfügen

Wenn Sie dazu aufgefordert werden, klicken Sie erst auf dem Bildschirm Auf Webinhalt zugreifen und anschließend auf Verbinden, um anonymen Zugriff zu verwenden.If prompted, on the Access Web Content screen, select Connect to use anonymous access.

Dann startet die Abfragefunktion von Power BI Desktop und die Webressource wird kontaktiert.The query functionality of Power BI Desktop goes to work and contacts the web resource. Im Fenster Navigator werden die Informationen angezeigt, die der Webseite entnommen wurden. In diesem Fall werden eine Tabelle mit dem Namen Ranking of best and worst states for retirement (Rangfolge der besten und schlechtesten Bundesstaaten für den Ruhestand) sowie ein Dokument zurückgegeben.The Navigator window returns what it found on the web page, in this case a table called Ranking of best and worst states for retirement, and a document. Da Sie an der Tabelle interessiert sind, klicken Sie auf diese, um eine Vorschau anzuzeigen.You're interested in the table, so select it to see a preview.

An dieser Stelle können Sie auf Laden klicken, um die Tabelle zu laden, oder die Option Daten transformieren auswählen, um vor dem Laden Änderungen an der Tabelle vorzunehmen.At this point you can select Load to load the table, or Transform data to make changes in the table before you load it.

Vorschau der Tabelle, die der Webseite entnommen wurde

Wenn Sie auf Daten transformieren klicken, startet der Power Query-Editor, und es wird eine repräsentative Ansicht der Tabelle angezeigt.When you select Transform data, Power Query Editor launches, with a representative view of the table. Der Bereich Abfrageeinstellungen befindet sich auf der rechten Seite. Diesen können Sie jederzeit abrufen, indem Sie auf der Registerkarte Ansicht des Power Query-Editors auf Abfrageeinstellungen klicken.The Query Settings pane is on the right, or you can always show it by selecting Query Settings on the View tab of Power Query Editor.

Power Query-Editor mit Abfrageeinstellungen

Weitere Informationen zum Herstellen einer Verbindung mit Daten finden Sie unter Verbinden mit Daten in Power BI Desktop.For more information about connecting to data, see Connect to data in Power BI Desktop.

Strukturieren von DatenShape data

Nachdem Sie die Verbindung zu einer Datenquelle hergestellt haben, können Sie die Daten Ihren Anforderungen entsprechend anpassen.Now that you're connected to a data source, you can adjust the data to meet your needs. Wenn die Daten strukturiert werden sollen, können Sie dem Power Query-Editor ausführliche Anweisungen zum Anpassen von Daten beim Laden und Darstellen geben.To shape data, you provide Power Query Editor with step-by-step instructions for adjusting the data while loading and presenting it. Das Strukturieren von Daten hat keine Auswirkungen auf die ursprüngliche Datenquelle, sondern nur auf die jeweilige Datenansicht.Shaping doesn't affect the original data source, only this particular view of the data.

Hinweis

Die in diesem Leitfaden verwendeten Tabellendaten können sich im Laufe der Zeit ändern.The table data used in this guide might change over time. Somit können auch die durchzuführenden Schritte abweichen, weshalb Ihre Kreativität im Hinblick auf die Anpassung der einzelnen Schritte und Ergebnisse gefragt ist.As such, the steps you need to follow might vary, requiring you to be creative about how you adjust steps or outcomes, which is all part of the fun of learning.

Unter Umständen werden Daten beim Strukturieren transformiert, z. B. werden Spalten oder Tabellen umbenannt, Zeilen oder Spalten entfernt oder Datentypen geändert.Shaping can mean transforming the data, such as renaming columns or tables, removing rows or columns, or changing data types. Der Power Query-Editor erfasst diese Schritte sequenziell im Bereich Abfrageeinstellungen unter Angewendete Schritte.Power Query Editor captures these steps sequentially under Applied Steps in the Query Settings pane. Bei jeder Verbindung dieser Abfrage mit der Datenquelle werden diese Schritte ausgeführt, damit die Daten stets Ihren Angaben entsprechend strukturiert werden.Each time this query connects to the data source, those steps are carried out, so the data is always shaped the way you specify. Dieser Vorgang wird jedes Mal ausgeführt, wenn Sie die Abfrage in Power BI Desktop verwenden oder wenn jemand auf die freigegebene Abfrage zugreift, z. B. im Power BI-Dienst.This process occurs when you use the query in Power BI Desktop, or when anyone uses your shared query, such as in the Power BI service.

Beachten Sie, dass unter Angewendete Schritte in den Abfrageeinstellungen bereits einige Schritte angegeben sind.Notice that the Applied Steps in Query Settings already contain a few steps. Sie können auf die einzelnen Schritte klicken, um deren jeweilige Auswirkungen im Power Query-Editor anzuzeigen.You can select each step to see its effect in the Power Query Editor. Sie haben zuerst eine Webquelle angegeben und dann eine Vorschau der Tabelle im Fenster Navigator anzeigen lassen.First, you specified a web source, and then you previewed the table in the Navigator window. Im dritten Schritt (Geänderter Typ) hat Power BI ganze Zahlen beim Import erkannt und den ursprünglichen Datentyp aus dem Webtext in Whole numbers (Ganze Zahlen) geändert.In the third step, Changed type, Power BI recognized whole number data when importing it, and automatically changed the original web Text data type to Whole numbers.

Bereich „Abfrageeinstellungen“ mit drei angewendeten Schritten

Wenn Sie einen Datentyp ändern müssen, wählen Sie die zu ändernde(n) Spalte(n) aus.If you need to change a data type, select the column or columns to change. Halten Sie die UMSCHALTTASTE gedrückt, um mehrere nebeneinander liegende Spalten auszuwählen, oder drücken Sie STRG, um Spalten auszuwählen, die nicht nebeneinander liegen.Hold down the Shift key to select several adjacent columns, or Ctrl to select non-adjacent columns. Klicken Sie entweder erst mit der rechten Maustaste auf eine Spaltenüberschrift und anschließend mit der linken auf Typ ändern, oder klappen Sie auf der Registerkarte Home in der Gruppe Transformieren das Dropdownmenü neben Datentyp auf, und wählen Sie einen neuen Datentyp aus.Either right-click a column header, select Change Type, and choose a new data type from the menu, or drop down the list next to Data Type in the Transform group of the Home tab, and select a new data type.

Ändern des Datentyps

Hinweis

Der Power Query-Editor in Power BI Desktop verwendet das Menüband oder die Kontextmenüs für verfügbare Tasks.The Power Query Editor in Power BI Desktop uses the ribbon or the right-click menus for available tasks. Die meisten Tasks, die auf den Registerkarten Home oder Transformieren im Menüband zur Auswahl stehen, können auch über einen Rechtsklick auf ein Element und Auswählen aus dem Kontextmenü aufgerufen werden.Most of the tasks you can select on the Home or Transform tabs of the ribbon are also available by right-clicking an item and choosing from the menu that appears.

Jetzt können Sie Ihre eigenen Änderungen und Transformationen auf die Daten anwenden und unter Angewendete Schritte abrufen.You can now apply your own changes and transformations to the data and see them in Applied Steps.

Wenn Sie beispielsweise für den Verkauf von Sonnenbrillen besonders an einer Rangfolge entsprechend dem Wetter interessiert sind, können Sie die Tabelle anhand der Spalte Weather (Wetter) sortieren anstatt nach der Gesamtbewertung.For example, for sunglasses sales you're most interested in the weather ranking, so you decide to sort the table by the Weather column instead of by Overall rank. Klappen Sie das Dropdownmenü neben der Spaltenüberschrift Weather (Wetter) auf, und klicken Sie auf Aufsteigend sortieren.Drop down the arrow next to the Weather header, and select Sort ascending. Die Daten werden jetzt anhand der Wetterwerte sortiert, und unter Angewendete Schritte wird der Schritt Sortierte Zeilen angezeigt.The data now appears sorted by weather ranking, and the step Sorted Rows appears in Applied Steps.

Zeilen aufsteigend sortieren

Da es für Sie uninteressant ist, Sonnenbrillen in den Bundesstaaten mit dem schlechtesten Wetter zu verkaufen, möchten Sie diese Bundesstaaten aus der Tabelle entfernen.You're not very interested in selling sunglasses to the worst weather states, so you decide to remove them from the table. Klicken Sie dafür auf der Registerkarte Home in der Gruppe Zeilen verringern auf Zeilen entfernen > Untere Zeilen entfernen.From the Reduce Rows group of the Home tab, select Remove Rows > Remove Bottom Rows. Geben Sie dann in das Dialogfeld Untere Zeilen entfernen 10 ein, und klicken Sie auf OK.In the Remove Bottom Rows dialog box, enter 10, and then select OK.

Untere Zeilen entfernen

Die zehn Zeilen mit den schlechtesten Wetterwerten werden daraufhin aus der Tabelle entfernt, und unter Angewendete Schritte wird der Schritt Entfernte untere Zeilen angezeigt.The bottom 10 worst weather rows are removed from the table, and the step Removed Bottom Rows appears in Applied Steps.

Außerdem enthält die Tabelle für Ihren Geschmack zu viele Informationen, und Sie möchten die folgenden Spalten entfernen: Affordability (Erschwinglichkeit), Crime (Kriminalität), Culture (Kultur) und Wellness.You decide the table has too much extra information for your needs, and to remove the Affordability, Crime, Culture, and Wellness columns. Wählen Sie dafür die Überschriften der Spalten aus, die Sie entfernen möchten.Select the header of each column that you want to remove. Halten Sie die UMSCHALTTASTE gedrückt, um mehrere nebeneinander liegende Spalten auszuwählen, oder drücken Sie STRG, um Spalten auszuwählen, die nicht nebeneinander liegen.Hold down the Shift key to select several adjacent columns, or Ctrl to select non-adjacent columns.

Klicken Sie dann auf der Registerkarte Home in der Gruppe Spalten verwalten auf Spalten entfernen.Then, from the Manage Columns group of the Home tab, select Remove Columns. Alternativ können Sie auch mit der rechten Maustaste auf eine der Spaltenüberschriften klicken und anschließend im Menü auf die Option Spalten entfernen klicken.You can also right-click one of the selected column headers and select Remove Columns from the menu. Dann werden die ausgewählten Spalten entfernt, und unter Angewendete Schritte wird der Schritt Entfernte Spalten angezeigt.The selected columns are removed, and the step Removed Columns appears in Applied Steps.

Spalten entfernen

Möglicherweise fällt Ihnen dann auf, dass die Spalte Affordability (Erschwinglichkeit) für den Verkauf von Sonnenbrillen doch relevant sein könnte.On second thought, Affordability might be relevant to sunglasses sales after all. Deshalb möchten Sie diese Spalte wieder hinzufügen.You'd like to get that column back. Im Bereich Angewendete Schritte können Sie ganz einfach Ihren letzten Schritt rückgängig machen, indem Sie auf das neben dem Schritt angezeigte X klicken.You can easily undo the last step in the Applied Steps pane by selecting the X delete icon next to the step. Wiederholen Sie nun den Schritt, und wählen Sie dabei nur die Spalten aus, die Sie wirklich löschen möchten.Now redo the step, selecting only the columns you want to delete. Wenn Sie mehr Flexibilität wünschen, können Sie jede Spalte einzeln in separaten Schritten löschen.For more flexibility, you could delete each column as a separate step.

Sie können auf jeden Schritt im Bereich Angewendete Schritte klicken und diesen löschen, umbenennen, in der Sequenz nach oben oder unten verschieben, oder anschließende Schritte hinzufügen oder löschen.You can right-click any step in the Applied Steps pane and choose to delete it, rename it, move it up or down in the sequence, or add or delete steps after it. Wenn es sich um einen Zwischenschritt handelt, zeigt Power BI Desktop eine Warnung an, wenn die Änderung Auswirkungen auf spätere Schritte haben und Ihre Abfrage unterbrechen kann.For intermediate steps, Power BI Desktop will warn you if the change could affect later steps and break your query.

Angewendete Schritte ändern

Wenn Sie die Tabelle beispielsweise nicht mehr anhand der Spalte Weather (Wetter) sortieren möchten, können Sie den Schritt Sortierte Zeilen auswählen.For example, if you no longer wanted to sort the table by Weather, you might try to delete the Sorted Rows step. Dann zeigt Power BI Desktop eine Warnung an, um Sie darüber zu informieren, dass Ihre Abfrage unterbrochen werden könnte, wenn Sie diesen Schritt löschen.Power BI Desktop warns you that deleting this step could cause your query to break. Sie haben die untersten zehn Zeilen entfernt, nachdem Sie die Tabelle anhand der Wetterwerte sortiert haben. Daher werden andere Zeilen entfernt, wenn Sie diese Sortierung aufheben.You removed the bottom 10 rows after you sorted by weather, so if you remove the sort, different rows will be removed. Außerdem wird eine Warnung angezeigt, wenn Sie den Schritt Sortierte Zeilen auswählen und versuchen, an diesem Punkt einen neuen Zwischenschritt einzufügen.You also get a warning if you select the Sorted Rows step and try to add a new intermediate step at that point.

Warnung „Schritt löschen“

Zum Schluss ändern Sie den Titel der Tabelle, sodass er sich auf den Verkauf von Sonnenbrillen anstelle des Ruhestands bezieht.Finally, you change the table title to be about sunglass sales instead of retirement. Ersetzen Sie unter Eigenschaften im Bereich Abfrageeinstellungen den alten Titel durch Best states for sunglass sales (Beste Bundesstaaten für den Verkauf von Sonnenbrillen).Under Properties in the Query Settings pane, replace the old title with Best states for sunglass sales.

Dann sieht die fertige Abfrage zu Ihren strukturierten Daten wie folgt aus:The finished query for your shaped data looks like this:

Fertige Abfrage

Weitere Informationen zum Strukturieren von Daten finden Sie unter Strukturieren und Kombinieren von Daten in Power BI Desktop.For more information about shaping data, see Shape and combine data in Power BI Desktop.

Kombinieren von DatenCombine data

Die Daten zu verschiedenen Bundesstaaten sind interessant und nützlich für die Erstellung weiterer Analysen und Abfragen.The data about various states is interesting, and will be useful for building additional analysis efforts and queries. Es gibt allerdings ein Problem: Bei den meisten Daten werden zweistellige Kürzel als Codes für die Bundesstaaten und nicht die vollen Namen verwendet.But there's one problem: most data out there uses two-letter abbreviations for state codes, not the full names of the states. Sie müssen die Namen der Bundesstaaten in irgendeiner Weise mit den Kürzeln verknüpfen, um diese Daten verwenden zu können.To use that data, you need some way to associate your state names with their abbreviations.

Aber keine Sorge:You're in luck. Dafür können Sie eine andere öffentliche Datenquelle verwenden. Allerdings müssen Sie die Daten erst umfassend strukturieren, bevor Sie sie mit Ihrer Tabelle zu den Sonnenbrillen kombinieren können.Another public data source does just that, but the data will need a fair amount of shaping before you can combine it with your sunglass table.

Sie können die Daten zu den Staatenkürzeln in den Power Query-Editor importieren, indem Sie im Menüband auf der Registerkarte Home in der Gruppe Neue Abfrage auf Neue Quelle > Web klicken.To import the state abbreviations data into Power Query Editor, select New Source > Web from the New Query group on the Home tab of the ribbon.

Neue Quelle

Geben Sie im Dialogfeld Aus dem Web die URL für die Website mit den Staatenkürzeln ein: https://en.wikipedia.org/wiki/List_of_U.S._state_abbreviations.In the From Web dialog box, enter the URL for the state abbreviations site: https://en.wikipedia.org/wiki/List_of_U.S._state_abbreviations.

Wählen Sie im Fenster Navigator die Tabelle Codes and abbreviations for U.S. states, federal district, territories, and other regions (Codes und Abkürzungen für US-Bundesstaaten, Bundesdistrikte, Gebiete und andere Regionen) aus, und klicken Sie dann auf OK.In the Navigator window, select the table Codes and abbreviations for U.S. states, federal district, territories, and other regions, and then select OK. Dann wird die Tabelle im Power Query-Editor geöffnet.The table opens in Power Query Editor.

Entfernen Sie alle Spalten bis auf Name and status of region (Name und Status der Region), Name and status of region2 (Name und Status der Region2) und ANSI.Remove all columns except for Name and status of region, Name and status of region2, and ANSI. Halten Sie dafür STRG gedrückt, und klicken Sie auf diese Spalten.To keep only these columns, hold down Ctrl and select the columns. Klicken Sie dann entweder erst mit der rechten Maustaste auf eine der Spaltenüberschriften und anschließend mit der linken auf Andere Spalten entfernen, oder klicken Sie auf der Registerkarte Home in der Gruppe Spalten verwalten auf Andere Spalten entfernen.Then, either right-click one of the column headers and select Remove Other Columns, or, from the Manage Columns group of the Home tab, select Remove Other Columns.

Klicken Sie auf den Pfeil neben der Spaltenüberschrift Name and status of region2 (Name und Status der Region2), und klicken Sie anschließend auf Filter > Equals (Ist gleich).Drop down the arrow next to the Name and status of region2 column header, and select Filters > Equals. Klappen Sie im Dialogfeld Zeilen filtern das Dropdownmenü zum Feld Wert eingeben oder auswählen neben equals (ist gleich) auf, und klicken Sie auf State (Bundesstaat).In the Filter Rows dialog box, drop down the Enter or select a value field next to equals and select State.

Wählen Sie erst neben dem Feld equals (ist gleich) Oder und anschließend State ("Commonwealth") (Bundesstaat („Commonwealth“)) aus.Select Or, and next to the second equals field, select State ("Commonwealth"). Wählen Sie OK aus.Select OK.

Zeilen filtern

Wenn Sie zusätzliche Werte wie Federal district (Bundesdistrikt) und island (Insel) entfernt haben, verfügen Sie anschließend über eine Liste der 50 US-Bundesstaaten mit ihren offiziellen zweistelligen Kürzeln.With extra values like Federal district and island removed, you now have a list of the 50 states and their official two-letter abbreviations. Sie können die Spalten umbenennen, damit sie eindeutiger sind, z. B. in State name (Name des Bundesstaats), Status und Abbreviation (Abkürzung), indem Sie erst mit der rechten Maustaste auf die Spaltenüberschriften klicken und anschließend mit der linken auf Umbenennen.You can rename the columns to make more sense, for example State name, Status, and Abbreviation, by right-clicking the column headers and selecting Rename.

Alle diese Schritte werden im Bereich Abfrageeinstellungen unter Angewendete Schritte erfasst.Note that all of these steps are recorded under Applied Steps in the Query Settings pane.

Ihre strukturierte Tabelle sollte nun wie folgt aussehen:Your shaped table now looks like this:

Strukturierte Tabelle mit Codes für Bundesstaaten

Benennen Sie in den Abfrageeinstellungen im Feld Eigenschaften die Tabelle in State codes (Codes für Bundesstaaten) um.Retitle the table to State codes in the Properties field of Query Settings.

Wenn Sie die Tabelle State codes (Codes für Bundesstaaten) strukturiert haben, können Sie diese beiden Tabellen kombinieren und in einer Tabelle zusammenfassen.With the State codes table shaped, you can combine these two tables into one. Da die Tabellen, über die Sie jetzt verfügen, auf Abfragen basieren, die Sie auf die Daten angewendet haben, werden sie auch Abfragen genannt.Since the tables you now have are a result of queries you applied to the data, they're also called queries. Zum Kombinieren von Daten gibt es zwei bevorzugte Möglichkeiten: Zusammenführen und Anhängen.There are two primary ways of combining queries: merge and append.

Wenn Sie eine oder mehrere Spalten zu einer anderen Abfrage hinzufügen möchten, können Sie die Abfragen zusammenführen.When you have one or more columns you'd like to add to another query, you merge the queries. Wenn Sie einer vorhandenen Abfrage zusätzliche Datenzeilen hinzufügen möchten, können Sie die Abfrage anhängen.When you have additional rows of data you'd like to add to an existing query, you append the query.

In diesem Fall sollten Sie die Abfrage State codes (Codes für Bundesstaaten) mit der Abfrage Best states for sunglasses (Beste Bundesstaaten für den Verkauf von Sonnenbrillen) zusammenführen.In this case, you want to merge the State codes query into the Best states for sunglasses query. Wechseln Sie dazu zur Abfrage Best states for sunglasses (Beste Bundesstaaten für den Verkauf von Sonnenbrillen), indem Sie diese im linken Bereich des Power Query-Editors unter Abfragen auswählen.To merge the queries, switch to the Best states for sunglasses query by selecting it from the Queries pane on the left side of Power Query Editor. Klicken Sie anschließend auf der Registerkarte Home in der Gruppe Kombinieren auf Abfragen zusammenführen.Then select Merge Queries from the Combine group in the Home tab of the ribbon.

Klappen Sie im Fenster Zusammenführen das Dropdownmenü für das Feld auf, um State codes (Codes für Bundesstaaten) aus den anderen verfügbaren Abfragen auszuwählen.In the Merge window, drop down the field to select State codes from the other queries available. Wählen Sie die abzugleichende Spalte aus den einzelnen Tabellen aus. In diesem Fall müssen Sie State (Bundesstaat) aus der Abfrage Best states for sunglasses (Beste Bundesstaaten für Sonnenbrillen) und State name (Name des Bundesstaats) aus der Abfrage State codes (Codes für Bundesstaaten) auswählen.Select the column to match from each table, in this case State from the Best states for sunglasses query and State name from the State codes query.

Wenn Ihnen das Dialogfeld Datenschutzebenen angezeigt wird, wählen Sie erst die Option Ignore privacy levels checks for this file (Überprüfung der Datenschutzebene für diese Datei ignorieren) aus, und klicken Sie anschließend auf Speichern.If you get a Privacy levels dialog, select Ignore privacy levels checks for this file and then select Save. Wählen Sie OK aus.Select OK.

Abfragen zusammenführen

Dann wird auf der rechten Seite der Tabelle Best states for sunglass sales (Beste Bundesstaaten für den Verkauf von Sonnenbrillen) eine neue Spalte mit dem Namen State codes (Codes für Bundesstaaten) angezeigt.A new column called State codes appears on the right of the Best states for sunglass sales table. Diese enthält die Abfrage „State Code“ (Codes für Bundesstaaten), die Sie mit der Abfrage „Best States for Sunglass Sales“ (Beste Bundesstaaten für den Verkauf von Sonnenbrillen) zusammengeführt haben.It contains the state code query that you merged with the best states for sunglass sales query. Alle Spalten der zusammengeführten Tabelle werden in die Spalte State codes (Codes für Bundesstaaten) zusammengefasst.All the columns from the merged table are condensed into the State codes column. Sie können die zusammengeführte Tabelle erweitern und nur die gewünschten Spalten hinzufügen.You can expand the merged table and include only the columns you want.

Spalte „Zusammengeführte Spalte“

Sie können die zusammengeführte Tabelle erweitern und auswählen, welche Spalten einbezogen werden sollen, indem Sie in der Spaltenüberschrift auf das Symbol Erweitern klicken.To expand the merged table and select which columns to include, select the Expand icon in the column header. Wählen Sie im Dialogfeld Erweitern nur die Spalte Abbreviation (Abkürzung) aus.In the Expand dialog box, select only the Abbreviation column. Deaktivieren Sie die Option Ursprünglichen Spaltennamen als Präfix verwenden, und klicken Sie anschließend auf OK.Deselect Use original column name as prefix, and then select OK.

Spalte „Erweitert“ aus der zusammengeführten Tabelle auswählen

Hinweis

Sie können testen, wie Sie am besten die Tabelle State codes (Codes für Bundesstaaten) integrieren.You can play around with how to bring in the State codes table. Wenn Ihnen die Ergebnisse nicht gefallen, löschen Sie diesen Schritt einfach aus der Liste Angewendete Schritte im Bereich Abfrageeinstellungen.Experiment a bit, and if you don’t like the results, just delete that step from the Applied Steps list in the Query Settings pane. Auf diese Weise können Sie beliebig oft und so lange experimentieren, bis die Erweiterung Ihren Vorstellungen entspricht.It's a free do-over, which you can do as many times as you like until the expand process looks the way you want it.

Eine umfangreichere Beschreibung der einzelnen Schritte zum Strukturieren und Kombinieren der Daten finden Sie unter Strukturieren und Kombinieren von Daten in Power BI Desktop.For a more complete description of the shape and combine data steps, see Shape and combine data in Power BI Desktop.

Sie verfügen jetzt über eine einzelne Abfragetabelle, in der zwei entsprechend den Anforderungen strukturierte Datenquellen miteinander kombiniert sind.You now have a single query table that combines two data sources, each of which has been shaped to meet your needs. Diese Abfrage kann als Grundlage für viele weitere interessante Datenverbindungen dienen, z. B. zu demografischen Daten, dem Vermögen oder den Freizeitmöglichkeiten in den einzelnen Bundesstaaten.This query can serve as a basis for lots of additional, interesting data connections, such as demographics, wealth levels, or recreational opportunities in the states.

Strukturierte und kombinierte Abfragen

Jetzt verfügen Sie fürs Erste über genügend Daten, um einen interessanten Bericht in Power BI Desktop erstellen zu können.For now, you have enough data to create an interesting report in Power BI Desktop. Da Sie damit einen wichtigen Schritt abgeschlossen haben, übernehmen Sie die Änderungen für den Power Query-Editor, und laden Sie sie in Power BI Desktop hoch, indem Sie im Menüband auf der Registerkarte Home auf Close & Apply (Schließen und übernehmen) klicken.Since this is a milestone, apply the changes in Power Query Editor and load them into Power BI Desktop by selecting Close & Apply from the Home tab of the ribbon. Sie können auch nur Apply (Übernehmen) auswählen, damit die Abfrage im Power Query-Editor geöffnet bleibt, während Sie in Power BI Desktop arbeiten.You can also select just Apply to keep the query open in Power Query Editor while you work in Power BI Desktop.

Schließen und Änderungen anwenden

Sie können weitere Änderungen an der Tabelle vornehmen, nachdem Sie sie in Power BI Desktop geladen haben, und das Modell noch mal laden, um die Änderungen zu übernehmen.You can make more changes to a table after it is loaded into Power BI Desktop, and reload the model to apply any changes you make. Wenn Sie den Power Query-Editor über Power BI Desktop nochmals öffnen möchten, klicken Sie im Power BI Desktop-Menüband auf der Registerkarte Home auf Abfragen bearbeiten.To reopen Power Query Editor from Power BI Desktop, select Edit Queries on the Home tab of the Power BI Desktop ribbon.

Erstellen von BerichtenBuild reports

In der Power BI Desktop-Ansicht Bericht können Sie Visualisierungen und Berichte erstellen.In Power BI Desktop Report view, you can build visualizations and reports. Die Ansicht Bericht besteht aus sechs Hauptbereichen:The Report view has six main areas:

Power BI Desktop-Ansicht „Bericht“

  1. Das Menüband im oberen Bereich, in dem häufige Aufgaben in Verbindung mit Berichten und Visualisierungen angezeigt werdenThe ribbon at the top, which displays common tasks associated with reports and visualizations.
  2. Der Canvasbereich, in dem Visualisierungen erstellt und angeordnet werdenThe canvas area in the middle, where visualizations are created and arranged.
  3. Der Registerkartenbereich „Seiten“ am unteren Rand, in dem Sie Berichtsseiten auswählen oder hinzufügen könnenThe pages tab area at the bottom, which lets you select or add report pages.
  4. Der Bereich Filter, in dem Sie Datenvisualisierungen filtern könnenThe Filters pane, where you can filter data visualizations.
  5. Der Bereich Visualisierungen, in dem Sie Visualisierungen hinzufügen, ändern oder anpassen und einen Drillthrough anwenden könnenThe Visualizations pane, where you can add, change, or customize visualizations, and apply drillthrough.
  6. Der Bereich Felder, in dem die verfügbaren Felder in Ihren Abfragen angezeigt werden.The Fields pane, which shows the available fields in your queries. Sie können diese Felder in den Canvasbereich, den Bereich Filter oder in den Bereich Visualisierungen ziehen, um Visualisierungen zu erstellen oder zu ändern.You can drag these fields onto the canvas, the Filters pane, or the Visualizations pane to create or modify visualizations.

Sie können die Bereiche Filter, Visualisierungen und Felder jeweils über die oben in den Bereichen angezeigten Felder auf- bzw. zuklappen.You can expand and collapse the Filters, Visualizations, and Fields panes by selecting the arrows at the tops of the panes. Wenn Sie die Bereiche zuklappen, haben Sie mehr Platz im Canvasbereich, um aussagekräftige Visualisierungen zu erstellen.Collapsing the panes provides more space on the canvas to build cool visualizations.

Bereiche auf- oder zuklappen

Sie können einfache Visualisierungen erstellen, indem Sie ein beliebiges Feld in der Liste mit Feldern auswählen oder indem Sie das Feld aus der Liste Felder in die Canvas ziehen.To create a simple visualization, just select any field in the fields list, or drag the field from the Fields list onto the canvas. Ziehen Sie beispielsweise das Feld State (Bundesstaat) aus Best states for sunglass sales (Beste Bundesstaaten für den Verkauf von Sonnenbrillen) in die Canvas, um zu sehen, was passiert.For example, drag the State field from Best states for sunglass sales onto the canvas, and see what happens.

Feld „State“ (Bundesstaat) ziehen, um eine Kartenvisualisierung zu erstellen

So sollte dies aussehen.Look at that! Power BI Desktop hat automatisch eine kartenbasierte Visualisierung erstellt, da die Software erkannt hat, dass das Feld State (Bundesstaat) Daten zur Geolocation enthält.Power BI Desktop recognized that the State field contained geolocation data and automatically created a map-based visualization. Die Visualisierung enthält Datenpunkte für die 40 Bundesstaaten aus dem Datenmodell.The visualization shows data points for the 40 states from your data model.

Im Bereich Visualisierungen werden Informationen zur Visualisierung angezeigt, die Sie wie folgt ändern können.The Visualizations pane shows information about the visualization and lets you modify it.

Bereich „Visualisierung“

  1. Anhand der Symbole können Sie erkennen, welche Art vom Visualisierung erstellt wurde.The icons show the type of visualization created. Sie können die Visualisierungsart ändern, indem Sie ein anderes Symbol auswählen. Stattdessen können Sie aber auch eine neue Visualisierung erstellen, indem Sie ein Symbol auswählen, für das noch keine Visualisierung vorhanden ist.You can change the type of a selected visualization by selecting a different icon, or create a new visualization by selecting an icon with no existing visualization selected.
  2. Mithilfe der Option Felder im Bereich Visualisierung können Sie Datenfelder in die Legende und in andere Felder in dem Bereich ziehen.The Fields option in the Visualization pane lets you drag data fields to Legend and other field wells in the pane.
  3. Die Option Format (Formatieren) bietet Ihnen die Möglichkeit, Formatierungen sowie andere Steuerelemente auf Visualisierungen anzuwenden.The Format option lets you apply formatting and other controls to visualizations.

Es ist von der Art der Visualisierung und den vorhandenen Daten abhängig, welche Optionen in den Bereichen Felder und Format (Formatieren) angezeigt werden.The options available in the Fields and Format areas depend on the type of visualization and data you have.

Angenommen, Sie möchten, dass in Ihrer Kartenvisualisierung nur die zehn Bundesstaaten mit dem besten Wetter hervorgehoben werden.You want your map visualization to show only the top 10 weather states. Zeigen Sie dafür im Bereich Filter mit der Maus auf State is (All) (Bundesstaat (Alle)), und klappen Sie den angezeigten Pfeil auf.To show only the top 10 states, in the Filters pane, hover over State is (All) and expand the arrow that appears. Klappen Sie das Dropdownmenü unter Filtertyp auf, und klicken Sie auf Top N (Erste N). Wählen Sie unter Elemente anzeigen die Option Unten aus, da Sie die Elemente mit den niedrigsten Rang anzeigen möchten, und geben Sie 10 in das nächste Feld ein.Under Filter type, drop down and select Top N. Under Show items, select Bottom, because you want to show the items with the lowest numerical ranks, and enter 10 in the next field.

Ziehen Sie das Feld Weather (Wetter) aus dem Bereich Felder in das Feld Nach Wert, und klicken Sie anschließend auf Filter anwenden.Drag the Weather field from the Fields pane into the By value field, and then select Apply filter.

Filter für die zehn Staaten mit dem besten Wetter

Jetzt sollten in Ihrer Kartenvisualisierung nur noch die zehn Bundesstaaten mit dem besten Wetter angezeigt werden.You now see only the top 10 weather states in the map visualization.

Benennen Sie die Visualisierung um, indem Sie im Bereich Visualisierung auf das Symbol Format (Formatieren) klicken, den Titel auswählen und unter Titeltext Top 10 weather states (10 Staaten mit dem besten Wetter) eingeben.Retitle your visualization by selecting the Format icon in the Visualization pane, selecting Title, and typing Top 10 weather states under Title text.

Ändern des Titels

Wenn Sie eine Visualisierung hinzuzufügen möchten, in der die Namen mit den zehn Bundesstaaten mit dem besten Wetter in ihrer Rangfolge von 1 bis 10 angezeigt werden, wählen Sie einen leeren Bereich der Canvas aus, und klicken Sie im Bereich Visualisierung auf das Symbol für Säulendiagramme.To add a visualization that shows the names of the top 10 weather states and their ranks from 1 to 10, select a blank area of the canvas and then select the Column chart icon from the Visualization pane. Wählen Sie im Bereich Felder die Optionen State (Bundesstaat) und Weather (Wetter) aus.In the Fields pane, select State and Weather. Dann werden in einem Säulendiagramm die 40 Bundesstaaten in Ihre Abfrage angezeigt, entweder in absteigender Reihenfolge anhand ihres Rangs oder vom Staat mit dem schlechtesten Wetter hin zum Staat mit dem besten Wetter.A column chart shows the 40 states in your query, ranked from highest to lowest numerical rank, or worst to best weather.

Visualisierung eines Säulendiagramms

Wenn Sie die Reihenfolge ändern möchten, sodass die Nummer 1 als Erstes angezeigt wird, klicken Sie oben rechts in der Visualisierung auf die Auslassungspunkte für Weitere Optionen, und wählen Sie aus dem Menü die Option Aufsteigend sortieren aus.To switch the order of the ranking so that number 1 appears first, select the More options ellipsis at the upper right of the visualization, and select Sort ascending from the menu.

Aufsteigend sortieren

Wenn Sie die Tabelle auf die zehn Bundesstaaten mit den besten Werten beschränken möchten, wenden Sie denselben Filter an wie für die Kartenvisualisierung.To limit the table to the top 10 states, apply the same bottom 10 filter as you did for the map visualization.

Sie können die Visualisierung auf die gleiche Weise wie die Kartenvisualisierung umbenennen.Retitle the visualization the same way as for the map visualization. Ändern Sie außerdem im Bereich Visualisierung unter Format (Formatieren) Y-Achse > Achsentitel von Weather (Wetter) in Weather ranking (Rangfolge nach Wetter), damit deutlicher wird, worum es geht.Also in the Format section of the Visualization pane, change Y axis > Axis title from Weather to Weather ranking to make it more understandable. Legen Sie anschließend den Selektor Y-Achse auf Aus und die Option Datenbeschriftungen auf An fest.Then, turn the Y axis selector to Off, and turn Data labels to On.

Nun werden die zehn Staaten mit dem besten Wetter in aufsteigender Reihenfolge angezeigt.Now, the top 10 weather states appear in ranked order along with their numerical rankings.

Fertiges Säulendiagramm

Sie können ähnliche oder andere Visualisierungen für die Felder Affordability (Erschwinglichkeit) und Overall ranking (Gesamtbewertung) erstellen oder mehrere Felder in einer Visualisierung kombinieren.You can make similar or other visualizations for the Affordability and Overall ranking fields, or combine several fields into one visualization. Es gibt alle möglichen interessanten Berichte und Visualisierungen, die Sie erstellen können.There are all sorts of interesting reports and visualizations you can create. Die folgenden Visualisierungen in Form einer Tabelle und eines Linien- und gruppierten Säulendiagramms stellen die zehn Bundesstaaten mit dem besten Wetter unter Berücksichtigung der Erschwinglichkeit und der Gesamtbewertung dar:These Table and Line and clustered column chart visualizations shows the top 10 weather states along with their affordability and overall rankings:

Visualisierungen einer Tabelle und eines Linien- und gruppierten Säulendiagramms

Sie können auf verschiedenen Berichtsseiten unterschiedliche Visualisierungen abrufen.You can show different visualizations on different report pages. Wenn Sie eine neue Seite hinzufügen möchten, klicken Sie auf das + -Symbol neben den bereits vorhanden Seiten auf der Seitenleiste, oder klicken Sie auf der Registerkarte Home des Menübands auf Einfügen > Neue Seite.To add a new page, select the + symbol next to the existing pages on the pages bar, or select Insert > New Page in the Home tab of the ribbon. Sie können Seiten umbenennen, indem Sie auf der Seitenleiste auf den Seitennamen doppelklicken, oder erst mit der rechten Maustaste auf die jeweilige Seite klicken und dann auf Seite umbenennen klicken. Geben Sie anschließend den neuen Namen ein.To rename a page, double-click the page name in the pages bar, or right-click it and select Rename Page, and then type the new name. Wenn Sie zu einer anderen Seite des Berichts wechseln möchten, wählen Sie diese auf der Seitenleiste aus.To go to a different page of the report, select the page from the pages bar.

Seitenleiste

Über die Registerkarte Home in der Gruppe Einfügen können Sie Textfelder, Bilder und Schaltflächen zu Ihren Berichtsseiten hinzufügen. Formatierungsoptionen für Visualisierungen können Sie festlegen, indem Sie eine Visualisierung auswählen und dann im Bereich Visualisierungen auf das Symbol Format (Formatieren) klicken.You can add text boxes, images, and buttons to your report pages from the Insert group of the Home tab. To set formatting options for visualizations, select a visualization and then select the Format icon in the Visualizations pane. Wählen Sie zum Konfigurieren von Seitengrößen, Hintergründen und anderen Seiteninformationen das Symbol Format (Formatieren) aus. Dabei sollte keine Visualisierung ausgewählt sein.To configure page sizes, backgrounds, and other page information, select the Format icon with no visualization selected.

Wenn Sie Ihre Seiten und Visualisierungen erstellt haben, klicken Sie auf Datei > Speichern, und speichern Sie Ihren Bericht.When you finish creating your pages and visualizations, select File > Save and save your report.

Fertige Power BI Desktop-Berichtsseite

Weitere Informationen zu Berichten finden Sie unter Berichtsansicht in Power BI Desktop.For more information about reports, see Report View in Power BI Desktop.

Freigeben Ihrer ArbeitShare your work

Sie können Ihre fertigen Power BI Desktop-Berichte für andere freigeben.Now that you have a Power BI Desktop report, you can share it with others. Dafür gibt es verschiedene Möglichkeiten.There are a few ways to share your work. Sie können die PBIX-Berichtsdatei entweder wie jede andere Datei verteilen, die PBIX-Datei aus dem Power BI-Dienst hochladen oder sie direkt über Power BI Desktop im Power BI-Dienst veröffentlichen.You can distribute the report .pbix file like any other file, you can upload the .pbix file from the Power BI service, or you can publish directly from Power BI Desktop to the Power BI service. Sie müssen über ein Power BI Konto verfügen, um Berichte im Power BI-Dienst veröffentlichen oder in diesen hochladen zu können.You must have a Power BI account to be able to publish or upload reports to Power BI service.

Wenn Sie Ihre Dateien über Power BI Desktop im Power BI-Dienst veröffentlichen möchten, klicken Sie auf der Registerkarte Home des Menübands auf Veröffentlichen.To publish to the Power BI service from Power BI Desktop, from the Home tab of the ribbon, select Publish.

„Veröffentlichen“ auswählen

Möglicherweise werden Sie aufgefordert, sich bei Power BI anzumelden oder ein Ziel auszuwählen.You may be prompted to sign in to Power BI, or to select a destination.

Sobald der Veröffentlichungsprozess abgeschlossen ist, wird das folgende Dialogfeld angezeigt:When the publish process is complete, you see the following dialog:

Erfolgreiche Veröffentlichung in Power BI

Wenn Sie auf den Link klicken, wird Ihr Bericht auf der Power BI-Website unter Mein Arbeitsbereich > Berichte geöffnet.When you select the link to open the report in Power BI, your report opens in your Power BI site under My workspace > Reports.

Ein anderes Verfahren zum Freigeben Ihrer Arbeit besteht darin, sie aus dem Power BI -Dienst zu laden.Another way to share your work is to load it from within the Power BI service. Navigieren Sie zu https://app.powerbi.com, um Power BI im Browser zu öffnen.Go to https://app.powerbi.com to open Power BI in a browser. Klicken Sie unten links auf der Power BI Home-Seite auf Daten abrufen, um Ihren Power BI Desktop-Bericht zu laden.On your Power BI Home page, select Get data at lower left to start the process of loading your Power BI Desktop report.

„Daten abrufen“ auf der Power BI Home-Seite auswählen

Wählen Sie auf der nächsten Seite im Abschnitt Dateien Get (Abrufen) aus.On the next page, select Get from the Files section.

Dateien abrufen

Klicken Sie auf der nächsten Seite auf Lokale Datei.On the next page, select Local File. Navigieren Sie zu ihrer Power BI Desktop-Datei ( .pbix), wählen Sie sie aus, und klicken Sie auf Öffnen.Browse to and select your Power BI Desktop .pbix file, and select Open.

Nach dem Import der Datei, wird sie im linken Bereich des Power BI-Diensts unter Mein Arbeitsbereich > Berichte aufgeführt.After the file imports, you can see it listed under My workspace > Reports in the left pane of the Power BI service.

Power BI Desktop-Datei in Power BI importiert

Wenn Sie die Datei auswählen, wird die erste Seite des Berichts angezeigt.When you select the file, the first page of the report appears. Sie können auf den Registerkarten auf der linken Seite des Berichts verschiedene Seiten auswählen.You can select different pages from the tabs at the left of the report.

Sie können an einem Bericht Änderungen im Power BI-Dienst vornehmen, indem Sie oben auf der Berichtscanvas auf Weitere Optionen > Bearbeiten klicken.You can make changes to a report in the Power BI service by selecting More options > Edit from the top of the report canvas. Klicken Sie zum Speichern der Änderungen auf Kopie speichern.To save your changes, select Save a copy.

Bericht bearbeiten und Kopie speichern

Es gibt diverse interessante Visualisierungen, die Sie im Power BI-Dienst aus Ihrem Bericht erstellen und an ein Dashboard heften können.There are all sorts of interesting visuals you can create from your report in the Power BI service, which you can pin to a dashboard. Informationen zu Dashboards im Power BI-Dienst finden Sie unter Tipps zum Gestalten von Power BI-Dashboards.To learn about dashboards in the Power BI service, see Tips for designing a great dashboard. Weitere Informationen zum Erstellen, Freigeben und Ändern von Dashboards finden Sie unter Freigeben eines Dashboards.For more information about creating, sharing, and modifying dashboards, see Share a dashboard.

Wenn Sie einen Bericht oder ein Dashboard freigeben möchten, klicken Sie im oberen Bereich oder auf der Dashboardseite auf Share (Freigeben). Alternativ können Sie auch unter Mein Arbeitsbereich > Berichte oder Mein Arbeitsbereich > Dashboards auf das Symbol zum Freigeben neben dem Namen des Berichts oder Dashboards klicken.To share a report or dashboard, select Share at the top of the open report or dashboard page, or select the Share icon next to the report or dashboard name in the My workspace > Reports or My workspace > Dashboards lists.

Füllen Sie auf der Anzeige Bericht freigeben bzw. Dashboard freigeben alle Felder aus, um eine E-Mail zu senden oder um einen Link zu erhalten, über den Sie Ihren Bericht bzw. Ihr Dashboard für andere freigeben können.Complete the Share report or Share dashboard screen to send an email or get a link to share your report or dashboard with others.

Bericht freigeben

Es gibt diverse anspruchsvolle Mashups und Visualisierungen, die sich auf Daten beziehen und die Sie in Power BI Desktop und dem Power BI-Dienst erstellen können.There are many compelling data-related mash-ups and visualizations you can do with Power BI Desktop and the Power BI service.

Nächste SchritteNext steps

Power BI Desktop unterstützt die Verbindung mit einem Diagnoseport.Power BI Desktop supports connecting to a diagnostics port. Der Diagnoseport erlaubt anderen Tools, eine Verbindung herzustellen und Überwachungen zu Diagnosezwecken durchzuführen.The diagnostics port allows other tools to connect to and perform traces for diagnostic purposes. Wenn Sie den Diagnoseport verwenden, können Sie keine Änderungen an dem Modell vornehmen. Änderungen am Modell können zu Datenbeschädigung und Datenverlust führen.When using the diagnostics port, making any changes to the model is not supported. Changes to the model may lead to corruption and data loss.

Weitere Informationen zu den vielen Funktionen von Power BI Desktop finden Sie in den folgenden Ressourcen:For more information on the many capabilities of Power BI Desktop, check out the following resources: