Unerwartet niedrige Crawlleistung

Das Crawlen von Inhalten der Portalwebsite und das Aktualisieren des Index durch Microsoft Office SharePoint Server 2007 dauert länger als erwartet. Die Leistung ist eingeschränkt, obwohl keine Festplatte, keine CPU und kein Netzwerkengpass vorhanden ist.

Ursache

Dieses Problem kann auftreten, wenn für den Suchdienst in Microsoft Office SharePoint Server 2007 kein Proxyserver konfiguriert ist, während in Microsoft Internet Explorer ein Proxyserver konfiguriert ist. Wenn für den Suchdienst in Microsoft Office SharePoint Server 2007 kein Proxyserver konfiguriert ist, werden vom als Standardkonto für den Inhaltszugriff konfigurierten Konto die in Internet Explorer konfigurierten Proxyservereinstellungen verwendet.

Lösung

Verwenden Sie das folgende Verfahren, um die in Internet Explorer konfigurierten Proxyeinstellungen zu entfernen und den Office SharePoint Server-Suchdienst neu zu starten.

  1. Entfernen Sie die in Internet Explorer konfigurierten Proxyeinstellungen. Führen Sie dazu diese Schritte aus:

    1. Klicken Sie in Internet Explorer im Menü Extras auf Internetoptionen.

    2. Klicken Sie im Dialogfeld Internetoptionen auf die Registerkarte Verbindungen, und klicken Sie dann auf LAN-Einstellungen.

    3. Deaktivieren Sie im Dialogfeld LAN-Einstellungen im Abschnitt Proxyserver das Kontrollkästchen Proxyserver für LAN verwenden (Einstellungen gelten nicht für Einwähl- oder VPN-Verbindungen), und klicken Sie dann auf OK.

    4. Klicken Sie im Dialogfeld Internetoptionen auf OK.

  2. Starten Sie den Office SharePoint Server-Suchdienst neu, indem Sie die folgenden Schritte ausführen:

    1. Zeigen Sie im Startmenü auf Verwaltung, und klicken Sie dann auf Dienste.

    2. Klicken Sie in der Liste der Dienste mit der rechten Maustaste auf Office SharePoint Server-Suchdienst, und klicken Sie dann auf Neu starten.

Siehe auch

Weitere Ressourcen

Crawl performance is slow in SharePoint Server 2007 or in SharePoint Portal Server 2003