Microsoft Security Bulletin MS15-012 – Hoch

Sicherheitsanfälligkeiten in Microsoft Office können Remotecodeausführung ermöglichen (3032328)

Veröffentlicht: 10. Februar 2015

Version: 1.0

Kurzzusammenfassung

Dieses Sicherheitsupdate behebt drei vertraulich gemeldete Sicherheitsanfälligkeiten in Microsoft Office. Diese Sicherheitsanfälligkeiten können Remotecodeausführung ermöglichen, wenn ein Benutzer eine speziell gestaltete Microsoft Office-Datei öffnet. Ein Angreifer, der die Sicherheitsanfälligkeiten erfolgreich ausnutzt, kann die gleichen Benutzerrechte erlangen wie der aktuelle Benutzer. Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten.

Dieses Sicherheitsupdate wird für unterstützte Editionen von Microsoft Excel 2007, Microsoft Word 2007, Microsoft Office 2010, Microsoft Excel 2010, Microsoft Word 2010, Microsoft Web Applications 2010, Microsoft Excel 2013, Microsoft Word Viewer, Microsoft Excel Viewer und Microsoft Office Compatibility Pack als Wichtig eingestuft. Weitere Informationen finden Sie im Abschnitt Betroffene Software.

Dieses Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Microsoft Excel und Microsoft Word speziell gestaltete Dateien analysiert. Weitere Informationen zu diesen Sicherheitsanfälligkeiten finden Sie im Abschnitt Informationen zu Sicherheitsanfälligkeiten.

Weitere Informationen zu diesem Update finden Sie im Microsoft Knowledge Base-Artikel 3032328.

Betroffene Software

Die folgenden Softwareversionen oder -Editionen sind betroffen. Versionen oder Editionen, die nicht aufgeführt sind, haben entweder das Ende ihres Supportlebenszyklus überschritten oder sind nicht betroffen. Besuchen Sie die Website Microsoft Support Lifecycle, um den Supportlebenszyklus für Ihre Softwareversion oder Edition zu ermitteln.

Microsoft Office Suites und andere Software Komponente Maximale Sicherheitsauswirkung Bewertung des Gesamtschweregrads Ersetzte Updates
Microsoft Office 2007
Microsoft Office 2007 Service Pack 3 Microsoft Excel 2007 Service Pack 3
(2920788)
Remotecodeausführung Hoch 2984942 in MS14-083
Microsoft Office 2007 Service Pack 3 Microsoft Word 2007 Service Pack 3
(2956099)
Remotecodeausführung Hoch 2920793 in MS14-081
Microsoft Office 2010
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen) (Korrekturhilfen)
(2956073)
Nicht anwendbar Remotecodeausführung Hoch 2878284 in MS14-023
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen) (Korrekturhilfen)
(2956073)
Nicht anwendbar Remotecodeausführung Hoch 2878284 in MS14-023
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen)
(2956058)
Nicht anwendbar Remotecodeausführung Hoch 2899518 in MS14-081
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen)
(2956058)
Nicht anwendbar Remotecodeausführung Hoch 2899518 in MS14-081
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen) Microsoft Excel 2010 Service Pack 2 (32-Bit-Editionen)
(2956081)
Remotecodeausführung Hoch 2910902 in MS14-083
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen) Microsoft Excel 2010 Service Pack 2 (64-Bit-Editionen)
(2956081)
Remotecodeausführung Hoch 2910902 in MS14-083
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen) Microsoft Word 2010 Service Pack 2 (32-Bit-Editionen)
(2956066)
Remotecodeausführung Hoch 2899519 in MS14-081
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen) Microsoft Word 2010 Service Pack 2 (64-Bit-Editionen)
(2956066)
Remotecodeausführung Hoch 2899519 in MS14-081
Microsoft Office 2013
Microsoft Office 2013 (32-Bit-Editionen) Microsoft Excel 2013 (32-Bit-Editionen)
(2920753)
Remotecodeausführung Hoch 2910929 in MS14-083
Microsoft Office 2013 (64-Bit-Editionen) Microsoft Excel 2013 (64-Bit-Editionen)
(2920753)
Remotecodeausführung Hoch 2910929 in MS14-083
Microsoft Office 2013 Service Pack 1 (32-Bit-Editionen) Microsoft Excel 2013 Service Pack 1 (32-Bit-Editionen)
(2920753)
Remotecodeausführung Hoch 2910929 in MS14-083
Microsoft Office 2013 Service Pack 1 (64-Bit-Editionen) Microsoft Excel 2013 Service Pack 1 (64-Bit-Editionen)
(2920753)
Remotecodeausführung Hoch 2910929 in MS14-083
Microsoft Office 2013 RT Microsoft Excel 2013 RT
(2920753)[1]
Remotecodeausführung Hoch 2910929 in MS14-083
Microsoft Office 2013 RT Service Pack 1 Microsoft Excel 2013 RT Service Pack 1
(2920753)[1]
Remotecodeausführung Hoch 2910929 in MS14-083
Weitere Office-Software
Microsoft Word Viewer
(2956092)
Nicht anwendbar Remotecodeausführung Hoch 2920729 in MS14-081
Microsoft Excel Viewer
(2920791)[2]
Nicht anwendbar Remotecodeausführung Hoch 2827328 in MS13-085
Microsoft Office Compatibility Pack Service Pack 3
(2956097)
Nicht anwendbar Remotecodeausführung Hoch 2920790 in MS14-083
Microsoft Office Compatibility Pack Service Pack 3
(2956098)
Nicht anwendbar Remotecodeausführung Hoch 2920792 in MS14-081

[1]Dieses Update ist über Windows Update erhältlich.

[2]Dieses Update behebt auch die im Bulletin MS14-083 beschriebene Sicherheitsanfälligkeit. Das Bulletin wird derzeit neu veröffentlicht.

Microsoft Office-Dienste und Web Apps Komponente Maximale Sicherheitsauswirkung Bewertung des Gesamtschweregrads Ersetzte Updates
Microsoft SharePoint Server 2010
Microsoft SharePoint Server 2010 Service Pack 2 Word-Automatisierungsdienste
(2920810)
Remotecodeausführung Hoch 2899581 in MS14-081
Microsoft Office Web Apps 2010
Microsoft Office Web Apps 2010 Service Pack 2 Microsoft Web Applications 2010 Service Pack 2
(2956070)
Remotecodeausführung Hoch 2910892 in MS14-081

Häufig gestellte Fragen (FAQs) zu diesem Update

Ich habe Microsoft Word 2010 installiert. Warum wird mir das Update 2956058 nicht angeboten?
Das Update 295605 gilt nur für Systeme mit bestimmten Konfigurationen von Microsoft Office 2010. Anderen Systemen wird das Update nicht angeboten.

Bewertungen des Schweregrads und Kennungen der Sicherheitsanfälligkeiten

Bei der folgenden Bewertung des Schweregrads wird die potenzielle maximale Auswirkung der Sicherheitsanfälligkeit angenommen. Informationen zur Wahrscheinlichkeit der Ausnutzung der Sicherheitsanfälligkeit in Bezug auf die Bewertung des Schweregrads und die Sicherheitsauswirkung innerhalb von 30 Tagen nach Veröffentlichung dieses Security Bulletins finden Sie im Ausnutzbarkeitsindex im Bulletin Summary für Februar.

Bewertung des Schweregrads und maximale Sicherheitsauswirkung nach betroffener Software
Betroffene Software Sicherheitsanfälligkeit in Excel bezüglich Remotecodeausführung – CVE-2015-0063 Sicherheitsanfälligkeit in Office bezüglich Remotecodeausführung – CVE-2015-0064 Sicherheitsanfälligkeit in OneTableDocumentStream bezüglich Remotecodeausführung – CVE-2015-0065 Bewertung des Gesamtschweregrads
Microsoft Office 2007
Microsoft Excel 2007 Service Pack 3
(2920788)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Word 2007 Service Pack 3
(2956099)
Nicht anwendbar Hoch
Remotecodeausführung
Hoch
Remotecodeausführung
Hoch
Microsoft Office 2010
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen) (Korrekturhilfen)
(2956073)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen) (Korrekturhilfen)
(2956073)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Office 2010 Service Pack 2 (32-Bit-Editionen)
(2956058)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Office 2010 Service Pack 2 (64-Bit-Editionen)
(2956058)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Excel 2010 Service Pack 2 (32-Bit-Editionen)
(2956081)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2010 Service Pack 2 (64-Bit-Editionen)
(2956081)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Word 2010 Service Pack 2 (32-Bit-Editionen)
(2956066)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Word 2010 Service Pack 2 (64-Bit-Editionen)
(2956066)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Excel 2013 und Microsoft Excel 2013 RT
Microsoft Excel 2013 (32-Bit-Editionen)
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2013 Service Pack 1 (32-Bit-Editionen)
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2013 (64-Bit-Editionen)
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2013 Service Pack 1 (64-Bit-Editionen)
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2013 RT
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Excel 2013 RT Service Pack 1
(2920753)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft SharePoint Server 2010
Word-Automatisierungsdienste
(2920810)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Office Web Apps 2010
Microsoft Web Applications 2010 Service Pack 2
(2956070)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Weitere Office-Software
Microsoft Word Viewer
(2956092)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch
Microsoft Excel Viewer
(2920791)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Office Compatibility Pack Service Pack 3
(2956097)
Hoch
Remotecodeausführung
Nicht anwendbar Nicht anwendbar Hoch
Microsoft Office Compatibility Pack Service Pack 3
(2956098)
Nicht anwendbar Hoch
Remotecodeausführung
Nicht anwendbar Hoch

Informationen zu Sicherheitsanfälligkeiten

Sicherheitsanfälligkeit in Excel bezüglich Remotecodeausführung – CVE-2015-0063

In Microsoft Excel besteht eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung, die dadurch verursacht wird, dass Excel Objekte im Speicher nicht richtig verarbeitet, während speziell gestaltete Office-Dateien analysiert werden. Dadurch kann der Speicher derart beschädigt werden, sodass ein Angreifer beliebigen Code ausführen kann.

Ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, kann beliebigen Code im Kontext des aktuellen Benutzers ausführen. Wenn der aktuelle Benutzer mit administrativen Benutzerberechtigungen angemeldet ist, kann ein Angreifer vollständige Kontrolle über ein betroffenes System erlangen. Ein Angreifer kann dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Konten mit sämtlichen Benutzerrechten erstellen. Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten.

Diese Sicherheitsanfälligkeit kann nur dann ausgenutzt werden, wenn ein Benutzer eine speziell gestaltete Datei mit einer betroffenen Version von Microsoft Excel öffnet. Bei einem E-Mail-Angriff kann ein Angreifer diese Sicherheitsanfälligkeit ausnutzen, indem er eine speziell gestaltete Datei an den Benutzer sendet und ihn dazu verleitet, die Datei zu öffnen. In einem webbasierten Angriffsszenario kann ein Angreifer eine Website einrichten (oder eine manipulierte Website nutzen, die von Benutzern bereitgestellte Inhalte akzeptiert oder hostet), die speziell gestaltete Inhalte enthält, über die diese Sicherheitsanfälligkeit ausgenutzt werden kann. Ein Angreifer kann Benutzer nicht zum Besuch einer bestimmten Website zwingen. Stattdessen muss ein Angreifer Benutzer dazu verleiten, die Website zu besuchen. Zu diesem Zweck werden die Benutzer normalerweise dazu gebracht, auf einen Link in einer E-Mail- oder Instant Messenger-Nachricht zu klicken, der die Benutzer zur Website des Angreifers führt. Dort werden die Benutzer dazu verleitet, die speziell gestaltete Datei zu öffnen.

Das Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Microsoft Excel Dateien analysiert. Systeme, auf denen betroffene Microsoft Office-Software verwendet wird, einschließlich Arbeitsstationen und Terminalserver, sind hauptsächlich gefährdet. Bei Servern ist das Risiko größer, wenn Administratoren Benutzern ermöglichen, sich bei Servern anzumelden und Programme auszuführen. Es wird jedoch dringend davon abgeraten, diese Erlaubnis zu erteilen.

Microsoft hat durch eine koordinierte Offenlegung der Sicherheitsanfälligkeit Informationen zu dieser Sicherheitsanfälligkeit erhalten. Microsoft lagen zum Zeitpunkt der Veröffentlichung dieses Security Bulletins keine Informationen vor, dass diese Sicherheitsanfälligkeit öffentlich für Angriffe auf Benutzer ausgenutzt wurde.

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es noch keine Problemumgehungen.

Sicherheitsanfälligkeit in Office bezüglich Remotecodeausführung – CVE-2015-0064

In Microsoft Word besteht eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung, die dadurch verursacht wird, dass Word Objekte im Speicher nicht richtig verarbeitet, während speziell gestaltete Office-Dateien analysiert werden. Dadurch kann der Speicher derart beschädigt werden, sodass ein Angreifer beliebigen Code ausführen kann.

Ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, kann beliebigen Code im Kontext des aktuellen Benutzers ausführen. Wenn der aktuelle Benutzer mit administrativen Benutzerberechtigungen angemeldet ist, kann ein Angreifer vollständige Kontrolle über ein betroffenes System erlangen. Ein Angreifer kann dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Konten mit sämtlichen Benutzerrechten erstellen. Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten.

Die Ausnutzung dieser Sicherheitsanfälligkeit erfordert, dass ein Benutzer eine speziell gestaltete Datei mit einer betroffenen Version von Microsoft Word öffnet. Bei einem E-Mail-Angriff kann ein Angreifer diese Sicherheitsanfälligkeit ausnutzen, indem er eine speziell gestaltete Datei an den Benutzer sendet und ihn dazu verleitet, die Datei zu öffnen. Beachten Sie, dass das Vorschaufenster nicht als Angriffsmethoden für diese Sicherheitsanfälligkeit verwendet werden. In einem webbasierten Angriffsszenario kann ein Angreifer eine Website einrichten (oder eine manipulierte Website nutzen, die von Benutzern bereitgestellte Inhalte akzeptiert oder hostet), die speziell gestaltete Inhalte enthält, über die diese Sicherheitsanfälligkeit ausgenutzt werden kann. Ein Angreifer kann Benutzer nicht zum Besuch einer bestimmten Website zwingen. Stattdessen muss ein Angreifer Benutzer dazu verleiten, die Website zu besuchen. Zu diesem Zweck werden die Benutzer normalerweise dazu gebracht, auf einen Link in einer E-Mail- oder Instant Messenger-Nachricht zu klicken, der die Benutzer zur Website des Angreifers führt. Dort werden die Benutzer dazu verleitet, die speziell gestaltete Datei zu öffnen.

Dieses Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Microsoft Word Dateien analysiert. Systeme, auf denen betroffene Microsoft Office-Software verwendet wird, einschließlich Arbeitsstationen und Terminalserver, sind hauptsächlich gefährdet. Bei Servern ist das Risiko größer, wenn Administratoren Benutzern ermöglichen, sich bei Servern anzumelden und Programme auszuführen. Es wird jedoch dringend davon abgeraten, diese Erlaubnis zu erteilen.

Microsoft hat durch eine koordinierte Offenlegung der Sicherheitsanfälligkeit Informationen zu dieser Sicherheitsanfälligkeit erhalten. Microsoft lagen zum Zeitpunkt der Veröffentlichung dieses Security Bulletins keine Informationen vor, dass diese Sicherheitsanfälligkeit öffentlich für Angriffe auf Benutzer ausgenutzt wurde.

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es noch keine Problemumgehungen.

Sicherheitsanfälligkeit in OneTableDocumentStream bezüglich Remotecodeausführung – CVE-2015-0065

In Microsoft Word besteht eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung, die dadurch verursacht wird, dass Word Objekte im Speicher nicht richtig verarbeitet, während speziell gestaltete Office-Dateien analysiert werden. Dadurch kann der Speicher derart beschädigt werden, sodass ein Angreifer beliebigen Code ausführen kann.

Ein Angreifer, der diese Sicherheitsanfälligkeit erfolgreich ausnutzt, kann beliebigen Code im Kontext des aktuellen Benutzers ausführen. Wenn der aktuelle Benutzer mit administrativen Benutzerberechtigungen angemeldet ist, kann ein Angreifer vollständige Kontrolle über ein betroffenes System erlangen. Ein Angreifer kann dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Konten mit sämtlichen Benutzerrechten erstellen. Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten.

Die Ausnutzung dieser Sicherheitsanfälligkeit erfordert, dass ein Benutzer eine speziell gestaltete Datei mit einer betroffenen Version von Microsoft Word öffnet. Bei einem E-Mail-Angriff kann ein Angreifer diese Sicherheitsanfälligkeit ausnutzen, indem er eine speziell gestaltete Datei an den Benutzer sendet und ihn dazu verleitet, die Datei zu öffnen. In einem webbasierten Angriffsszenario kann ein Angreifer eine Website einrichten (oder eine manipulierte Website nutzen, die von Benutzern bereitgestellte Inhalte akzeptiert oder hostet), die speziell gestaltete Inhalte enthält, über die diese Sicherheitsanfälligkeit ausgenutzt werden kann. Ein Angreifer kann Benutzer nicht zum Besuch einer bestimmten Website zwingen. Stattdessen muss ein Angreifer Benutzer dazu verleiten, die Website zu besuchen. Zu diesem Zweck werden die Benutzer normalerweise dazu gebracht, auf einen Link in einer E-Mail- oder Instant Messenger-Nachricht zu klicken, der die Benutzer zur Website des Angreifers führt. Dort werden die Benutzer dazu verleitet, die speziell gestaltete Datei zu öffnen.

Dieses Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Microsoft Word Dateien analysiert. Systeme, auf denen betroffene Microsoft Office-Software verwendet wird, einschließlich Arbeitsstationen und Terminalserver, sind hauptsächlich gefährdet. Bei Servern ist das Risiko größer, wenn Administratoren Benutzern ermöglichen, sich bei Servern anzumelden und Programme auszuführen. Es wird jedoch dringend davon abgeraten, diese Erlaubnis zu erteilen.

Microsoft hat durch eine koordinierte Offenlegung der Sicherheitsanfälligkeit Informationen zu dieser Sicherheitsanfälligkeit erhalten. Microsoft lagen zum Zeitpunkt der Veröffentlichung dieses Security Bulletins keine Informationen vor, dass diese Sicherheitsanfälligkeit öffentlich für Angriffe auf Benutzer ausgenutzt wurde.

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es noch keine Problemumgehungen.

Bereitstellung von Sicherheitsupdates

Informationen zur Bereitstellung von Sicherheitsupdates finden Sie im Microsoft Knowledge Base-Artikel, auf den hier in der Kurzzusammenfassung verwiesen wird.

Danksagung

Microsoft würdigt die Bemühungen derjenigen Benutzer der Sicherheitscommunity, die uns dabei helfen, Kunden durch eine koordinierte Offenlegung von Sicherheitsanfälligkeiten zu schützen. Weitere Informationen finden Sie unter Danksagung.

Haftungsausschluss

Die Informationen in der Microsoft Knowledge Base werden wie besehen und ohne jede Gewährleistung bereitgestellt. Microsoft schließt alle anderen Garantien, gleich ob ausdrücklich oder konkludent, einschließlich der Garantien der Handelsüblichkeit oder Eignung für einen bestimmten Zweck aus. In keinem Fall kann Microsoft Corporation und/oder deren jeweilige Lieferanten haftbar gemacht werden für Schäden irgendeiner Art, einschließlich direkter, indirekter, zufällig entstandener Schäden, Folgeschäden, Folgen entgangenen Gewinns oder spezieller Schäden, selbst dann nicht, wenn Microsoft Corporation und/oder deren jeweilige Lieferanten auf die mögliche Entstehung dieser Schäden hingewiesen wurde. Weil in einigen Staaten/Rechtsordnungen der Ausschluss oder die Beschränkung einer Haftung für zufällig entstandene Schäden oder Folgeschäden nicht gestattet ist, gilt die obige Einschränkung eventuell nicht für Sie.

Revisionen

  • V1.0 (10. Februar 2015): Bulletin veröffentlicht.

Seite generiert am 06.02.2015 um 13:41Z-08:00.