Microsoft Security Bulletin MS16-025 – Hoch

Sicherheitsupdate für das Laden von Windows-Bibliotheken zum Unterbinden von Remotecodeausführung (3140709)

Veröffentlicht: 8. März 2016

Version: 1.0

Kurzzusammenfassung

Dieses Sicherheitsupdate behebt eine Sicherheitsanfälligkeit in Microsoft Windows. Die Sicherheitsanfälligkeit kann Remotecodeausführung ermöglichen, wenn Microsoft Windows Eingaben vor dem Laden bestimmter Bibliotheken nicht ordnungsgemäß überprüft. Ein Angreifer muss aber zunächst auf das lokale System zugreifen und eine schädliche Anwendung auf dem System ausführen können.

Dieses Sicherheitsupdate wird für Windows Vista und Windows Server 2008, als „Hoch” eingestuft. Weitere Informationen finden Sie im Abschnitt Betroffene Software.

Das Sicherheitsupdate behebt die Sicherheitsanfälligkeit, indem korrigiert wird, wie Windows OLE Eingaben beim Laden von Bibliotheken überprüft. Weitere Informationen zu dieser Sicherheitsanfälligkeit finden Sie im Abschnitt Informationen zu Sicherheitsanfälligkeiten.

Weitere Informationen zu diesem Update finden Sie im Microsoft Knowledge Base-Artikel 3140709.

Betroffene Software und Bewertungen des Schweregrads der Sicherheitsanfälligkeit

Die folgenden Softwareversionen oder -Editionen sind betroffen. Versionen oder Editionen, die nicht aufgeführt sind, haben entweder das Ende ihres Supportlebenszyklus überschritten oder sind nicht betroffen. Besuchen Sie die Website Microsoft Support Lifecycle, um den Supportlebenszyklus für Ihre Softwareversion oder -Edition zu ermitteln.

Bei den Bewertungen des Schweregrads für die jeweils betroffene Software wird die potenzielle maximale Auswirkung der Sicherheitsanfälligkeit angenommen. Informationen zur Wahrscheinlichkeit der Ausnutzung der Sicherheitsanfälligkeit in Bezug auf die Bewertung des Schweregrads und die Sicherheitsauswirkung innerhalb von 30 Tagen nach Veröffentlichung dieses Security Bulletins finden Sie im Ausnutzbarkeitsindex im Bulletin Summary für März.

Betriebssystem Sicherheitsanfälligkeit bezüglich Remotecodeausführung beim Laden von Bibliotheken – CVE-2016-0100 Ersetzte Updates*
Windows Vista
Windows Vista Service Pack 2
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Windows Vista x64 Edition Service Pack 2
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Windows Server 2008
Windows Server 2008 für 32-Bit-Systeme Service Pack 2
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Windows Server 2008 für x64-basierte Systeme Service Pack 2
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Windows Server 2008 für Itanium-basierte Systeme Service Pack 2
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Server Core-Installationsoption
Windows Server 2008 für 32-Bit-Systeme Service Pack 2 (Server Core-Installation)
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085
Windows Server 2008 für x64-basierte Systeme Service Pack 2 (Server Core-Installation)
(3140709)
Hoch
Remotecodeausführung
2620704 in MS11-085

*Die Spalte „Ersetzte Updates‟ enthält nur das letzte Update einer beliebigen Reihe ersetzter Updates. Eine umfassende Liste der ersetzten Updates finden Sie, wenn Sie zum Microsoft Update-Katalog wechseln, nach der Update-KB-Nummer suchen und dann die Updatedetails betrachten (die Informationen zu ersetzten Updates befinden sich auf der Registerkarte „Paketdetails‟).

Informationen zu Sicherheitsanfälligkeiten

Sicherheitsanfälligkeit bezüglich Remotecodeausführung beim Laden von Bibliotheken – CVE-2016-0100

Es liegt eine Sicherheitsanfälligkeit bezüglich Remotecodeausführung vor, wenn Microsoft Windows vor dem Laden bestimmter Bibliotheken Eingaben nicht ordnungsgemäß überprüft. Ein Angreifer, der diese Sicherheitsanfälligkeit ausnutzt, könnte im Ernstfall die vollständige Kontrolle über ein betroffenes System erlangen. Der Angreifer könnte dann Programme installieren, Daten anzeigen, ändern oder löschen oder neue Benutzerkonten mit Vollzugriffsrechten erstellen. Benutzer mit Konten, die über weniger Systemrechte verfügen, sind davon möglicherweise weniger betroffen als Benutzer mit Administratorrechten.

Um diese Sicherheitsanfälligkeit auszunutzen, muss ein Angreifer zunächst auf das lokale System zugreifen und eine schädliche Anwendung auf dem System ausführen können. Das Update korrigiert, wie Windows vor dem Laden bestimmter Bibliotheken Eingaben überprüft.

Die folgende Tabelle enthält Links zum jeweiligen Standardeintrag der Sicherheitsfälligkeit in der Liste allgemeiner Sicherheitsanfälligkeiten:

Titel der Sicherheitsanfälligkeit CVE-Nummer Öffentlich gemeldet Ausgenutzt
Sicherheitsanfälligkeit bezüglich Remotecodeausführung beim Laden von Bibliotheken CVE-2016-0100 Nein Nein

Schadensbegrenzende Faktoren

Für diese Sicherheitsanfälligkeit gibt es noch keine schadensbegrenzenden Faktoren.

Problemumgehungen

Für diese Sicherheitsanfälligkeit gibt es noch keine Problemumgehungen.

Bereitstellung von Sicherheitsupdates

Informationen zur Bereitstellung von Sicherheitsupdates finden Sie im Microsoft Knowledge Base-Artikel, auf den hier in der Kurzzusammenfassung verwiesen wird.

Danksagung

Microsoft würdigt die Bemühungen derjenigen Benutzer der Sicherheitscommunity, die uns dabei helfen, Kunden durch eine koordinierte Offenlegung von Sicherheitsanfälligkeiten zu schützen. Weitere Informationen finden Sie unter Danksagung.

Haftungsausschluss

Die Informationen in der Microsoft Knowledge Base werden wie besehen und ohne jede Gewährleistung bereitgestellt. Microsoft schließt alle anderen Garantien, gleich ob ausdrücklich oder konkludent, einschließlich der Garantien der Handelsüblichkeit oder Eignung für einen bestimmten Zweck aus. In keinem Fall kann Microsoft Corporation und/oder deren jeweilige Lieferanten haftbar gemacht werden für Schäden irgendeiner Art, einschließlich direkter, indirekter, zufällig entstandener Schäden, Folgeschäden, Folgen entgangenen Gewinns oder spezieller Schäden, selbst dann nicht, wenn Microsoft Corporation und/oder deren jeweilige Lieferanten auf die mögliche Entstehung dieser Schäden hingewiesen wurde. Weil in einigen Staaten/Rechtsordnungen der Ausschluss oder die Beschränkung einer Haftung für zufällig entstandene Schäden oder Folgeschäden nicht gestattet ist, gilt die obige Einschränkung eventuell nicht für Sie.

Revisionen

  • V1.0 (8. März 2016): Bulletin veröffentlicht.

Seite generiert am 29.02.2016 um 10:46:00-08:00.