Sie können sich nicht bei Skype for Business Online anmelden, da das Zertifikat nicht erworben oder überprüft werden kann.

Problem

Wenn ein Microsoft 365-Benutzer versucht, sich mit Lync 2010 oder Lync 2013 bei Skype for Business Online (früher Lync Online) anzumelden, erhält der Benutzer die folgende Fehlermeldung:

There was a problem acquiring a personal certificate required to sign in. If the problem continues, please contact your support team.

Wenn Sie versuchen, sich nach einem Netzwerkausfall oder einem Ausfall des Skype for Business Onlinediensts bei Lync anzumelden, erhalten Sie außerdem die folgende Fehlermeldung:

Cannot sign into Lync. There was a problem verifying the certificate from the server.

Ursache

Dieses Problem kann auftreten, wenn mindestens eine der folgenden Bedingungen zutrifft:

  • Die Software ist veraltet.

    • Der Lync-Client ist veraltet.
    • Der Microsoft Online Services Sign-In Assistant ist veraltet.
  • Die Zertifikate können nicht abgerufen oder überprüft werden.

    • Das persönliche Skype for Business Online-Zertifikat oder die zwischengespeicherten Anmeldeinformationen sind beschädigt oder veraltet.
    • Ein Teil der Zertifikatkette ist nicht vertrauenswürdig, und die Zertifikatkette kann nicht überprüft werden.

Lösung

Lösung für Lync 2013

Löschen der Anmeldeinformationen

Während des Anmeldevorgangs speichert Lync 2013 Ihre Anmeldeinformationen und andere Informationen zur Verbindung mit Skype for Business Online zwischen. Wenn Sie Probleme beim Anmelden bei Skype for Business Online haben, klicken Sie auf Meine Anmeldeinformationen löschen. Lync 2013 entfernt automatisch alle gespeicherten Kennwort-, Zertifikat- und Verbindungseinstellungen für das Benutzerkonto.

Screenshot: Lync 2013-Anmeldeseite mit ausgewählter Option

Lösung für Lync 2010

  1. Aktualisieren Sie den Lync-Client auf die neueste Version, die auf der Seite Downloads des Microsoft 365-Portals verfügbar ist.

  2. Stellen Sie sicher, dass der Microsoft Online Services-Anmelde-Assistent unter Windows-Diensten ausgeführt wird, indem Sie die folgenden Schritte ausführen:
    (Diese Schritte gelten für Windows 10)

    1. Klicken Sie mit der rechten Maustaste auf die Schaltfläche Start , und wählen Sie Ausführen aus.
    2. Geben Sie ein services.msc , und wählen Sie OK aus.
    3. Überprüfen Sie im Fenster Dienste , ob der Status des Microsoft Online Services-Anmelde-Assistenten als Wird ausgeführt aufgeführt ist.
  3. Löschen Sie ihre zwischengespeicherten Zertifikate, Anmeldeinformationen und Verbindungen.

Zusätzliche Schritte zur Problembehandlung für Lync 2013 und Lync 2010

Hinweis

Führen Sie die in diesem Abschnitt beschriebenen Schritte sorgfältig aus. Durch eine fehlerhafte Bearbeitung der Registrierung können schwerwiegende Probleme verursacht werden. Sichern Sie die Registrierung, bevor Sie sie ändern, damit Sie sie bei Bedarf wiederherstellen können.

Wenn das Problem durch die schritte weiter oben in diesem Artikel nicht behoben wird, probieren Sie die folgenden Methoden aus, die für Ihre Situation geeignet sind:

  • Wenn Lync eine Verbindung mit einem bestimmten Front-End-Server herstellt, wird dieser Endpunkt zwischengespeichert, um den Anmeldevorgang in Zukunft zu beschleunigen. Manchmal kann der Endpunkt jedoch geändert werden, und die Anmeldung kann fehlschlagen. Führen Sie die folgenden Schritte aus, um den Endpunktcache zu löschen:

    1. Suchen Sie den lokalen Anwendungsdatenordner:
      • Windows Vista, Windows 7 und Windows 8 (ausgenommen Windows 8 RT):

        %LOCALAPPDATA%\Microsoft\Communicator<sip_address@contoso.com>\

    • Für Windows XP:

      %USERPROFILE%\Lokale Einstellungen\Anwendungsdaten\Microsoft\Communicator<sip_address@contoso.com>\

    1. Löschen Sie den Ordner, der Ihrer Anmeldeadresse zugeordnet ist.
    2. Starten Sie Lync neu, und versuchen Sie dann, sich bei Skype for Business Online anzumelden.
  • Wenn Sie Lync 2010 verwenden, löschen Sie das persönliche Skype for Business Online-Zertifikat, und laden Sie dann ein neues Zertifikat herunter. Beachten Sie folgendes: Wenn der Benutzer in Lync 2010 auf Kennwort speichern klickt, speichert diese Aktion auch das Zertifikat im Windows-Zertifikat-Manager.

    Führen Sie die folgenden Schritte aus, um ein persönliches Zertifikat zu löschen:

    1. Löschen Sie das Zertifikat im Windows-Zertifikat-Manager. Gehen Sie dazu wie folgt vor:
      1. Öffnen Sie den Windows Zertifikat-Manager. Drücken Sie dazu Windows + R, geben Sie certmgr.msc ein, und klicken Sie dann auf OK.
      2. Erweitern Sie Eigene Zertifikate und anschließend Zertifikate.
      3. Sortieren Sie nach der Spalte Ausgestellt von , und suchen Sie dann nach einem Zertifikat, das von Communications Server ausgestellt wurde.
      4. Stellen Sie sicher, dass das Zertifikat vorhanden ist und nicht abgelaufen ist.
      5. Löschen Sie das Zertifikat, und versuchen Sie, sich bei Skype for Business Online anzumelden. Wenn Sie sich nicht bei Skype for Business Online anmelden können, fahren Sie mit Schritt 2 fort.
    2. Wenn Sie Windows 7 ausführen, entfernen Sie die gespeicherten Anmeldeinformationen des Benutzers im Windows-Anmeldeinformations-Manager. Gehen Sie dazu wie folgt vor:
      1. Öffnen Sie Systemsteuerung, und klicken Sie dann auf Anmeldeinformationsverwaltung.

      2. Suchen Sie die Anmeldeinformationen, die zum Herstellen einer Verbindung mit Skype for Business Online verwendet werden.

      3. Erweitern Sie den Satz von Anmeldeinformationen, und wählen Sie dann Aus Tresor entfernen aus.

      4. Versuchen Sie erneut, sich bei Skype for Business Online anzumelden, und geben Sie dann Ihre neuen Anmeldeinformationen ein.

        Hinweis

        Diese Schritte sind in Lync 2013 nicht erforderlich, da die zuvor erwähnten Schritte zum Löschen von Anmeldeinformationen die Zertifikate automatisch entfernen.

  • Leeren Sie den DNS-Cache. Gehen Sie dazu wie folgt vor:

    1. Drücken Sie Windows+ R, geben Sie den folgenden Befehl ein, und drücken Sie dann die EINGABETASTE:

      Ipconfig /flushdns

  • Warnung Schwerwiegende Probleme können auftreten, wenn Sie die Registrierung falsch mithilfe des Registrierungs-Editors oder einer anderen Methode ändern. Aufgrund dieser Probleme kann eine Neuinstallation des Betriebssystems erforderlich sein. Microsoft gibt keinerlei Garantien dafür ab, dass diese Probleme behoben werden können. Das Ändern der Registrierung erfolgt auf eigenes Risiko.

    Überprüfen Sie auf den betroffenen Computern den folgenden Registrierungsschlüssel:

    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Cryptography\MachineGuid

    Wenn der Wert von MachineGuid geschweifte Klammern um die GUID enthält (z. B. {c1cbd94c-0d35-414c-89ef-dd092b984883}), entfernen Sie die geschweiften Klammern, starten Sie Lync neu, und versuchen Sie dann erneut, sich anzumelden.

Lösung für Skype for Business Onlineadministratoren: Überprüfen der Zertifikatkette

Endbenutzer erhalten möglicherweise einen Fehler, der besagt, dass das Zertifikat nicht überprüft werden kann. Dies geschieht normalerweise, weil eines der Zertifikate in der Kette nicht vertrauenswürdig ist und nicht überprüft werden kann. Dies gilt in der Regel für Kunden, die einmaliges Anmelden in Microsoft 365 verwenden, oder für Kunden mit Lync-Hybridbereitstellungen.

Weitere Informationen zur Zertifikatüberprüfung mit Lync finden Sie unter Lync Mobile-Benutzer können sich nach dem Update auf Clientversion 5.4 nicht anmelden.

Hinweis

Obwohl dieser Artikel für mobile Geräte geschrieben wurde, gelten die gleichen Konzepte für Lync-Clients.

Weitere Informationen

Wenn das Problem weiterhin auftritt, nachdem Sie diese Schritte zur Problembehandlung ausgeführt haben, wenden Sie sich an den technischen Support von Microsoft 365 oder die Microsoft 365 Community-Foren. In bestimmten Fällen kann das Active Directory Domain Services Benutzerkonto unvollständig oder beschädigt sein. Daher kann Skype for Business Online kein persönliches Zertifikat generieren. Dies wirkt sich möglicherweise nicht auf alle Konten eines Mandanten aus, da die Auswirkung vom Zustand des Servers abhängt, als das Benutzerkonto erstellt wurde.

Um das Problem einzugrenzen, bestimmen Sie, ob das Problem für mehrere Benutzerkonten auf demselben Computer auftritt. Versuchen Sie dann, sich über denselben Computer bei Skype for Business Online anzumelden, indem Sie mehrere Benutzerkonten verwenden. Dieser Prozess gibt an, ob das Problem mit der Konfiguration des Computers oder einem Problem mit dem Skype for Business Online-Benutzerkonto zusammenhängt.

Wurde das Problem behoben?

  • Testen Sie, ob das Problem behoben ist.
  • Wir freuen uns über Ihr Feedback. Um Feedback zu geben oder Probleme mit dieser Lösung zu melden, senden Sie uns bitte eine E-Mail-Nachricht .

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