Verwenden des Power Pivot-KatalogsUse Power Pivot Gallery

GILT FÜR:JaSQL Server Analysis ServicesNeinAzure Analysis ServicesAPPLIES TO:yesSQL Server Analysis ServicesnoAzure Analysis Services Power PivotPower Pivot -Katalog ist eine spezielle SharePoint-Dokumentbibliothek, die umfangreiche Vorschau- und dokumentverwaltungsmöglichkeiten für veröffentlichte Excel-Arbeitsmappen bereitstellt und Reporting Services-Berichte enthalten Power PivotPower Pivot Daten. Power PivotPower Pivot Gallery is a special SharePoint document library that provides rich preview and document management for published Excel workbooks and Reporting Services reports that contain Power PivotPower Pivot data.

Hinweis

Abhängig davon wie Ihr Server konfiguriert ist, werden unter Umständen für bestimmte Dokumente Warnungen oder Fehlermeldungen im Vorschaubereich angezeigt.Depending on how your server is configured, you might see warning or error messages in the preview area for specific documents. Meldungen werden möglicherweise angezeigt, wenn für eine Excel-Arbeitsmappe festgelegt wurde, dass sie bei jedem Öffnen automatisch aktualisiert wird.Messages can appear when an Excel workbook is set to automatically refresh its data whenever it is opened. Warnmeldungen zur Datenaktualisierung werden als Vorschaubild angezeigt, wenn Excel Services so konfiguriert ist, dass Fehlermeldungen als Warnung bei Datenaktualisierungen angezeigt werden.Data refresh warning messages will appear as the preview image if Excel Services is configured to show Warn on data refresh error messages. Farm- oder Dienstadministratoren können Konfigurationseinstellungen ändern, damit eine Vorschau des tatsächlichen Arbeitsblatts angezeigt wird.Farm or service administrators can modify configuration settings to allow a preview of the actual worksheet to appear. Weitere Informationen finden Sie unter Erstellen eines vertrauenswürdigen Speicherorts für PowerPivot-Websites in der Zentraladministration.For more information, see Create a trusted location for Power Pivot sites in Central Administration.

In diesem ThemaIn this topic

Erforderliche KomponentenPrerequisites

Symbole im Power Pivot-KatalogIcons in Power Pivot Gallery

Speichern einer Excel-Arbeitsmappe im Power Pivot-KatalogSave an Excel Workbook to Power Pivot Gallery

Erstellen neuer Berichte oder Arbeitsmappen auf Grundlage einer veröffentlichten Power Pivot-ArbeitsmappeCreate new reports or workbooks based on a published Power Pivot workbook

Öffnen einer Arbeitsmappe oder eines Berichts im GanzseitenmodusOpen a workbook or report in full page mode

Planen der Datenaktualisierung für Power Pivot-Arbeitsmappen im Power Pivot-KatalogSchedule data refresh for Power Pivot workbooks in Power Pivot Gallery

Löschen einer Arbeitsmappe oder eines Berichts im Power Pivot-KatalogDelete a workbook or report in Power Pivot Gallery

Aktualisieren eines MiniaturbildsRefresh a thumbnail image

Bekannte ProblemeKnown Issues

Erforderliche KomponentenPrerequisites

Hinweis

Für den Power Pivot-Katalog ist Microsoft Silverlight erforderlich.The Power Pivot Gallery requires Microsoft Silverlight. Silverlight wird vom Microsoft Edge-Browser nicht unterstützt.The Microsoft Edge browser does not support Silverlight.
Um die Bibliotheksinhalte in Edge anzuzeigen, klicken Sie auf die Registerkarte Bibliothek im Power Pivot-Katalog, und ändern Sie dann die Ansicht der Dokumentbibliothek in Alle Dokumente.To view the library contents in Edge, click the Library tab in Power Pivot gallery, and then change the document library view to All Documents.
Um die Standardansicht zu ändern, klicken Sie auf die Registerkarte Bibliothek und dann auf „Ansicht ändern“.To change the default view , click the Library tab and then click Modify View. Klicken Sie auf „Zur Standardansicht machen“, und klicken Sie dann auf „OK“, um die Standardansicht zu speichern.Click "Make this the default view" and then click OK to save the default view.
Weitere Informationen zu den von Edge unterstützten Features finden Sie im Windows-Blog, A break from the past, part 2: Saying goodbye to ActiveX, VBScript...For more information on what Edge supports, see the Windows blog, A break from the past, part 2: Saying goodbye to ActiveX, VBScript...

Eine vollständige Liste der Voraussetzungen, finden Sie unter Erstellen und Anpassen des PowerPivot-Katalogs.For a complete list of prerequisites, see Create and Customize Power Pivot Gallery.

Symbole im Power Pivot-KatalogIcons in Power Pivot Gallery

Symbole stellen einen visuellen Indikator zur Inhaltsverfügbarkeit und zum Status bereit.Icons provide a visual indicator on content availability and status.

SymbolIcon DescriptionDescription
GMNI_PowerPivotGalleryIcon_HourglassGMNI_PowerPivotGalleryIcon_Hourglass Das Sanduhrsymbol wird angezeigt, wenn ein Miniaturbild jeder Seite im Dokument generiert wird.The hourglass icon appears when a thumbnail image of each page in the document is being generated. Aktualisieren Sie die Seite, um das aktualisierte Bild anzuzeigen.Refresh the page to display the update the image.
GMNI_PowerPivotGalleryIcon_TruncatedGMNI_PowerPivotGalleryIcon_Truncated Das Seitensymbol wird angezeigt, wenn eine Arbeitsmappe oder ein Bericht mehr Seiten aufweist, als im Power PivotPower Pivot -Katalog angezeigt werden können.The pages icon appears when a workbook or report has more pages than can be displayed in Power PivotPower Pivot Gallery. Sie können alle Seiten mithilfe einer Clientanwendung anzeigen.To view all the pages, you must use a client application.
GMNI_PowerPivotGalleryIcon_ErrorGMNI_PowerPivotGalleryIcon_Error Das Fehlersymbol wird angezeigt, wenn ein Miniaturbild für das Dokument nicht gerendert werden konnte.The error icon appears when a thumbnail image could not be rendered for the document. Das Dokument wird in der Bibliothek veröffentlicht, es kann jedoch nicht in den benutzerdefinierten Power PivotPower Pivot -Katalogsichten gerendert werden.The document is published to the library, but it cannot be rendered in the custom Power PivotPower Pivot Gallery views. Sie sollten in der Lage sein, das Dokument in einer Clientanwendung anzuzeigen, z.B. im Power PivotPower Pivot -Add-In für Excel.You should be able to view the document in a client application, such as the Power PivotPower Pivot for Excel add-in.
GMNI_PowerPivotGalleryIcon_badtypeGMNI_PowerPivotGalleryIcon_badtype Das Symbol für nicht verfügbaren Inhalt wird angezeigt, wenn das Dokument, das Sie hochgeladen haben, nicht im Power PivotPower Pivot -Katalog gerendert werden kann.The unavailable content icon appears when the document you uploaded cannot be rendered in Power PivotPower Pivot Gallery. Zu den unterstützten Dokumenttypen gehören Power PivotPower Pivot -Arbeitsmappen und Berichte, die im Berichts-Generator von SQL Server 2008 R2 Reporting Services erstellt wurden.Supported document types include Power PivotPower Pivot workbooks and reports created in SQL Server 2008 R2 Reporting Services Report Builder.

Dieses Symbol wird auch angezeigt, wenn Sie ein Dokument aus dem Papierkorb wiederverwenden.This icon also appears if you recycle a document from Recycle Bin.

Wenn dieses Symbol für ein Dokument angezeigt wird, das zuvor ein gültiges Vorschaubild gezeigt hat, können Sie das Bild aktualisieren, indem Sie eine Dokumenteigenschaft bearbeiten und die Änderungen dann speichern.If you are getting this icon for a document that previously presented a valid preview image, you can refresh the image by editing a document property and then saving your changes.
GMNI_PowerPivotGalleryIcon_LockedGMNI_PowerPivotGalleryIcon_Locked Das Symbol für gesperrte Inhalte wird angezeigt, wenn Miniaturbilder absichtlich für dieses Dokument deaktiviert werden.The locked content icon appears when thumbnail images are purposely disabled for this document. Power PivotPower Pivot -Katalog generiert keine Miniaturbilder für Excel-Arbeitsmappen, die keine Power PivotPower Pivot -Daten enthalten, oder für Power PivotPower Pivot -Arbeitsmappen oder Reporting Services-Berichte, die die Anforderungen für die Momentaufnahmegenerierung nicht erfüllen. Gallery does not generate thumbnail images for Excel workbooks that contain no Power PivotPower Pivot data, or for Power PivotPower Pivot workbooks or Reporting Services reports that do not meet the requirements for snapshot generation. Weitere Informationen finden Sie im Abschnitt zu Voraussetzungen in diesem Thema.For more information, see the Prerequisites section in this topic.

Speichern einer Excel-Arbeitsmappe im Power Pivot-KatalogSave an Excel Workbook to Power Pivot Gallery

Sie können Power PivotPower Pivot -Arbeitsmappen in der Bibliothek veröffentlichen, indem Sie alle in Excel 2010 verfügbaren Freigabeverfahren verwenden.You can publish Power PivotPower Pivot workbooks to the library using all of the sharing techniques that Excel 2010 provides. In Excel 2010 können Sie mit der Option Speichern unter den gesamten SharePoint-Pfad oder einen Teil davon in einer Bibliothek zu speichern.For example, in Excel 2010, you can use Save As to specify all or part of a SharePoint path to a library.

  1. Speichern Sie die Datei.Save the file.

    1. Excel 2010: Klicken Sie im Menü „Datei“ auf Speichern und senden.Excel 2010: In the File menu, click Save & Send.

    2. Klicken Sie auf Auf SharePoint speichern.Click Save to SharePoint.

    3. Klicken Sie auf Veröffentlichungsoptionen , wenn Sie Optionen für Excel Services verwenden möchten, um einzelne Blätter oder Parameter auszuwählen, die Sie veröffentlichen möchten.Click Publish Options if you want to use Excel Services Options to select individual sheets or parameters that you want to publish. Auf der Registerkarte Parameter in den Optionen für Excel Services können Sie z. B. auswählen, welche Slicer in der veröffentlichten Arbeitsmappe angezeigt werden.For example, the Parameters tab in Excel Services Options lets you choose which slicers appear in the published workbook.

    4. Excel 2013: Klicken Sie im Menü Datei auf Speichern.Excel 2013: In the File menu, click Save.

    5. Klicken Sie auf Optionen für die Browseransicht, wenn Sie Optionen für Excel Services verwenden möchten, um einzelne Blätter oder Parameter auszuwählen, die veröffentlicht werden sollen.Click Browser View Options if you want to use Excel Services Options to select individual sheets or parameters that you want to publish. Auf der Registerkarte Parameter in den Optionen für Excel Services können Sie z. B. auswählen, welche Slicer in der veröffentlichten Arbeitsmappe angezeigt werden.For example, the Parameters tab in Excel Services Options lets you choose which slicers appear in the published workbook.

  2. Geben Sie im Dialogfeld Speichern unter im Feld Dateiname eine vollständige oder partielle URL zum Power PivotPower Pivot -Katalog ein.In the Save As dialog box, in File name, enter a full or partial URL to Power PivotPower Pivot Gallery. Wenn Sie einen Teil der URL-Adresse eingeben, z. B. den Servernamen, können Sie die Website nach dem Power PivotPower Pivot -Katalog durchsuchen.If you enter a portion of the URL address, such as the server name, you can browse the site to find the Power PivotPower Pivot Gallery. Klicken Sie dazu auf Speichern , um eine Verbindung mit dem angegebenen Server zu öffnen.To do this, click Save to open a connection to the server you specified.

    GMNI_ExcelSaveAsGMNI_ExcelSaveAs

  3. Wählen Sie im Dialogfeld Speichern unter den Power PivotPower Pivot -Katalog auf Ihrer Website aus.Using the Save As dialog box, select Power PivotPower Pivot Gallery on your site.

  4. Klicken Sie auf Öffnen , um die Bibliothek zu öffnen.Click Open to open the library.

  5. Klicken Sie auf Speichern , um die Arbeitsmappe in der Bibliothek zu veröffentlichen.Click Save to publish the workbook to the library.

    Überprüfen Sie in einem Browserfenster, ob das Dokument im Power PivotPower Pivot -Katalog angezeigt wird.In a browser window, verify that the document appears in Power PivotPower Pivot Gallery. Neu veröffentlichte Dokumente werden in der Liste angezeigt.Newly published documents will appear in the list. Die Bibliothekseinstellungen bestimmen, wo das Dokument ( z. B. in aufsteigender Reihenfolge nach Datum sortiert oder alphabetisch nach Namen) angezeigt wird.Library settings determine where the document appears (for example, sorted in ascending order by date, or alphabetically by name). Möglicherweise müssen Sie das Browserfenster aktualisieren, um die letzten Hinzufügungen anzuzeigen.You might need to refresh the browser window to view the most recent additions.

Sie können auch eine Arbeitsmappe hochladen, wenn Sie von SharePoint aus starten und die zu veröffentlichende Datei auf dem Computer auswählen möchten.You can also upload a workbook if you want to start from SharePoint and select from your computer which file to publish.

  1. Öffnen Sie auf einer SharePoint-Website den Power PivotPower Pivot -Katalog.In a SharePoint site, open Power PivotPower Pivot Gallery.

  2. Klicken Sie im Bibliotheksmenüband auf Dokumente.In Library ribbon, click Documents.

  3. Aktivieren Sie unter Dokument hochladeneine Uploadoption, und geben Sie dann den Namen und Speicherort der Datei ein, die Sie hochladen möchten.In Upload Document, select an upload option and then enter the name and location of the file you want to upload. Bibliothekseinstellungen bestimmen, wo das Dokument angezeigt wird.Library settings determine where the document appears. Möglicherweise müssen Sie das Browserfenster aktualisieren, um die letzte Hinzufügung anzuzeigen.You might need to refresh the browser window to view the latest addition.

Erstellen neuer Berichte oder Arbeitsmappen auf Grundlage einer veröffentlichten Power Pivot-ArbeitsmappeCreate new reports or workbooks based on a published Power Pivot workbook

Sie können für Power PivotPower Pivot -Arbeitsmappen, die Sie im Power PivotPower Pivot -Katalog veröffentlichen, zusätzliche Arbeitsmappen oder Reporting Services-Berichte erstellen, die die veröffentlichte Arbeitsmappe als verbundene Datenquelle verwenden.For Power PivotPower Pivot workbooks that you publish to Power PivotPower Pivot Gallery, you can create additional workbooks or Reporting Services reports that use the published workbook as a connected data source.

GMNI_btn_NewDocReportGalleryGMNI_btn_NewDocReportGallery Klicken Sie in der Schaltfläche Neuer Bericht auf den Abwärtspfeil, um den Berichts-Generator oder Excel 2010 zu starten.Click the downward arrow portion of the New Report button to launch Report Builder or Excel 2010. Power PivotPower Pivot -Katalog muss eine der vordefinierten Sichten (Theater-, Katalog- oder Karussellsicht) verwenden, damit die Schaltfläche „Neuer Bericht“ verfügbar wird. Gallery must use one of the predesigned views (Theater, Gallery, or Carousel) in order for the New Report button to be available.

Erstellen eines Berichts im Berichts-GeneratorCreate Report Builder Report

Das Erstellen eines neuen Berichts auf Grundlage einer vorhandenen Power PivotPower Pivot -Arbeitsmappe in der Bibliothek erfordert, dass Reporting Services für die Websites, die den Power PivotPower Pivot -Katalog enthalten, für die SharePoint-Integration konfiguriert ist.Creating a new report based on an existing Power PivotPower Pivot workbook in the library requires that Reporting Services is configured for SharePoint integration for the same sites that contain Power PivotPower Pivot Gallery. Wenn Sie die Option zum Erstellen eines Berichts-Generator-Berichts aktivieren, wird der Berichts-Generator vom Berichtsserver heruntergeladen und bei der ersten Verwendung auf der lokalen Arbeitsstation installiert.When you select the Create Report Builder Report option, Report Builder is downloaded from the report server and installed on the local workstation on first use. Eine Platzhalterberichtdatei wird für den neuen Bericht erstellt und im Power PivotPower Pivot -Katalog gespeichert.A placeholder report file is created for the new report and saved to Power PivotPower Pivot Gallery. Verbindungsinformationen für die Power PivotPower Pivot -Arbeitsmappe werden für Sie als neue Datenquelle im Bericht erstellt.Connection information to the Power PivotPower Pivot workbook is created for you as a new data source in the report. Als nächsten Schritt können Sie die Datasets und das Berichtslayout im Entwurfsarbeitsbereich erstellen.As a next step, you can build the datasets and report layout in the design workspace. Wie Sie den Bericht mithilfe des Berichts-Generators zusammenstellen, können Sie Ihre Änderungen und das Endergebnis im Berichtsdokument im Katalog speichern.As you use Report Builder to assemble your report, you can save your changes and the final result to the report document in the gallery. Um spätere Datentrennungen zu vermeiden, stellen Sie sicher, dass der Bericht und die Arbeitsmappendateien sich in der gleichen Bibliothek befinden.To avoid data disconnections later, be sure to keep the report and workbook files together in the same library.

Öffnen einer neuen Excel-ArbeitsmappeOpen New Excel Workbook

Um eine neue Excel-Arbeitsmappe aus einer vorhandenen Arbeitsmappe zu erstellen, müssen Excel und Power Pivot für ExcelPower Pivot for Excel bereits auf dem lokalen Computer installiert sein.To create a new Excel workbook from an existing workbook, you must already have Excel and Power Pivot für ExcelPower Pivot for Excel on the local computer. Bei Auswahl der Option „Neue Excel-Arbeitsmappe öffnen“ wird eine leere Arbeitsmappendatei (.xlsx) geöffnet, und Power PivotPower Pivot -Daten werden im Hintergrund als verbundene Datenquelle geladen.Choosing Open New Excel Workbook starts Excel, opens a blank workbook (.xlsx) file, and loads Power PivotPower Pivot data in the background as a connected data source. Nur die Daten aus dem Power PivotPower Pivot -Fenster in der ursprünglichen Arbeitsmappe werden in der neuen Arbeitsmappe verwendet.Only the data from the Power PivotPower Pivot window in the original workbook is used in the new workbook. PivotTables oder PivotCharts aus der ursprünglichen Arbeitsmappe sind nicht enthalten.PivotTables or PivotCharts from the original workbook are excluded. Die neue Arbeitsmappe wird mit Daten in der ursprünglichen Arbeitsmappe verknüpft.The new workbook links to data in the original workbook. Die Daten werden nicht in die neue Arbeitsmappe selbst kopiert.The data is not copied to the new workbook itself.

Öffnen einer Arbeitsmappe oder eines Berichts im GanzseitenmodusOpen a workbook or report in full page mode

Klicken Sie auf ein sichtbares Miniaturbild des in der Vorschau angezeigten Dokuments, um es unabhängig von der Power PivotPower Pivot -Katalogvorschau im Modus Ganze Seite zu öffnen.Click on any visible thumbnail image of the previewed document to open it in full page mode independent of Power PivotPower Pivot Gallery preview. Power PivotPower Pivot -Arbeitsmappen werden in einem Browser geöffnet. workbooks will open in a browser. Reporting Services-Berichte werden im ReportViewer-Webpart geöffnet, das Teil der Reporting Services-Bereitstellung auf einem SharePoint-Server ist.Reporting Services reports will open in the ReportViewer web part that is part of Reporting Services deployment on a SharePoint server.

Eine alternative Möglichkeit zum Anzeigen der Arbeitsmappe in einem Browser besteht darin, sie in Excel auf einer Clientarbeitsstation zu öffnen.An alternative approach to viewing the workbook in a browser is to open it in Excel on a client workstation. Sie benötigen Excel 2013 oder Excel 2010 und das Power Pivot für ExcelPower Pivot for Excel -Add-In, um die Datei anzuzeigen.You must have Excel 2013 or Excel 2010 and the Power Pivot für ExcelPower Pivot for Excel add-in to view the file. Sie können die Datei mit Excel 2007 öffnen, es ist jedoch nicht möglich, die Daten zu pivotieren.You can use Excel 2007 to open the file but you cannot use it to pivot on the data. Aus diesem Grund wird sowohl zum Anzeigen als auch zum Erstellen von Power PivotPower Pivot -Daten Excel 2013 oder Excel 2010 empfohlen.For this reason, Excel 2013 or Excel 2010 are recommended for both viewing and creating Power PivotPower Pivot data. Falls Sie nicht über die erforderlichen Anwendungen verfügen, müssen Sie einen Browser verwenden, um die Arbeitsmappe aus SharePoint anzuzeigen.If you do not have the required applications, you must use a browser to view the workbook from SharePoint.

Planen der Datenaktualisierung für Power Pivot-Arbeitsmappen im Power Pivot-KatalogSchedule data refresh for Power Pivot workbooks in Power Pivot Gallery

Power PivotPower Pivot -Daten in einer veröffentlichten Excel-Arbeitsmappe können in geplanten Intervallen aktualisiert werden. data in a published Excel workbook can be refreshed at scheduled intervals.

GMNI_btn_NewDataRefreshReportGalleryGMNI_btn_NewDataRefreshReportGallery Klicken Sie auf die Schaltfläche Datenaktualisierung verwalten, um einen Zeitplan zu erstellen oder anzuzeigen, nach dem aktualisierte Daten aus verbundenen Datenquellen abgerufen werden.Click the Manage Data refresh button to create or view a schedule that retrieves updated data from connected data sources. Anleitungen zum Erstellen eines Zeitplans finden Sie unter Planen einer Datenaktualisierung (PowerPivot für SharePoint).For instructions on how to create a schedule, see Schedule a Data Refresh (Power Pivot for SharePoint).

Löschen einer Arbeitsmappe oder eines Berichts im Power Pivot-KatalogDelete a workbook or report in Power Pivot Gallery

Um ein Dokument aus der Bibliothek zu löschen, wechseln Sie zunächst zur Ansicht Alle Dokumente.To delete a document from the library, switch to the All Documents view first.

  1. Öffnen Sie auf einer SharePoint-Website den Power PivotPower Pivot -Katalog.In a SharePoint site, open Power PivotPower Pivot Gallery.

  2. Klicken Sie im Menüband auf Bibliothek.In the ribbon, click Library.

  3. Klicken Sie unter Ansichten verwalten in der Liste Aktuelle Ansicht auf den Pfeil nach unten, und wählen Sie Alle Dokumente aus.In Manage Views, in the Current View list, click the down arrow and select All Documents.

  4. Wählen Sie die Arbeitsmappe oder den Bericht aus, die oder den Sie löschen möchten.Select the workbook or report you want to delete.

  5. Klicken Sie in „Dokumente (Dateien)“ unter „Verwalten“ auf die Schaltfläche Dokument löschen .In Documents (Files), in Manage, click the Delete Document button.

Aktualisieren eines MiniaturbildsRefresh a thumbnail image

Generieren Sie mithilfe der folgenden Schritte ein Miniaturbild für ein Dokument im Power PivotPower Pivot -Katalog erneut.Use the following steps to regenerate a thumbnail image for a document in Power PivotPower Pivot Gallery.

  1. Wechseln Sie im Power PivotPower Pivot -Katalog zur Sicht „Alle Dokumente“.Switch Power PivotPower Pivot Gallery to All Documents view. Klicken Sie hierzu im Menüband auf Bibliothek , und ändern Sie Aktuelle Ansicht in Alle Dokumente.To do this, click Library in the ribbon and change the Current View to All Documents.

  2. Wählen Sie die Arbeitsmappe oder den Bericht aus, für die bzw. den Sie das Miniaturbild aktualisieren möchten.Select the workbook or report for which you want to refresh the thumbnail image..

  3. Klicken Sie auf den Abwärtspfeil rechts, und wählen Sie dann Eigenschaften bearbeiten.Click the down arrow to the right, and then select Edit Properties.

  4. Klicken Sie auf Speichern.Click Save. Beim Speichern des Dokuments generiert der Momentaufnahmedienst das Vorschaubild erneut.Saving the document forces the snapshot service to regenerate the preview image.

Bekannte ProblemeKnown Issues

Dokumenttyp wird nicht unterstütztDocument Type is Not Supported

Der Inhaltstyp Power PivotPower Pivot -Katalogdokument wird nicht unterstützt.The Power PivotPower Pivot Gallery Document content type is not supported. Wenn Sie den Inhaltstyp Power PivotPower Pivot -Katalogdokument für eine Dokumentbibliothek aktivieren und versuchen, ein neues Dokument dieses Typs zu erstellen, wird eine Fehlermeldung ähnlich der folgenden angezeigt:If you enable the Power PivotPower Pivot Gallery Document content type for a document library, and attempt to create a new document of that type, you will see an error message similar to one of the following:

  • "Neues Dokument" erfordert eine Anwendung oder einen Webbrowser, die bzw. der mit Microsoft SharePoint Foundation kompatibel ist.‘New Document’ requires a Microsoft Sharepoint Foundation-compatible application and web browser. Um der Dokumentbibliothek ein Dokument hinzuzufügen, klicken Sie auf die Schaltfläche Dokument hochladen.To add a document to this document library, click the ‘Upload Document’ button.

  • "Die Internetadresse 'http://[Servername]/testSite/PowerPivot Gallery/ReportGallery/Forms/Template.xlsx' ist ungültig.""Microsoft Excel kann auf die Datei 'http://[Servername]/testSite/PowerPivot Gallery/ReportGallery/Forms/Template.xlsx' nicht zugreifen.""The Internet address 'http://[server name]/testSite/PowerPivot Gallery/ReportGallery/Forms/Template.xlsx' is not valid."“Microsoft Excel cannot access the file 'http://[server name]/testSite/PowerPivot Gallery/ReportGallery/Forms/Template.xlsx'. Dies kann mehrere Gründe haben:There are several possible reasons:

    Der Inhaltstyp Power PivotPower Pivot -Katalogdokument wird Dokumentbibliotheken nicht automatisch hinzugefügt. Dieses Problem tritt nur dann auf, wenn Sie den nicht unterstützten Inhaltstyp manuell aktivieren.The Power PivotPower Pivot Gallery Document content type is not automatically added to document libraries, You will not encounter this issue unless you manually enable the unsupported content type.

Siehe auchSee Also

Erstellen eines vertrauenswürdigen Speicherorts für PowerPivot-Websites in der Zentraladministration Create a trusted location for Power Pivot sites in Central Administration
Löschen des PowerPivot-Katalogs Delete Power Pivot Gallery
Erstellen und Anpassen von Power Pivot-Katalogs Create and Customize Power Pivot Gallery
Planen einer Datenaktualisierung (PowerPivot für SharePoint)Schedule a Data Refresh (Power Pivot for SharePoint)