Tastenkombinationen (Berichts-Generator)Keyboard Shortcuts (Report Builder)

Im Berichts-Generator stehen Ihnen für die Navigation alle von der Windows-Umgebung unterstützten Tastenkombinationen zur Verfügung, wenn Sie paginierte Reporting ServicesReporting Services -Berichte erstellen und ändern.When you create and edit paginated Reporting ServicesReporting Services paginated reports in Report Builder, you have access to all the shortcut keys for navigation that are provided by the Windows environment. Sie können aus mehreren Standardtastenkombinationsschemas auswählen.You can select from several standard keyboard mapping schemes.

Sie können im Fenster "Berichts-Generator" navigieren oder Optionen in Dialogfeldern auswählen bzw. ändern, ohne die Maus zu verwenden.You can navigate through the Report Builder window, or select and change options in dialog boxes, without using the mouse.

Der Berichts-Generator enthält zahlreiche Kontextmenüs, die einen schnellen Zugriff auf häufig verwendete Dialogfelder und Befehle ermöglichen.Report Builder provides many right-click menus for quick access to frequently used dialog boxes and commands. Kontextmenüs sind dynamisch und können abhängig von der Benutzerkonfiguration und den aktuell ausgewählten Objekten unterschiedliche Optionen enthalten.Right-click menus are dynamic and may contain different options, depending on the user configuration and the current objects. Während Sie sich mit dem Berichts-Generator vertraut machen, können Sie mit der rechten Maustaste auf verschiedene Objekte klicken, um festzustellen, welche Menüoptionen verfügbar sind, und weitere Informationen zu diesen Tastenkombinationen anzuzeigen.As you explore Report Builder, make sure you right-click objects to explore the menu options and learn about these shortcuts.

Hinweis

Tastenkombinationen können die Tasten UMSCHALT, ALT und/oder STRG in Kombination mit Buchstaben enthalten. Es können auch Funktionstasten verwendet werden.Keyboard shortcuts can contain the SHIFT, ALT, and/or CTRL keys in combination with letters, or use function keys. Beispiel: F1 öffnet die Hilfedatei für Berichts-Generator.For example, F1 opens the Report Builder Help file.

Tastenkombinationen im Berichts-GeneratorKeyboard Shortcuts in Report Builder

und BeschreibungDescription TastenkombinationKey Combination
Öffnet das Menü Berichts-Generator.Open the Report Builder menu. ALT+FALT+F
Erstellt einen Bericht.Create a report. STRG+NCTRL+N
Öffnen Sie einen Bericht.Open a report. STRG+OCTRL+O
Speichert einen Bericht.Save a report. STRG+S, ALT+SCTRL+S, ALT+S
Wechselt zwischen Bereichen des Berichts-Generators, wie Menüband, Entwurfsoberfläche, Gruppierungsbereich, Eigenschaftenbereich und Datenbereich.Move between areas of Report Builder, such as the Ribbon, design surface, Grouping pane, Properties pane, and the Data pane. F6, UMSCHALT+F6F6, SHIFT+F6
Wechselt zum Menüband.Move to the Ribbon. ALTALT
Wechselt zur Registerkarte Home auf dem Menüband.Move to the Home tab on the Ribbon. ALT+HALT+H
Wechselt zur Registerkarte Einfügen auf dem Menüband.Move to the Insert tab on the Ribbon. ALT+IALT+I
Wechselt zur Registerkarte Ansicht auf dem Menüband.Move to the View tab on the Ribbon. ALT+VALT+V
Aktiviert die Trennlinien zwischen den Bereichen, wie die Linie zwischen dem Gruppierungsbereich und der Entwurfsoberfläche.Activate the division lines between areas such as the line between the Grouping pane and the design surface. TABTAB
Verschiebt die Trennlinien zwischen Bereichen.Move the division lines between areas. Beliebige Pfeiltaste.Any arrow key. Verwenden Sie die Pfeile nach oben und nach unten, um die Trennlinie zwischen dem Gruppierungsbereich und der Entwurfsoberfläche zu verschieben.Use the UP and DOWN arrows to move the line between the Grouping pane and design surface. Verwenden Sie die Pfeile nach links und nach rechts, um die Trennlinie zwischen dem Berichtsdatenbereich und der Entwurfsoberfläche zu verschieben.Use the RIGHT and LEFT arrows to move the line between the Report Data pane and the design surface.
Wechselt innerhalb eines Bereichs von Berichts-Generator, zum Beispiel innerhalb des Menübands.Move within an area of Report Builder, such as moving within a Ribbon tab. TAB,UMSCHALT+TABTAB, SHIFT+TAB
Wechselt zwischen den Registerkarten des Menübands.Move between Ribbon tabs. NACH-RECHTS-TASTE, NACH-LINKS-TASTERIGHT ARROW, LEFT ARROW
Navigiert in den Dropdownmenüs.Navigate the drop-down menus. Beliebige PfeiltasteAny arrow key
Wählt Elemente in der Entwurfsoberfläche aus.Select items on the design surface. TAB,UMSCHALT+TABTAB, SHIFT+TAB
Verschiebt das ausgewählte Element auf der Entwurfsoberfläche.Move a selected item on the design surface. Beliebige PfeiltasteAny arrow key
Verschiebt das ausgewählte Element auf der Entwurfsoberfläche in kleinen Schritten.Move a selected item on the design surface, in small increments. STRG mit einer PfeiltasteCTRL with an arrow key
Ändert die Größe des ausgewählten Elements auf der Entwurfsoberfläche.Resize a selected item on the design surface. UMSCHALT mit einer PfeiltasteSHIFT with an arrow key
Ändert die Größe des ausgewählten Elements auf der Entwurfsoberfläche in kleinen Schritten.Resize a selected item on the design surface, in small increments. STRG+UMSCHALT mit einer PfeiltasteCTRL + SHIFT with an arrow key
Richtet die Ränder von mehreren gewählten Elementen aus.Align the edges of multiple selected items. ALT+H+AALT+H+A
Führen Sie den Bericht aus.Run the report. F5, ALT+H+RF5, ALT+H+R
Wechselt in den Entwurfsmodus.Switch to design mode. F8F8
KopierenCopy STRG+C, ALT+H+CCTRL+C, ALT+H+C
AusschneidenCut STRG+X, ALT+H+XCTRL+X, ALT+H+X
EinfügenPaste STRG+V, ALT+H+VCTRL+V, ALT+H+V
Alles auswählenSelect all. CTRL+ACTRL+A
RückgängigUndo STRG+Z, ALT+ZCTRL+Z, ALT+Z
WiederholenRedo STRG+Y, ALT+YCTRL+Y, ALT+Y
VergrößernZoom in. STRG+Pluszeichen (+)CTRL+Plus sign (+)
VerkleinernZoom out. STRG+Minuszeichen (-)CTRL+Minus sign (-)
Aktiviert und deaktiviert ein Kontrollkästchen auf der Registerkarte Ansicht.Select and unselect a checkbox on the View tab. LEERTASTESpacebar
Zeigt die Liste der Schriftfamilien, der Schriftgrade und der Randpunktgröße auf der Registerkarte "Home" an.Display the font family list, the font size list, or the border point size list, on the Home tab. ALT+NACH-UNTEN-TASTEALT+DOWN ARROW
Zeigt die Schriftartfarbliste an.Display the font color list. NACH-UNTEN-TASTEDOWN ARROW
Ruft das Hilfesystem auf.Display Help. F1F1
Führt Tabellenzellen zusammen.Merge table cells. ALT+H+MALT+H+M
Teilt eine Tabellenzelle.Split a table cell. ALT+H+UALT+H+U
Fügt eine Tabelle ein.Insert a table. ALT+I+AALT+I+A
Fügt eine Matrix ein.Insert a matrix. ALT+I+MALT+I+M
Fügt eine Liste ein.Insert a list. ALT+I+LALT+I+L
Fügt ein Diagramm ein.Insert a chart. ALT+I+CALT+I+C
Fügt ein Messgerät ein.Insert a gauge. ALT+I+GALT+I+G
Fügt eine Karte ein.Insert a map ALT+I+PALT+I+P
Fügt einen Datenbalken ein.Insert a data bar. ALT+I+DALT+I+D
Fügt eine Sparkline ein.Insert a sparkline. ALT+I+KALT+I+K
Fügt einen Indikator ein.Insert an indicator. ALT+I+UALT+I+U
Fügt ein Textfeld ein.Insert a text box. ALT+I+TALT+I+T
Fügt ein Bild ein.Insert an image. ALT+I+IALT+I+I
Fügt eine Linie ein.Insert a line. ALT+I+NALT+I+N
Fügt ein Rechteck ein.Insert a rectangle. ALT+I+EALT+I+E
Fügt einen Unterbericht ein.Insert a subreport. ALT+I+SALT+I+S
Fügt einen Berichtskopf ein.Insert report header. ALT+I+HALT+I+H
Fügt eine Berichtsfußzeile ein.Insert report footer. ALT+I+FALT+I+F
Schwenkt den Kartensichtbereich, wenn ein Kartenviewport ausgewählt ist.Pan map view area when a map viewport is selected. STRG mit einer PfeiltasteCTRL with an arrow key
Vergrößert die Ansicht des Kartensichtbereichs, wenn ein Kartenviewport ausgewählt ist.Zoom in on map view area when a map viewport is selected. STRG+Pluszeichen (+)CTRL +Plus sign (+)
Verkleinert die Ansicht des Kartensichtbereichs, wenn ein Kartenviewport ausgewählt ist.Zoom out on map view area when a map viewport is selected. STRG+Minuszeichen (-)CTRL +Minus sign (-)
Zugriffstastenmodus zum Schwenken und Vergrößern des Kartensichtbereichs, wenn ein Kartenviewport ausgewählt ist.Accelerator mode for pan and zoom in map view area when a map viewport is selected. STRG+LinksklickCTRL +Left click

Weitere InformationenSee Also

Berichts-Generator in SQL Server Report Builder in SQL Server
Berichtsentwurfsansicht (Berichts-Generator)Report Design View (Report Builder)