Datei öffnen (Dialogfeld)Open File Dialog Box

Verwenden Sie das Dialogfeld Datei öffnen , um eine vorhandene Datei von einem Datenträger zu öffnen.Use the Open File dialog box to open an existing file from disk. Außerdem können Sie dieses Dialogfeld dazu verwenden, eine bereits geöffnete Datei mit unterschiedlichen Sprachcodierungsoptionen zu öffnen.You can also use this dialog box to open an already opened file using different language encoding options.

Um auf dieses Dialogfeld zuzugreifen, wählen Sie im Menü Datei die Option Öffnen und dann Dateiaus.To access this dialog box, select Open from the File menu and then choose File. Dieses Dialogfeld wird auch angezeigt, wenn Sie Dateien von anderen Elementen aus öffnen, z. B. dem Dialogfeld Externe Tools .This dialog box also appears when you are opening files from other elements, such as the External Tools dialog box. Um das ähnliche Dialogfeld Projekt öffnen zu öffnen, wählen Sie im Menü Dateiden Befehl Öffnen und dann Projekt/Projektmappe aus.From the File menu, select Open, and then choose Project/Solution to open the similar Open Project dialog box.

Hinweis

Überprüfen Sie vor dem Öffnen eines Projekts oder einer Komponente in Management StudioManagement Studiodie Vertrauenswürdigkeit des zugehörigen Codes.Before opening a project or component in Management StudioManagement Studio, determine the trustworthiness of its code. Durch das Öffnen des Projekts oder der Komponente in Management StudioManagement Studio wird möglicherweise der Code des Projekts bzw. der Komponente in einem vertrauenswürdigen Prozess auf dem lokalen Computer ausgeführt.The act of opening the project or component in a Management StudioManagement Studio may execute its code in a trusted process on your local machine.

OptionOption

Suchen inLook in
Suchen Sie den vorhandenen Projektordner aus dieser Dropdownliste aus.Locate the existing project folder from this drop-down menu. Nach der Auswahl eines Ordners aus dieser Liste wird der Inhalt im primären Bereich angezeigt.Selecting a folder from this list displays the contents of the folder in the primary pane.

Meine Umgebung (Leiste)My Places Bar

DesktopDesktop
Zeigt die Dateien und Ordner auf dem Desktop an.Displays the files and folders located on the desktop.

Eigene ProjekteMy Projects
Zeigt die Dateien und Ordner im Ordner Projekte des Benutzers an.Displays the files and folders in the users Projects folder.

ArbeitsplatzMy Computer
Zeigt den Inhalt des Datenträgers, der Festplatte und des CD-ROM-Laufwerks an.Displays the contents of your floppy disk, hard disk, and CD-ROM drive.

OrdnerlisteFolder List

DateinameFile name
Mithilfe dieser Option können Sie die anzuzeigenden Dateien oder Ordner filtern.Use this option to filter the files and folders that are displayed. Geben Sie einen vollständigen oder teilweisen Namen ein, für den der Filtervorgang durchgeführt werden soll.Enter a full or partial file name on which to filter. Sie können das Sternchen () als Platzhalter verwenden.You can use the asterisk () as a wildcard.

DateitypFiles of type
Mithilfe dieser Option können Sie die Inhalte des in Suchen im ausgewählten Ordner oder Verzeichnis nach einem bestimmten Dateityp filtern.Use this option to filter the contents of the folder or directory selected in Look in for a particular file type.

Open With and Encoding OptionsOpen With and Encoding Options
Wenn Sie mithilfe des Dialogfelds Öffnen mit einen Editor für die Zieldatei angeben möchten, wählen Sie das kleine Rechteck rechts neben der Schaltfläche Öffnen aus, und wählen Sie dann Öffnen mitaus.To use the Open With Dialog Box to specify an editor for the target file, select the small rectangle at the right of the Open button and choose Open With. Bei Bedarf können Sie auch ein Sprachcodierungsschema angeben, das beim Öffnen der ausgewählten Datei angewendet werden soll.If necessary, you can also specify a language-encoding scheme to apply when opening the selected file. Dazu wählen Sie in der Liste ein Programm aus, das "mit Codierung" enthält, und wählen Sie anschließend Öffnen aus, um das Dialogfeld Codierunganzuzeigen.To do so, select a program in the list that contains "with Encoding" and choose Open to display the Encoding Dialog Box. Diese Schaltfläche ist nicht immer verfügbar.This button is not always available.

SymbolleisteToolbar

Rückwärts navigierenNavigate Back
Gibt den zuletzt angezeigten Ordner oder Internetstandort bzw. das zuletzt angezeigte Laufwerk zurück.Returns the most recently viewed folder, drive, or internet location.

Eine Ebene nach obenUp One Level
Navigiert zum nächst höheren Ordner in der Strukturansicht.Navigates the tree to the next highest folder in the tree view.

Im Web suchenSearch the Web
Diese Schaltfläche ist nicht verfügbar.This button is not available.

DeleteDelete
Löscht die ausgewählten Dateien oder Ordner aus dem Speicher.Deletes the selected files or folders from storage.

Neuer OrdnerNew Folder
Zeigt das Dialogfeld Neuer Ordner an.Displays the New Folder dialog box. Verwenden Sie diese Option, um unterhalb des Ordners, der im Dropdown-Listenfeld Suchen in ausgewählt wurde, einen untergeordneten Ordner zu erstellen.Use this option to create a new child folder under the folder selected in the Look in drop-down list box.

SichtenViews

Stellt Optionen bereit, mit denen der Inhalt des im Dropdown-Listenfeld Sichten ausgewählten Elements angeordnet und angezeigt werden kann.Provides options for arranging and viewing the contents of the item selected in the Views drop-down list box.

MiniaturansichtThumbnails
Zeigt Miniaturansichten für Elemente im Anzeigebereich an.Displays thumbnails for items in the display pane.

KachelnTiles
Zeigt Dateien und Ordner als große Symbole an.Displays files and folders as large icons.

SymboleIcons
Zeigt Dateien und Ordner als kleine Symbole an.Displays files and folders as small icons.

ListeeList
Zeigt Dateien und Ordner in einem Listenformat an.Displays files and folders in a list format.

DetailsDetails
Zeigt den Namen, die Größe, den Typ und das letzte Änderungsdatum von Dateien und Ordnern in einem Listenformat an.Displays the name, size, type, and last-modified date of files and folders in a list format. Zum Sortieren nach einem bestimmten Detail klicken Sie auf den Spaltenheader des Details.To sort by a particular detail, click its column header.

WebViewWebView
Dieser Befehl ist nicht verfügbar.This command is not available.

ToolsTools

Wählen Sie ein Tool aus, das auf das ausgewählte Element im Inhaltsbereich angewendet werden soll.Select a tool to apply to the item selected in the contents pane.

DeleteDelete
Löscht die ausgewählte Datei bzw. den ausgewählten Ordner aus dem Speicher.Deletes the selected file or folder from storage.

Netzlaufwerk verbindenMap Network Drive
Öffnet das Dialogfeld Netzlaufwerk verbinden .Opens the Map Network Drive dialog box.