Problembehandlung bei der Zurücksetzung von Administratorkennwörtern in Microsoft 365 Admin Center

In diesem Artikel wird ein Kennwortrückschreibungsproblem beschrieben, das auftritt, nachdem ein Administrator ein Benutzerkennwort im Microsoft 365 Admin Center zurückgesetzt hat.

Problembeschreibung

Ein Benutzer, dessen Kennwort kürzlich von einem Administrator zurückgesetzt wurde, kann sich nicht mit dem neuen Kennwort bei lokalem Active Directory anmelden. Darüber hinaus kann das vorherige Kennwort weiterhin funktionieren.

Ursache

Ein Administrator hat das Kennwort eines Benutzers im Microsoft 365 Admin Center zurückgesetzt. Obwohl sich der Benutzer online mit dem neuen Kennwort anmelden kann, wird das neue Kennwort nicht mit dem lokalen Active Directory synchronisiert.

Derzeit verwendet das Microsoft 365 Admin Center nicht die Self-Service-Kennwortzurücksetzung (SSPR) und die Kennwortrückschreibungsbibliotheken. Wenn ein Administrator ein Benutzerkennwort im Microsoft 365 Admin Center zurücksetzt, wird das Kennwort in Azure AD zurückgesetzt, das neue Kennwort wird jedoch nicht im lokalen Active Directory aktualisiert. Daher ist das Benutzerkennwort zwischen lokalem Active Directory und Azure AD nicht mehr synchron.

Lösung

Um sicherzustellen, dass das Kennwortrückschreiben das neue Kennwort im lokalen Active Directory aktualisiert, muss der Administrator, der das Kennwort ändert oder zurücksetzt, das Azure-Portal anstelle des Microsoft 365 Admin Center verwenden.

Weitere Informationen finden Sie unter "How does self-service password reset writeback work in Azure Active Directory?".