Fehler "Konnte nicht heruntergeladen werden" beim Herunterladen von Dateien von sicheren Websites im Internet Explorer 9 und höheren Versionen

Warnung

Die eingestellte, nicht mehr unterstützte Desktop-Anwendung Internet Explorer 11 wurde durch ein Microsoft Edge-Update in bestimmten Versionen von Windows 10 dauerhaft deaktiviert. Weitere Informationen finden Sie unter Häufig gestellte Fragen zur Einstellung der Desktop-App von Internet Explorer 11.

Dieser Artikel enthält Informationen zum Beheben des Fehlers Konnte nicht heruntergeladen werden, der auftritt, wenn Sie versuchen, Dateien mithilfe von Internet Explorer 9 oder einer höheren Version herunterzuladen.

Ursprüngliche Produktversion: Internet Explorer 9 und höhere Versionen
Ursprüngliche KB-Nummer: 2549423

Symptome

Sie können keine Dateien von einer Website herunterladen oder Dateien anzeigen, wenn Sie eine Verbindung mit der Website über HTTPS (sichere Websites) mithilfe des Internets Explorer 9 oder einer höheren Version herstellen. Beispielsweise besuchen Sie eine sichere Website wie eine Bank oder ein anderes Finanzinstitut und versuchen, eine PDF-Datei herunterzuladen oder anzuzeigen. Die Datei wird in internet Explorer nicht angezeigt, und möglicherweise wird eine Fehlermeldung ähnlich der folgenden angezeigt:

Fehlermeldung 1

Internet Explorer kann nicht heruntergeladen werden

Fehlermeldung 2

<Dateiname> konnte nicht heruntergeladen werden

Dieses Problem tritt auf, wenn die Option Verschlüsselte Seiten nicht auf Datenträger speichern im Internet Explorer ausgewählt ist.

Ursache

Um Dateien herunterzuladen, muss internet Explorer einen Cache oder eine temporäre Datei erstellen. Wenn die Datei in Internet Explorer 9 oder einer höheren Version über HTTPS übermittelt wird und alle Antwortheader so festgelegt sind, dass die Zwischenspeicherung verhindert wird, und wenn die Option Verschlüsselte Seiten nicht auf Datenträger speichern festgelegt ist, wird keine Cachedatei erstellt. Daher schlägt der Download fehl.

Lösung : Methode 1

Um dieses Problem zu beheben, probieren Sie zunächst Methode 1 aus. Wenn Methode 1 fehlschlägt, wechseln Sie zu Methode 2.

  1. Klicken Sie im Menü Extras in Internet Explorer 9 oder einer höheren Version auf Internetoptionen, und klicken Sie dann auf die Registerkarte Erweitert.
  2. Deaktivieren Sie das Kontrollkästchen Verschlüsselte Seiten nicht auf Datenträger speichern im Bereich Sicherheit , und klicken Sie dann auf OK. (Dies ist die Standardeinstellung internet Explorer.)

Screenshot des Fensters

Lösung : Methode 2

  1. Starten Sie den Registrierungs-Editor.

  2. Suchen Sie für eine Benutzereinstellung den folgenden Registrierungsschlüssel:
    HKEY_CURRENT_USER\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

    Suchen Sie für eine Einstellung pro Computer den folgenden Registrierungsschlüssel:
    HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Windows\CurrentVersion\Internet Settings

  3. Klicken Sie im Menü Bearbeiten auf Wert hinzufügen, und fügen Sie dann den folgenden Wert hinzu:
    BypassSSLNoCacheCheck=Dword:00000001

  4. Beenden Sie den Registrierungs-Editor.