Timeout-Fehler bei Verwendung des UDDI-Tools in BizTalk Server 2013
Dieser Artikel hilft Ihnen, den Timeout-Fehler zu beheben, der auftritt, wenn Sie in BizTalk Server 2013 das Tool für universelle Beschreibung, Ermittlung und Integration (UDDI) verwenden.
Ursprüngliche Produktversion: BizTalk Server 2013 Branch, BizTalk Server 2013 Enterprise, BizTalk Server 2013 Standard
Ursprüngliche KB-Nummer: 2884899
Problembeschreibung
Angenommen, Sie verwenden das UDDI-Tool in Microsoft BizTalk Server 2013. Nach einigen Aufrufen des UDDI-Webdiensts wird die folgende Fehlermeldung angezeigt:
Timeout abgelaufen. Die Zeitspanne, die vor dem Abrufen einer Verbindung aus dem Pool verstrichen ist. Dies kann der Grund dafür sein, dass alle In-Pool-Verbindungen verwendet wurden und die maximale Poolgröße erreicht wurde.
Ursache
Dieses Problem tritt auf, weil die UDDI-Laufzeit keine Verbindungen schließt.
Lösung
Dieses Problem wurde zuerst im folgenden kumulativen Update von BizTalk Server behoben: kumulatives Updatepaket 3 für Microsoft BizTalk Server 2013.
References
Informationen zu Service Packs und eine kumulative Updateliste für BizTalk Server finden Sie unter Service Pack und kumulative Updateliste für BizTalk Server.
Weitere Informationen zu BizTalk Server Hotfixes finden Sie unter Informationen zu BizTalk Server Hotfixes, kumulativen Updates und Service Packs.